Hilfe bei einem Spannungswandler

Hennenhof

Roller: Innoscooter
PLZ: 47906
Beiträge: 7
Dabei seit: 2017
Kontaktdaten:

Hilfe bei einem Spannungswandler

Beitrag von Hennenhof » Mo 20. Mär 2017, 17:14

Hallo Ihr Lieben,
ich fahre einen Innoscooter, oder soll ich sagen bin gefahren ?
Das gute Stück hat nun einen defekten Spannungswandler, diesen habe ich mir übers Internet auf anraten des Vertreibers des E-Rollers, bestellt.
Soweit so gut, dass Ersatzteil liegt nun vor mir, leider stimmt die Farbe der Verdrahtung überhaupt nicht mit dem Originalteil überein.
Hatte vieleicht jemand von Euch schon einmal das gleiche Problem, der neue Spannungswandler ist von innen total vergossen, so das man daher keine Rückschlüsse auf die Anschlussbelegung ziehen kann.
Da es das Teil im Original nicht mehr zu kaufen gibt, und es in unserem Umfeld keine passende Werkstatt gibt, baue ich nun auf Euer wissen.
Der Lieferant des neuen Ersatzteils kann mir leider auch nicht weiterhelfen.
Vielen dank im vorraus !
Dietmar
IMG_5679-3.jpg
IMG_5678-3.jpg
IMG_5676-3.jpg

Peter51

PLZ: 2
Beiträge: 2455
Dabei seit: 2011
Kontaktdaten:

Beitrag von Peter51 » Mo 20. Mär 2017, 18:13

Na, ich denke:
rot = 48V oder 60V
gelb= 12V
schwarz = Masse / Minus (der Gemeinsame).
E-Max 90s von 2010 - Vmax>50km/h - km-Stand >11.400 - 4x Greensaver SP50-12 C20
E-Max 110s von 2010 - Vmax>60km/h - km-Stand >1.800 - 18x LiFePo4 CHL 40Ah

Benutzeravatar
stromtanker
Elektriker
Roller: siehe Signatur
PLZ: 28239
Wohnort: Bremen
Beiträge: 119
Dabei seit: 2014

Beitrag von stromtanker » Mo 20. Mär 2017, 18:22

Original Guewer, ähnlich:

= InnoScooter Retro
= ecoFlash 2000
= iO Scooter Florenz
= E-Sprit Silenzio 45
= Masini Classico S
= Yoom Royal
= GoE Scooter - Modell Classic
= emco Novantic C 2000

Bild

Bild

Bild

Bild
Stromtanker

Guewer ZWD 505 - 45 km/h - 2kW - 48V - 60Ah Li Ion - 9.500 Km seit 7/2014

Eneway Revoluzzer 2.0+ - 20 km/h - 500W - 48V - 30Ah Li Ion - 3.200 km seit 7/2016

Mifa Cyco Pedelec - 25 km/h - 250W - 36V - 20Ah Li Ion - 7.000 km seit 8/2014

Hennenhof

Roller: Innoscooter
PLZ: 47906
Beiträge: 7
Dabei seit: 2017
Kontaktdaten:

Beitrag von Hennenhof » Di 21. Mär 2017, 13:47

Danke für die schnelle Hilfe !
Dank eurer Hilfe, und dem Google Übersetzer, kann ich jetzt Chinesisch, der zweite Ansatz war der Richtige.
Schwarz -
Rot 40V
Gelb 12V
Soweit so gut, nun hat mein Roller wieder 12 V, aber er läuft trotzallem nicht !!!!!!
Die blaue Diagnose LED bleibt aus, ich hab nach dem Schaltplan alle Bremshebelkontakte und den Kontakt an der Fussraste geprüft, das Bremmslicht funktioniert auch, aber die Sicherheitsschaltung lässt den Motor nicht anlaufen.
Die 12 V Funktionen funktionieren, Licht, Hupe usw. nur der Ladeanzeiger zeigt nichts an.
Letztlich bleibt wohl nur ein Kabel, was in den Motor führt (Thermoschutz !?), und die Steuerelektronik, habt Ihr noch ne andere Idee ?
Oder kennt jemand, jemanden der mir in unserer Nähe helfen könnte ? Werkstatt oder Privat !
Liebe Grüsse und vielen Dank
Dietmar
Wir wohnen in der Nähe von Krefeld, und dem Ruhrgebiet

Benutzeravatar
stromtanker
Elektriker
Roller: siehe Signatur
PLZ: 28239
Wohnort: Bremen
Beiträge: 119
Dabei seit: 2014

Beitrag von stromtanker » Di 21. Mär 2017, 17:07

Ich empfehle Dir, mit Verweis auf diesen Thread,
einen neuen Thread im Innoscooter-Bereich zu eröffnen:

Hilfe, Innoscooter läuft nach Wandlerausfall nicht mehr.
Stromtanker

Guewer ZWD 505 - 45 km/h - 2kW - 48V - 60Ah Li Ion - 9.500 Km seit 7/2014

Eneway Revoluzzer 2.0+ - 20 km/h - 500W - 48V - 30Ah Li Ion - 3.200 km seit 7/2016

Mifa Cyco Pedelec - 25 km/h - 250W - 36V - 20Ah Li Ion - 7.000 km seit 8/2014

Benutzeravatar
stromtanker
Elektriker
Roller: siehe Signatur
PLZ: 28239
Wohnort: Bremen
Beiträge: 119
Dabei seit: 2014

Beitrag von stromtanker » Di 21. Mär 2017, 17:49

Ich bin auch Elektriker, ich glaube, daß man sich wohl
nicht mehr auf die Farben verlassen kann. In der KFZ-Elektrik
nimmt wohl jeder, was er gerade auf Lager hat.

Bild
Stromtanker

Guewer ZWD 505 - 45 km/h - 2kW - 48V - 60Ah Li Ion - 9.500 Km seit 7/2014

Eneway Revoluzzer 2.0+ - 20 km/h - 500W - 48V - 30Ah Li Ion - 3.200 km seit 7/2016

Mifa Cyco Pedelec - 25 km/h - 250W - 36V - 20Ah Li Ion - 7.000 km seit 8/2014

Hennenhof

Roller: Innoscooter
PLZ: 47906
Beiträge: 7
Dabei seit: 2017
Kontaktdaten:

Beitrag von Hennenhof » Di 21. Mär 2017, 18:25

Laut Plan sollen aber die 12 V da ankommen, Guck mal.
Die sind auch da, Bremmslicht usw. funzt ja auch.
nur die LED im Display bekommt aus der Steuerung 5 V.
Dateianhänge
4oah WIRING DIAGRAM.jpg
wiring diagram2.JPG

Peter51

PLZ: 2
Beiträge: 2455
Dabei seit: 2011
Kontaktdaten:

Beitrag von Peter51 » Di 21. Mär 2017, 18:33

Hennenhof hat geschrieben:
Di 21. Mär 2017, 13:47
Rot 40V
Ich hoffe, es ist nur ein Schreibfehler. Mit 40V läuft der Roller definitiv nicht. Es sollten 44...54V sein.
Zitat: Nur der Ladeanzeiger (SoC) zeigt nichts an. Mal schauen, ob der Controller 48V vom Zündschloß bekommt. Desweiteren schauen, ob der Hall-Drehgriff 5V bekommt und beim Drehen 1..4,2V an den Controller gibt. Desweiteren schauen, ob die Hallsensoren mit +5V versorgt werden.
Die Temperaturüberwachung kann nur ein Thermokontakt sein, welcher im "Temperatur zu hoch" Fall die 12V - genau wie die Bremshebelkontakte und Seitenständerschalter - durchschaltet = Bremslicht leuchtet. Das Bremslicht sollte auf jeden Fall in Ordnung sein.
Zuletzt geändert von Peter51 am Di 21. Mär 2017, 18:49, insgesamt 3-mal geändert.
E-Max 90s von 2010 - Vmax>50km/h - km-Stand >11.400 - 4x Greensaver SP50-12 C20
E-Max 110s von 2010 - Vmax>60km/h - km-Stand >1.800 - 18x LiFePo4 CHL 40Ah

Hennenhof

Roller: Innoscooter
PLZ: 47906
Beiträge: 7
Dabei seit: 2017
Kontaktdaten:

Beitrag von Hennenhof » Di 21. Mär 2017, 18:34

Jep,
49,8 V eben noch gemessen.

Hennenhof

Roller: Innoscooter
PLZ: 47906
Beiträge: 7
Dabei seit: 2017
Kontaktdaten:

Beitrag von Hennenhof » Di 21. Mär 2017, 18:48

Hab gerade noch mal kontolliert 39,89 V, wie kann das sein die Batterien sind neu ?

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste