NIU Fehler 30

kabee

Roller: NIU N1S Civic, Xiaomi M365
PLZ: 34
Beiträge: 66
Dabei seit: 2017
Kontaktdaten:

Beitrag von kabee » Di 14. Nov 2017, 15:30

ollige hat geschrieben:
Di 14. Nov 2017, 15:08

Ich würde langsam darauf wetten, dieser Ebaynutzer IST "unser" alles herabwürdigender Alf unter neuem Namen ;)

Viele Grüße,
Olli
Mir geht das Getrolle auch auf den Sack, aber dafür kann man ja hier im persönlichen Bereich die Beiträge ausblenden lassen, wenn es jemand im gesetzteren Alter nicht schafft, seine Freizeit in die Familie oder Hobbies zu investieren und seinen Frust nicht an der Playstation abbauen kann, ohne seinen Mitmenschen auf den Geist zu gehen.

Benutzeravatar
MEroller
Entwickler (Automotive)
Roller: QvR one / e-rider Thunder (unRuhestand)
PLZ: 7
Wohnort: Bei Stuttgart
Beiträge: 6329
Dabei seit: 2010
Kontaktdaten:

Beitrag von MEroller » Mi 15. Nov 2017, 00:09

e-Bay-Nutzer hat geschrieben:
Di 14. Nov 2017, 15:19
Was Ihr mit Eurem Alf habt kann ich nicht nachvollziehen.
Wähne Dich glücklich darüber, dass Du ihn knapp verpasst hast. Er hat kurz vor Deiner Anmeldung eine Komplettlöschung aller seiner Inhalte hier durchführen lassen. Nur noch Zitate sind erhalten, und ganze Themen im Insider Bereich, die sich um seinen Ausschluss drehen - wegen oft respektlosen und sehr herabwürdigenden Kommentaren zu Allem und Jedem, gefragt oder ungefragt. And diese Seite erinnern uns manche Aussagen von Dir, in Ton und Stil.
Aber in helleren Zeiten hat er auch sehr viel Fachwissen hier beigetragen, hervorragend photografisch dokumentierte Reparaturen und Umbauten. Auch diese Inhalte sind jetzt alle weg.
QvR vR one: Goldenmotor 5kW, thermostatgeregelte Batterieheizung Netz & autark, CA V3, Michelin City Grip Winter 120/70-12
e-rider Thunder 5000: im aktiven Ruhestand

Benutzeravatar
Frudel

Roller: Niu Electro
PLZ: 7
Beiträge: 24
Dabei seit: 2017
Kontaktdaten:

Beitrag von Frudel » Do 16. Nov 2017, 09:24

Hallo,
ich habe jetzt mal den Vorschlag von Oneeye auspropiert und zweimal ausserhalb des Rollers mit 100% ohne anschliessendem Fehler 30 geladen :P . Wie schon geschrieben endete vorher jedes Laden sonst im Fehlermodus. Im Gegsensatz zu den fehlerhaften Ladungen, geht der Akku wieder in die CV Phase und und schaltet nicht abrupt ab. Ich werde noch mal etwas mit diesen Pausen beim Laden experimentieren. Evtl. hilft ja auch eine längere Pause nach ein paar Stunden kurz vorm Umschalten. Für die Ursache was nun in dem BMS dieses Verhalten hervorruft (Überspannung/-strom oder Temperatur) bleibt dann Raum für Spekulationen.
Dateianhänge
Zwischenablage01.jpg

Benutzeravatar
Eule

Roller: unu 2kW Bj.11/2015
PLZ: 4
Wohnort: Ruhrpott
Beiträge: 464
Dabei seit: 2017
Kontaktdaten:

Beitrag von Eule » Do 16. Nov 2017, 12:26

Wobei -nebenbei bemerkt- interessant ist, dass die CV-Phase deutlich über eine Stunde dauert, da kommen schon einige %-Punkte zusammen (vielleicht nicht auf dem Display, aber in der Realität :) )
Gruß
Werner

RockyBaby

Roller: Niu N1S Civic
PLZ: 75
Beiträge: 45
Dabei seit: 2017
Kontaktdaten:

Beitrag von RockyBaby » Do 16. Nov 2017, 18:38

Ich zitiere hierzu nochmal mein Logfile aus einem anderen Thread:

Code: Alles auswählen

NIU Ladegerät	Flur	303,7W	Verbrauch	05:00
NIU Ladegerät	Flur	222,2W	Verbrauch	05:05
...
NIU Ladegerät	Flur	23,1W	Verbrauch	06:55
NIU Ladegerät	Flur	0,0W	Verbrauch	07:00
Die unwichtigen Passagen habe ich gekürzt wer mehr sehen will -> viewtopic.php?p=80136#p80136

die "CV-Phase" geht fast 2h bis mein Ladegerät abschaltet.
Niu N1s Civic, Fahrer 80 kg, momentane durchschnittliche Reichweite: 41,5 km
Bild Bild

Benutzeravatar
Frudel

Roller: Niu Electro
PLZ: 7
Beiträge: 24
Dabei seit: 2017
Kontaktdaten:

Beitrag von Frudel » Di 21. Nov 2017, 22:56

Nachdem ich noch etwas mit den Schaltzeiten herumexperimentiert habe, scheint für mich auch dieser Verlauf mit einer 2h Ladezeit zu Beginn und dann nach einer längeren Pause von mehreren Stunden der Rest zu funktionieren. Ich lade hier von 65% auf 100%. Nach dreifachem Laden bisher kein Fehler 30. :)
stufig_ok.jpg

Benutzeravatar
Nibbler

Roller: Niu N1s 100 Millionen km Edition
PLZ: 79194
Beiträge: 32
Dabei seit: 2017
Kontaktdaten:

Beitrag von Nibbler » Mi 22. Nov 2017, 18:38

Hast Du evtl. einen Vorschlag für ein Ladeprofil für jemand der nur eine normale Zeitschaltuhr hat. Also z.B bei Ladestand 30-40% 2h Laden dann 3h Pause dann nochmal 3h laden oder so ähnlich? Dann könnte ich mal schauen ob der Fehler 30 bei mir so auch zu eliminieren ist...
Aerodynamik ist was für Leute die keine ordentlichen Motoren bauen können.

Benutzeravatar
Frudel

Roller: Niu Electro
PLZ: 7
Beiträge: 24
Dabei seit: 2017
Kontaktdaten:

Beitrag von Frudel » Mi 22. Nov 2017, 20:10

Vielleicht einfach mal so wie geschrieben ausprobieren. In meinem Fall (Akku bis auf 65% Rest entladen, d.h. 35% fehlen) ist die kritische Grenze (bei RT) irgendwo nach ca 2h. Baue ich die Pause ein funktioniert es. Schalte ich später ab, wird jedes mal der Fehler 30 eingetragen und das weitere Laden abgebrochen.

Benutzeravatar
Nibbler

Roller: Niu N1s 100 Millionen km Edition
PLZ: 79194
Beiträge: 32
Dabei seit: 2017
Kontaktdaten:

Beitrag von Nibbler » Do 23. Nov 2017, 14:23

Also mit 2h lade dann ca. 3h Pause dann voll laden bei Ladestand von ca. 45% war heute morgen der Fehler 30 trotzdem wieder da. Ladestand war bei 100% im Display. Ist halt die Frage ob man bei Ladestand <50% 2 Pausen einbauen muss oder ob der Fehler bei mir eine andere Ursache hat. Ach ja Umgebungstemperatur dürfte so bei 15-18 grad gewesen sein.
Aerodynamik ist was für Leute die keine ordentlichen Motoren bauen können.

Mahong

Roller: Niu N1S
PLZ: 59
Beiträge: 58
Dabei seit: 2017
Kontaktdaten:

Beitrag von Mahong » Fr 24. Nov 2017, 17:12

Hallo,

ich habe nicht Euer technisches Wissen. Da mein Akku gestern aber zufällig 65% hatte habe ich ihn 2 Stunden ans Ladegerät angeschlossen, dann eine Stunde getrennt und dann wieder angeschlossen bis zum Schluss.

Und siehe da: ich hatte heute morgen tatsächlich 100%. Zwar auch wieder mit Fehler 30, aber das er mal ganz voll geladen hat hatte ich seit Monaten nicht mehr.

Vielleicht hilft Euch das ja bei der Fehlersuche. Ich sage auf jeden Fall vielen Dank für den sehr hilfreichen Tipp!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste