SXT 500 EEC Motorabschaltungen

Antworten
Robertoho

Roller: SXT 500 EEC
PLZ: CH 8802
Beiträge: 27
Dabei seit: 2017
Kontaktdaten:

SXT 500 EEC Motorabschaltungen

Beitrag von Robertoho » Sa 5. Aug 2017, 23:36

Hallo, herzlichen Gruss von einem Newbie

Habe mir als allerersten eScooter vor 3 Tagen hier in der Schweiz einen SXT 500 EEC gekauft. Wie es so geht: Zuerst wochenlang aufm Internet recherchiert und dann - zack - spontan einen gekauft, der mir einfach gefallen hat.

Nun bin ich bis jetzt eigentlich ziemlich positiv gestimmt. Bei uns in der Schweiz gibt es ja eine ähnliche Regelung wie "Pedelec 25", hier müssen die bei uns "Leicht-Motorfahrräder" genannten Fahrzeuge aber nicht speziell versichert oder zugelassen werden, bekommen also kein Kennzeichen. Eigentlich wären 20 km/h hier das Speedlimit und der 500 EEC schafft aber so etwa 24 km/h - aber daraus wird mir wohl kaum einer einen Strick drehen.

Also bin ich in den letzten Tagen ganz euphorisch rumgekurvt. Je mehr ich fahre, umso besser gefällt's mir. Man muss sich als Motorradfahrer etwas auf die wacklige Fahrerei mit den kleinen Rädchen gewöhnen. Den Sattel hab ich gar nie montiert - ich find's irgendwie lauschiger und cooler zu stehen. Wenn man sitzt, sieht das aus wie ein elektrischer Rollstuhl.

Angenehm überrascht bin ich von der Steigfähigkeit. 500 W sind ja nicht grad die Menge. Und da ich gut 100 kg wiege und mein Wohnort auch noch ziemlich am Hang ist, war ich etwas skeptisch. Hier haben Strassen gern so 8% Steigung, kurzzeitig auch mehr. Aber ich komme fast überall hoch - manchmal zwar nur im Schrittempo, aber es geht. Und mit der Federung und den breiten Reifen lassen sich auch vortrefflich nicht-asphaltierte Waldsträsschen bewältigen, sogar ein Stück durch eine Wiese war möglich - Voraussetzung der Untergrund ist hart. Die Bremsen sind ordentlich, die Scheiben allerdings wohl etwas dünn - hinten eiert's bereits und dies bloss wegen Hitzeverzug. Aber was soll's, wirklich stören tut das nicht.

Was aber wirklich stört, nervt und stresst sind die Motorabschaltungen. Offenbar gibt es eine Art Überlastschutz - der jedoch dauernd "fällt". Wenn ich eine bestimmte Strecke von zuhause losfahre, dann schaltet er immer am fast gleichen Ort ab - in einer Steigung, die eigentlich gar nicht so doll ist, jedenfalls fährt der Scooter brav mit noch etwa 8-10 km/h da 300m hoch - und dann schaltet der Motor ab. Ich muss das Gas zu machen und wieder auf - und dann fährt er wieder weiter für die nächsten 50m. Die Abschaltung lässt sich etwas rauszögern, wenn ich das Gas nur so zu 80% öffne. Was mich ärgert ist, dass der Scooter diese Steigung sonst eigentlich ordentlich meistert. Und ja auch weiterfährt, wenn ich das Gas zu und wieder auf mache. Aber ich fall jedes mal fast runter, es ist total unangenehm!

Sogar wenn ich dieselbe Strecke bergab fahre, schaltet sich der Motor aus irgendeinem Grund aus. Es sind etwa 400m abwärts, die ich auf der Bremse und mit geschlossenem Gas so mit 25-30 km/h runterfahre. Unten dann reagiert der Motor nicht mehr. Ich muss vollständig anhalten - dann geht's einfach wieder, als wäre nichts gewesen.

Ich hab schon bei SXT in Lörrach angefragt und die geben auch brav Antwort - aber etwas mager. "Ja, es gibt einen Überlastungsschutz."

Mich würde interessieren, ob andere dieses Problem auch kennen?

Heizer

Roller: SXT XL-1000 Watt ECC
PLZ: A 1
Beiträge: 55
Dabei seit: 2016
Kontaktdaten:

Beitrag von Heizer » So 6. Aug 2017, 12:59

Hallo, also ich habe einen SXT 1000XL ECC und der schafft praktisch alle Steigungen locker mit meinen Federgewicht, obwohl ich Ihn nie voll auslaste und praktisch immer im Sparmodus fahre kann ich auch von gelegentlichen Aussetzern berichten die in meinen Fall aber mit Sicherheit nichts mit Überlastung zu tun haben, auch nach längeren Bergab fahren trat das schon auf dass er dann das Gas nicht annimmt, da heißt es dann kurz den Gasgriff zurückdrehen und dann geht es wieder , vermutlich ist da irgendwie die elektronische Steuerung die Ursache und das muss bei weiten kein Fehler sein.
Mir tat und tut er gute Dienste , ein richtig heißer Ofen :)
Gruß aus Wien

Robertoho

Roller: SXT 500 EEC
PLZ: CH 8802
Beiträge: 27
Dabei seit: 2017
Kontaktdaten:

Beitrag von Robertoho » Do 10. Aug 2017, 14:35

Hmm - ich hab inzwischen nochmals Antwort von SXT bekommen. Die meinen, das sei normal.

Offenbar fliesst auch Strom, wenn der Motor "geschoben" wird, was denselben Schutz auslöst. Und sie meinen, dass der Stromfluss bei Bergfahrt auch bei gleichmässiger Steigung zunehme.

Jedenfalls ist's einfach so. Unbefriedigend, aber man kann sich dran gewöhnen. Jammern nützt eh nix.

Wirklich übel ist's, wenn man mitten auf einer befahrenen Kreuzung anhalten muss, weil der Motor vor einem Halt nicht wieder reagiert. Hab eben genau so eine Kreuzung hier, am Fuss einer längeren Gefällstrecke.

Aus meiner Sicht wäre das schon besser machbar. Aber über alles gesehen ist der Scooter ja doch relativ billig - also kann man wohl auch nicht mehr erwarten.

Robertoho

Roller: SXT 500 EEC
PLZ: CH 8802
Beiträge: 27
Dabei seit: 2017
Kontaktdaten:

Beitrag von Robertoho » Di 14. Nov 2017, 18:19

Die nervigen Abschaltungen sind geblieben. Allerdings ist es ganz offensichtlich, dass die etwas mit der Sommerhitze zu tun hatten. Jetzt, wo's kalt ist, passieren die viel weniger.

Robertoho

Roller: SXT 500 EEC
PLZ: CH 8802
Beiträge: 27
Dabei seit: 2017
Kontaktdaten:

Beitrag von Robertoho » Fr 12. Jan 2018, 02:19

Mann, nachdem ich nun doch schon länger mit dem Scooter rumfahre, sehe ich immer weniger ein, warum diese absolut nervtötenden Abschaltungen passieren müssen.

Ich kann mit dem Gas versuchen, bezüglich Stromstärke immer unter 19 A zu bleiben, dann passieren die Abschaltungen nicht - wenn ich einfach Gas gebe bergauf, dann passieren sie in einem fort.

Zusammen mit den Abschaltungen bergab ist das Vergnügen nun wirklich arg getrübt!

Offensichtlich ist das eine Funktion des Controllers. Denkt ihr, wenn ich diesen tauschen würde - die kosten ja nicht viel - dann könnte sich das ändern??

Benutzeravatar
Harry

Roller: Mach1 6B
PLZ: 49479
Wohnort: Ibbenbüren
Beiträge: 1079
Dabei seit: 2011
Kontaktdaten:

Beitrag von Harry » Fr 12. Jan 2018, 17:20

Hallo Robert,

dein Controller hat ein thermisches Problem. Schraube den Controller doch mal auf und kontrolliere ob die Leistungshalbleiter plan an der Sammelschine anliegen und Wärmeleitpaste dazwischen ist. Die Sammelschine sollte auch mit reichlich Wärmeleitpaste am Gehäuse angeschraubt sein. Den Controller wegen der Wärmeableitung fest ans Chassis abschrauben.

Wenn das alles auch nicht hilft, ich habe noch einen gebrauchten 500W Controller vom Rolektro. Den kann ich dir zuschicken.
Gruß Harry

Zwei Harley Coco City --- 60V / 20Ah
Zwei Mach 1 Streetfighter 6B --- 48V / 14+14Ah
TP Ferdinand II — 36V / 15Ah (verkauft)
Rolektro BT-250 — 36V / 12Ah (verkauft)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste