Fullriver LiFePo4 60V 40AH

Benutzeravatar
Joehannes
Beiträge: 3313
Registriert: So 22. Feb 2009, 13:32
PLZ: 9645
Wohnort: Oberfranken
Kontaktdaten:

Re: Fullriver LiFePo4 60V 40AH

Beitrag von Joehannes » Mi 10. Aug 2016, 21:11

Hat jetzt eigentlich 2 Jahre gehalten, Gegentlich nachladen und fertig. Aber jetzt bin ich wieder über Zelle 11 gestolpert.
Die 2,7V unter Last sind leider geblieben. Jetzt hängt er wieder mit der Zelle am icharger. Auch Zelle 1 ist betroffen.
Die Schaltung 10S/2P hat mit dem internen BMS halt so seine Eigenart.
Vielleicht braucht es ja jeweils nur die 1. Zelle.
Lade jetzt schon Zelle 11 mit geringen Strom gute 6h und Zelle 1 mit 4h.

Das interne BMS ist immer noch verbaut. Ich trage mich aber mit dem Gedanken den Fullriver aus Gewichtsgründen in
eine Baoya zu implantieren und dadurch das originale Helmfach zu reproduzieren. Die Halbierung geht mir so auf den Sack.

http://www.fentbattery.com/upload/lesen ... 212404.pdf

Ich hab in der Legende über den Akku bei mir mal nachgeschaut und diese Auffälligkeit schon immer gehabt. Die S11 und S20
hatten schon immer diese Besonderheit. Die Leerlaufspannung oder Ruhespannung ist nahezu gleich, nur unter Last rutschen
diese 2 Zellen auf kurz unter 2,8V und der Rest bleibt brav bei 3,00V. Diese Spannung bleibt auch bei 10 bis 50km Fahrstrecke gleich.
Die S11 und S 20 rutschen dann auch nicht tiefer. Vielleicht nach über 50km Fahrstrecke. Der cut off discharge liegt ja bei 46 V; also bei 2,3V je Zelle.

http://www.fentbattery.com/Upload/LeSen ... 138992.pdf

Benutzeravatar
Joehannes
Beiträge: 3313
Registriert: So 22. Feb 2009, 13:32
PLZ: 9645
Wohnort: Oberfranken
Kontaktdaten:

Re: Fullriver LiFePo4 60V 40AH

Beitrag von Joehannes » Mi 17. Aug 2016, 10:46

Bei einer weiteren Testfahrt bis 43 km wieder das gleiche Verhalten. Zelle S1 und S 11 driften bereits ab 70V
und wenig Strom davon. Liegt wohl dann an einem anderen Innenwiderstand oder an einer anderen Charge der
Zellen. Die Kapa ist aber noch vorhanden sonst würde die Spannung der 2 Zellen früher zusammenbrechen.

Alle Zellen auf 3,65V balanciert, zuerst mit den externen Balancern und dann auch mit dem icharger um den
Strom nich unnötig in Wärme zu vergeuden.
DSC_1253.JPG
DSC_1254.JPG
DSC_1255.JPG
Auch will ich Euch die Bilder von siggie aus 2013 nicht vorenthalten. Mich schreckt es jedenfalls ab den Prob
näher auf den Grund zu gehen. Oder sogar Zellen zu tauschen. Ich kann damit leben.

SamsungBilder092.jpg
SamsungBilder093.jpg
Dateianhänge
DSC_1253.JPG

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast