Die Wahl: BMS displayer oder Batterie monitor und saver?

Benutzeravatar
ZukunftERoller
Beiträge: 398
Registriert: So 6. Mai 2012, 21:13
Roller: Kreidler Galactica Electro 2.0 Bj. 2012 LifePo4 48V,40Ah
PLZ: 56
Kontaktdaten:

Re: Die Wahl: BMS displayer oder Batterie monitor und saver?

Beitrag von ZukunftERoller » Mi 14. Jun 2017, 10:32

Wenn der balancer nicht auf der Zelle montiert ist, müsste mehr gehen, oder?. Es geht doch dann nichts "darüber hinweg"
6 Jahre ohne Sprit!

Benutzeravatar
MEroller
Beiträge: 6869
Registriert: Mo 1. Nov 2010, 23:37
Roller: QvR one (im Einsatz)/ e-rider Thunder (Ruhestand)
PLZ: 7
Wohnort: Bei Stuttgart
Tätigkeit: Entwickler (Automotive)
Kontaktdaten:

Re: Die Wahl: BMS displayer oder Batterie monitor und saver?

Beitrag von MEroller » Mi 14. Jun 2017, 11:52

@Zukunft: Ich habe das auch beobachtet mit meinem iCharger-ähnlichen Lader. Grund ist der hohe Spannungsabfall schon in den Zuleitungen mit 4mm "Bananen"-Steckern. Du wirst nämlich sicher beobachten können, dass die Spannungsmessung wärhend dem Laden an der Zelle gemessen weit niedriger ist als am Laderausgang gemessen (und als vom Lader selbst angezeigt). Ich habe mir auf die schnelle geholfen mit ein oder zwei parallel-gestöpselten Leitungen. Alternativ könntest Du Dir natürlich ein gescheites 4mm-Kabelpaar machen mit 1,5mm² Leitungsquerschnitt und guten vergoldeten 4mm Kontakten. Das reduziert die Spannung im Lader und ermöglicht dadurch länger den maximalen Ladestrom.
QvR vR one: Goldenmotor 5kW, thermostatgeregelte Batterieheizung Netz & autark, CA V3, Michelin City Grip Winter 120/70-12, im Einsatz
e-rider Thunder 5000: im aktiven Ruhestand

Benutzeravatar
ZukunftERoller
Beiträge: 398
Registriert: So 6. Mai 2012, 21:13
Roller: Kreidler Galactica Electro 2.0 Bj. 2012 LifePo4 48V,40Ah
PLZ: 56
Kontaktdaten:

Re: Die Wahl: BMS displayer oder Batterie monitor und saver?

Beitrag von ZukunftERoller » Mi 14. Jun 2017, 11:58

Guter Tipp! Danke!
Die Pole liegen eh noch offen. Aus Bequemlichkeit habe ich das gestern über die Abgriffe (für Junsi) gemacht. Das sind aber teilw. sehr dünne Kabel.
6 Jahre ohne Sprit!

Benutzeravatar
ZukunftERoller
Beiträge: 398
Registriert: So 6. Mai 2012, 21:13
Roller: Kreidler Galactica Electro 2.0 Bj. 2012 LifePo4 48V,40Ah
PLZ: 56
Kontaktdaten:

Re: Die Wahl: BMS displayer oder Batterie monitor und saver?

Beitrag von ZukunftERoller » Mi 14. Jun 2017, 15:12

das sieht ja schon ganz anders aus :lol:
DSC_0164-1080x1920.JPG
Laborlader direkt an den Batteriepolen angeschlossen.
6 Jahre ohne Sprit!

Benutzeravatar
MEroller
Beiträge: 6869
Registriert: Mo 1. Nov 2010, 23:37
Roller: QvR one (im Einsatz)/ e-rider Thunder (Ruhestand)
PLZ: 7
Wohnort: Bei Stuttgart
Tätigkeit: Entwickler (Automotive)
Kontaktdaten:

Re: Die Wahl: BMS displayer oder Batterie monitor und saver?

Beitrag von MEroller » Mi 14. Jun 2017, 16:09

Tja, alle Theorie ist halt grau. Gut, wenn die Praxis dann aller Theorie zum Trotz doch zu positiven Ergebnissen führt :D
QvR vR one: Goldenmotor 5kW, thermostatgeregelte Batterieheizung Netz & autark, CA V3, Michelin City Grip Winter 120/70-12, im Einsatz
e-rider Thunder 5000: im aktiven Ruhestand

Benutzeravatar
Joehannes
Beiträge: 3313
Registriert: So 22. Feb 2009, 13:32
PLZ: 9645
Wohnort: Oberfranken
Kontaktdaten:

Re: Die Wahl: BMS displayer oder Batterie monitor und saver?

Beitrag von Joehannes » Mi 14. Jun 2017, 16:33

Kleine Ursache große Wirkung. ;)

Benutzeravatar
ZukunftERoller
Beiträge: 398
Registriert: So 6. Mai 2012, 21:13
Roller: Kreidler Galactica Electro 2.0 Bj. 2012 LifePo4 48V,40Ah
PLZ: 56
Kontaktdaten:

Re: Die Wahl: BMS displayer oder Batterie monitor und saver?

Beitrag von ZukunftERoller » Do 15. Jun 2017, 11:31

ich habe gestern mal abgebrochen, weil ich den Laborlader im Gegensatz zum Original Lader des Rollers nicht unbeaufsichtigt lassen kann über Nacht.
Es dauerte aber mehrere Stunden, bis die Spannung bei ca. 3A so langsam Richtung 3.2V kletterte und sich der Strom nur zögerlich um 0.0xA verringerte.
Ich vermute mal, dass das ein gutes Zeichen ist. Eine defekte Zelle würde den Ladevorgang wahrscheinlich rasant beschleunigen. Das kenne ich jedenfalls von kleinen Akkus AA oder AAA Eneloop oder so...
6 Jahre ohne Sprit!

Benutzeravatar
ZukunftERoller
Beiträge: 398
Registriert: So 6. Mai 2012, 21:13
Roller: Kreidler Galactica Electro 2.0 Bj. 2012 LifePo4 48V,40Ah
PLZ: 56
Kontaktdaten:

Re: Die Wahl: BMS displayer oder Batterie monitor und saver?

Beitrag von ZukunftERoller » Do 15. Jun 2017, 12:08

hat es, aber ich als Amateur wollte sichergehen:-)
6 Jahre ohne Sprit!

Benutzeravatar
ZukunftERoller
Beiträge: 398
Registriert: So 6. Mai 2012, 21:13
Roller: Kreidler Galactica Electro 2.0 Bj. 2012 LifePo4 48V,40Ah
PLZ: 56
Kontaktdaten:

Re: Die Wahl: BMS displayer oder Batterie monitor und saver?

Beitrag von ZukunftERoller » Do 15. Jun 2017, 14:22

7 von 8 Balancer schalten erst bei 3.5-3.52V durch, sodass ein Stromfluß von ca. 0,2-0,5Ah erkennbar wird (werden auch deutlich warm) habe ich jetzt nach mühevoller Demontage und Einzelprüfung festgestellt.

Der Ausreißer schaltet 1V (also bei 2.5V) zu früh! :evil:

Das ist schon sehr bedenklich, dass ausgerechnet ein Balancer der die Zelle schützen soll, hier eine Tiefentladung verursacht, weil er nur in die eine Richtung (Überladung) denkt. Kann man das Bauteiltechnisch nicht unterbinden, dass der so schwächelt? Wie kommt dieser Fehler überhaupt zustande? Ist der "Schalter" ausgelutscht?

Jetzt werde ich noch die restlichen 8 testen. Hierzu müssen leider Teile der Verkleidung abgebaut werden. Um zukünftig beobachten zu können, ob weitere Balancer schlapp machen, könnte man das per LWL lösen. Dann müsste allerdings jeder Ladevorgang überwacht werden, nur um evt. zu sehen, dass ein Balancer weit vor 3.5V reagiert. Wäre schön, wenn es dafür einen Merker gäbe, der mich nach dem Laden darauf hinweist, dass da einer oder mehrere Balancer Probleme bereiten. Wie könnte man sich alternativ warnen lassen?
6 Jahre ohne Sprit!

Benutzeravatar
ZukunftERoller
Beiträge: 398
Registriert: So 6. Mai 2012, 21:13
Roller: Kreidler Galactica Electro 2.0 Bj. 2012 LifePo4 48V,40Ah
PLZ: 56
Kontaktdaten:

Re: Die Wahl: BMS displayer oder Batterie monitor und saver?

Beitrag von ZukunftERoller » Fr 16. Jun 2017, 22:21

Nun habe ich alle Balancer durch. Gegenüber gestern (Zellen 5,6,7,8,10,11,12 bei 3,51V bis 3.52V) reagierten die Balancer der Zellen 1,2,3,4 und 13,14,15,16 erst bei 3.6V. irgendwas lief heute bei der Messung anders als gestern, obwohl ich mit den Messungen identisch vorging (alle ausgebaut und einzeln am Labornetzteil geprüft). Evt. war ich mit dem Regler zu nervös umgegangen. :? .
Aber Hauptsache - trotz all der Arbeit, die ich aber eh im Sommer zwecks Sichtprüfung (Kontakte sauber usw.) machen wollte - die anderen Balancer setzten nicht zu früh ein.

Zur Erinnerung: ein Balancer (Zelle 9) reagiert beim Laden (nach nun 5 Jahren Nutzung der Akkus) bereits bei 2.5V mit einem Stromfluß (Wärme/LED ein), deshalb wolle ich mal die anderen Balancer kontrollieren.

Die Zelle 9 habe ich über Stunden auf 1 Stelle hinter dem Komma im Gleichstand zu den anderen Zellen aufgepäppelt (3.3xV).

Ich habe dann das Original-Ladegerät angeschlossen und gewartet und gewartet. Bis voll dauert ja dann eine Weile (ca. 52V bis 55V). Über Zelle 9 habe ich den Balancer natürlich nicht montiert und stattdessen mit einem Multimeter überwachen (Überladung vermeiden) wollen.

Als es mir zu lange dauerte, bis ich stundenweise nach drinnen gegangen und habe zuvor meinen Junsi Cellogger auf Warnung ab 3.65V eingestellt.
Ich hätte öfter kontrollieren sollen...weil
:shock: die 'junsi piepsten.

Ein Blick auf das Display des Junsi offenbarte mir das.: Zellen 7, 8, 15 und 16 waren über 4.1V !!! :shock:
Sofort den Stecker des Ladegeräts gezogen und einzeln mit dem Multimeter vergewissert. Dann den Roller ein paar Minuten im Stand Vollgas laufen lassen, um die Spannung etwas runter zu nehmen.
Hier sieht man, dass sich die Zellen etwas beruhigt haben.
Junsi_Zellen_1_bis_16.jpg
Beachtet man aber Zelle 9, so sieht man, dass diese erst bei 3.3xV angekommen ist :?:

Frage: Habe ich evt. das Aufpäppelt zu früh abgebrochen, weil ich nur auf die Spannung gewartet habe (3.3V-3.4V) und nicht den Strom (ca. 1.5A)? War damit die Kapazität der Zelle bei 3.3V noch nicht soweit, sodass das Ladegerät diese "hinterher hinken" lies und so die o.a. 4 Zellen mehr von dem Kuchen abbekamen, als sie eigentlich verdienten?

Schon blöd, wenn solch ein Ladegerät über den kompletten Strang läd und nicht mitbekommt, wieviel in die einzelnen Zellen gepumpt wird :evil:
Da ist mir die Technik eines iMax B6 schon lieber, weil diese zwischen den Zellen hin-und herhüpft und hier und da etwas nachschenkt, es die Zellen also einzeln lädt und dessen Nachbarn berücksichtigt.
6 Jahre ohne Sprit!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast