BMS defekt , was tun ?

Guest

BMS defekt , was tun ?

Beitrag von Guest » Mo 12. Feb 2018, 23:19

Hallo Zusammen
Habe seid einiger Zeit einen E-Max 110 l ! In dem Roller ist ein Akkupack mit BMS verbaut. Der Akku besteht aus 182 Zellen des Typs 26650 die in jeweils 14 Blöcke von jeweils 13 Zellen in Reihe geschaltet sind. Der Akku liefert 48V ! Jetzt mein Problem : Das BMS welches im Akkugehäuse verbaut ist hat ne Macke ! Dort sind einige SMD Dioden verbaut die man wohl nicht bekommt !
Wo bekomme ich wohl so ein BMS , oder Einzelteile , Schaltpläne .... brauche dringend Eure Hilfe !

Benutzeravatar
MEroller
Beiträge: 6869
Registriert: Mo 1. Nov 2010, 23:37
Roller: QvR one (im Einsatz)/ e-rider Thunder (Ruhestand)
PLZ: 7
Wohnort: Bei Stuttgart
Tätigkeit: Entwickler (Automotive)
Kontaktdaten:

Re: BMS defekt , was tun ?

Beitrag von MEroller » Di 13. Feb 2018, 15:26

Ein KLEIN wenig mehr Infos (Was für ein Typ / Herstellerbezeichnung von BMS ist das? Bilder? Was für einen Typ von SMD Dioden hat es verbraten? Woher ist die Batterie?) müssen schon sein, wenn Du Hilfe willst...
QvR vR one: Goldenmotor 5kW, thermostatgeregelte Batterieheizung Netz & autark, CA V3, Michelin City Grip Winter 120/70-12, im Einsatz
e-rider Thunder 5000: im aktiven Ruhestand

Peter51
Beiträge: 2649
Registriert: Sa 6. Aug 2011, 10:04
Roller: E-Max 90s, E-Max 110s, E-Max 120s
PLZ: 2
Kontaktdaten:

Re: BMS defekt , was tun ?

Beitrag von Peter51 » Di 13. Feb 2018, 16:03

Ich gäbe bei Aliexpress BMS 14s ein und wählte ein BMS für 80A aus. Es gibt Standard BMS sowie welche mit abnehmbaren Display sowie Smart BMS. Die letzteren funken dann die 14 Einzelspannungen auf dein Smartphone per Bluetooth. Sollten deine 26650 Zellen LiFePo4 Chemie haben - die Einzelzelle hat dann 3,2V Nominalspannung (max. Ladespannung 3,65V/ Zelle) statt der üblichen 18650er Zellen mit 3,7V Nominalspannung (max. Ladespannung 4,2V/ Zelle). Vielleicht läßt sich aus der Ladegerät Ladeendspannung die Zellchemie ermitteln. Irgendwo mit 50...100 Euro bist du wohl dabei.
P.S. Hast den bisher einzigen originalen Lithium E-Max 110L mit 52Ah in Deutschland? Sonst gibt es noch einige Lihiumumbauten mit 16 Stück prismatischen 40Ah, 60Ah und 90Ah meist Winston LiFePo4 Zellen.
E-Max 90s von 2010 - Vmax>50km/h - km-Stand >11.400 - 4x Greensaver SP50-12 50Ah C20
E-Max 110s von 2010 - Vmax>50km/h - km-Stand >1.800 - 16x LiFePo4 CHL 40Ah
E-Max 120s von 2015 - Vmax 65km/h - TÜV 03.2020 4x Greensaver SP60-12 60Ah C5

dreamer291
Beiträge: 46
Registriert: Mi 1. Okt 2014, 06:32
Roller: E-Max 90S Bj. 2010 / E-Max 110S Bj. 2009
PLZ: 687
Kontaktdaten:

Re: BMS defekt , was tun ?

Beitrag von dreamer291 » Mi 14. Feb 2018, 20:24

So wie ich das verstanden habe, hat er 13 in Reihe also 13s... aber sonst stimme ich Peter zu.
Bei 13S tippe ich aber auf Li-Ion, Max Ladeendspannung 4,2V /Zelle.
E-Max 90s von 2010 - Vmax = 52km/h - km-Stand = 20.500 - 26.5.2017 bei 13.000 km auf Lithium umgebaut
E-Max 110s von 2009 - Vmax = 52km/h - derzeit nicht angemeldet.

Guest

Re: BMS defekt , was tun ?

Beitrag von Guest » Do 15. Feb 2018, 01:08

Hallo und guten Abend

Ich habe mal ein paar Bilder gemacht und versuche sie hochzuladen ! Es ist das erste mal für mich das ich mich in einen Forum zurecht finden muß , ich bitte um Nachsicht !
Einige Zellen hatten einen Kurzschluss . ich habe in mühevolle kleinarbeit den Akku zerlegt , Schweißstellen entfernt und 52 Zellen erneuert( 4 segmente mit jeweils 13 Zellen in paralelschaltung ). Es handelt sich wohl um eine LiIo zelle mit 3,7 V und max 4,2 V ! Ich hatte dann die Zellen wieder Punktgeschweißt ( Selbstbau mit 2 Farad Kondensator + Mosfeedschalter) ! Hat alles super geklappt ! Den kompletten Block habe ich dann geladen und habe jetzt eine Gesamtspannung von 56 V ! Leider steht auf dem BMS kein Hersteller, nur eine Versionsnummer ! Die Dioden könnten nach meiner Info Schott Keys sein ! In der einen Messrichtung zeigte das Messgerät 1980 an und in der Gegenseite 420 ! Vielleicht kann man ja was auf den Bildern sehen

Muß die Bilder kleiner machen , kann sie nicht hochladen

Guest

Re: BMS defekt , was tun ?

Beitrag von Guest » Do 15. Feb 2018, 01:28

Krieg das mit den Bildern nicht hin , könnt ihr mir mal nen Tip geben !

Peter51
Beiträge: 2649
Registriert: Sa 6. Aug 2011, 10:04
Roller: E-Max 90s, E-Max 110s, E-Max 120s
PLZ: 2
Kontaktdaten:

Re: BMS defekt , was tun ?

Beitrag von Peter51 » Do 15. Feb 2018, 07:34

Die Bilder auf <500kB verkleinern, dann sollte es klappen.
E-Max 90s von 2010 - Vmax>50km/h - km-Stand >11.400 - 4x Greensaver SP50-12 50Ah C20
E-Max 110s von 2010 - Vmax>50km/h - km-Stand >1.800 - 16x LiFePo4 CHL 40Ah
E-Max 120s von 2015 - Vmax 65km/h - TÜV 03.2020 4x Greensaver SP60-12 60Ah C5

Benutzeravatar
Evolution
Beiträge: 620
Registriert: So 7. Feb 2016, 16:04
Roller: Vectrix VX-2 L-Version
PLZ: 41564
Kontaktdaten:

Re: BMS defekt , was tun ?

Beitrag von Evolution » Do 15. Feb 2018, 19:28

Hier wird das ausführlicher erklärt:

https://www.phpbb.de/community/viewtopi ... 5&t=238199

Wenn Du zeit mitbringst, erhälst Du einige Hinweise.

Guest

Re: BMS defekt , was tun ?

Beitrag von Guest » Do 15. Feb 2018, 23:19

Hallo Zusammen

ich denke das haut jetzt hin mit den Bildern !

Guest

Re: BMS defekt , was tun ?

Beitrag von Guest » Do 15. Feb 2018, 23:22

Schon mal 3 Bilder !
Dateianhänge
BMS 2.jpg
BMS 1.jpg
akku 1.jpg

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste