TP Ferdinand 2 fährt und fährt mal nicht

piet_pit
Beiträge: 6
Registriert: So 2. Aug 2020, 13:45
Roller: Tante Paula F2
PLZ: 40764
Kontaktdaten:

TP Ferdinand 2 fährt und fährt mal nicht

Beitrag von piet_pit »

Hallo Zusammen,
ich habe bei meinem Ferdinand 2 das Problem, dass der Roller mal fährt und mal nicht. Ich habe den Gasgriff in Verdacht, da eigentlich alles andere klappt.

Akku geladen, Relais schaltet, 12V-Verbraucher klappen und manchmal fährt der Roller auch los, wenn ich den Gasgriff betätige und manchmal eben nicht.

Gibt es eine Möglichkeit, diesen Gasgriff einmal zu testen? Was ist da eigentlich verbaut?

Wäre für einen Tipp oder Schubser in die richtige Richtung dankbar.
LG
Pit

Benutzeravatar
didithekid
Beiträge: 603
Registriert: So 6. Mai 2018, 06:15
Roller: Innoscooter EM6000L (2011), GK-183 (2010)
PLZ: 53757
Wohnort: Sankt Augustin - Menden
Tätigkeit: Ingenieur im Staatsdienst
Kontaktdaten:

Re: TP Ferdinand 2 fährt und fährt mal nicht

Beitrag von didithekid »

Hallo,
außer bei einem Defekt dem Gasgriff oder dessen Zuleitung, könnte das auch an den Cut-Off-Schaltern an Bremse und Seitenständer liegen.
Wenn Alles richtig funktioniert, würden die Schalter an den Bremshebeln beim Betätigen der Bremse und ein Schalter am Seitenständer (wenn dieser Ausgeklappt ist) den Strom für den Gasgriff abschalten (Motor-Aus).
Ein dort klemmender/defekter Schalter verhindert dann aber den Vortrieb auch dann, wenn man (ohne Bremse) losfahren will und der Ständer korrekt eingeklappt ist. Auch an Kabel-Steckerverbindungen zu diesen Schaltern könnte ein Wackelkontakt so ein Problem herbeiführen, da für Normalbetrieb in der Regel der Stromkreis (Schalter) geschlossen sein muss und bei Betätigung öffnet.

Viele Grüße
Didi

piet_pit
Beiträge: 6
Registriert: So 2. Aug 2020, 13:45
Roller: Tante Paula F2
PLZ: 40764
Kontaktdaten:

Re: TP Ferdinand 2 fährt und fährt mal nicht

Beitrag von piet_pit »

Hallo Didi,
ganz vielen Dank für die Info, das hilft mir sehr. Bei Studium des Schaltplans hatte ich auch erkannt, dass unter Umständen die Bremshebel ein Problem sein könnten, den Seitenständer hatte ich überhaupt nicht auf dem Schirm.
Die Schalter könnte ich ja normal prüfen, in dem ich die Steckverbindungen löse und dann durchmesse, oder?

Vielen Dank nochmals, ich mach mich morgen mal an die Arbeit und werde berichten.
viele Gruesse
Pit

Benutzeravatar
didithekid
Beiträge: 603
Registriert: So 6. Mai 2018, 06:15
Roller: Innoscooter EM6000L (2011), GK-183 (2010)
PLZ: 53757
Wohnort: Sankt Augustin - Menden
Tätigkeit: Ingenieur im Staatsdienst
Kontaktdaten:

Re: TP Ferdinand 2 fährt und fährt mal nicht

Beitrag von didithekid »

Ja, Ständer hochgeklappt unterbricht meist (zu 90%) den Stromkreis , der sonst direkt über das Bremslicht geschaltet wird. Unterbrochen bleibt die Spannung dann beim Contoller anliegend, für dessen Freigabe).

Die Frage hatte ich ganz vergessen: Brennt, wenn der Roller nicht läuft, das Bremslicht? - dann ist die Cut-Off-Leitung auf "Motor-Aus".
Wenn nicht, war ich auf dem falschen Dampfer unterwegs und der Fehler liegt woanders.
VG
Didi

piet_pit
Beiträge: 6
Registriert: So 2. Aug 2020, 13:45
Roller: Tante Paula F2
PLZ: 40764
Kontaktdaten:

Re: TP Ferdinand 2 fährt und fährt mal nicht

Beitrag von piet_pit »

Hallo Didi,
danke für die Info, deine Frage verstehe ich nicht so ganz, steh da auf dem Schlauch.
Cut-Off kommt von den Bremsen und hat mit dem Ständer nichts zu tun?
Wenn der Motor nicht läuft, und beide Bremsen nicht betätigt sind, darf das Bremslicht doch nicht leuchten, oder?

Nach meinem Verständnis müsste der Schalter im Ständer nichts mit den Bremsen zu tun haben, funktioniert der nicht richtig, läuft der Motor erst garnicht an.

Viele Grüße
Pit

Benutzeravatar
Evolution
Moderator
Beiträge: 4188
Registriert: So 7. Feb 2016, 15:04
Roller: Vectrix VX-2 L-Version
PLZ: 41564
Kontaktdaten:

Re: TP Ferdinand 2 fährt und fährt mal nicht

Beitrag von Evolution »

Wenn TP mit Hallsensoren arbeitet, könnte es auch an einem Defekt des Hallsensors liegen.

Benutzeravatar
MEroller
Moderator
Beiträge: 10817
Registriert: Mo 1. Nov 2010, 22:37
Roller: Zero S 11kWZF6,5/erider Thunder (R.I.P)
PLZ: 7
Tätigkeit: Entwickler (Traktionsbatterie)
Kontaktdaten:

Re: TP Ferdinand 2 fährt und fährt mal nicht

Beitrag von MEroller »

Manche Controller, die bei Bremslicht an den Fahrgriff sperren, bedienen sich beim Seitenständerschalter des Bremslicht Stromkreises, um ausgeklappt den Motor zu sperren. Dann brennt auch das Bremslicht bei ausgeklapptem Ständer.
Zero S 11kWZF6,5
e-rider Thunder 5000: Ruht in Frieden
1500km kostenloses Supercharging für Käufer und Referenzgeber (natürlich nicht für E-Roller ;) ): https://ts.la/mathias54302

piet_pit
Beiträge: 6
Registriert: So 2. Aug 2020, 13:45
Roller: Tante Paula F2
PLZ: 40764
Kontaktdaten:

Re: TP Ferdinand 2 fährt und fährt mal nicht

Beitrag von piet_pit »

Hallo Zusammen,

ok, habe ich verstanden und prüfe das einmal.

Ob der Fahrgriff bei meinem Ferdinand 2 einen Hallsensor verbaut hat, kann ich nicht sagen. Eine Abfrage über Google fördert auch nichts brauchbares zutage. Wo wäre der verbaut, im Griff selber oder im Controller?
Der Ferdinand 1 hat laut Google ein Potentiometer...

Vielen Dank und viele Grüße
Pit

Benutzeravatar
Evolution
Moderator
Beiträge: 4188
Registriert: So 7. Feb 2016, 15:04
Roller: Vectrix VX-2 L-Version
PLZ: 41564
Kontaktdaten:

Re: TP Ferdinand 2 fährt und fährt mal nicht

Beitrag von Evolution »

Hier ist eine technische Zeichnung dazu.

viewtopic.php?t=1194

piet_pit
Beiträge: 6
Registriert: So 2. Aug 2020, 13:45
Roller: Tante Paula F2
PLZ: 40764
Kontaktdaten:

Re: TP Ferdinand 2 fährt und fährt mal nicht

Beitrag von piet_pit »

Hallo Evolution,
vielen Dank dafür, habe ich mir schon einmal ausgedruckt.
Ich habe jetzt einmal diesen Seitenständer genau untersucht, einen Seitenständerschalter finde ich nicht, auch kein Kabel, was dorthin führt.
Evtl. hat dieser Ferdinand 2 das noch nicht verbaut, bleiben somit diese beiden Cut-Off Schalter in den Bremsen oder der Fahrgriff...??
Viele Grüße
Pit

Antworten

Zurück zu „Tante Paula“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste