Nach Akkuwechsel keine Motorfunktion

Benutzeravatar
Harry
Beiträge: 1236
Registriert: Di 21. Jun 2011, 21:08
Roller: Citycoco LM-SC14
PLZ: 49479
Wohnort: Ibbenbüren
Kontaktdaten:

Re: Nach Akkuwechsel keine Motorfunktion

Beitrag von Harry » Di 31. Mai 2016, 23:28

Hallo Manfred,

von TP gibt es eine Umbauanleitung für die größeren Akkus.
Gruß Harry

Zwei Harley Coco City --- 60V / 20Ah
Zwei Mach 1 Streetfighter 6B --- 48V / 14+14Ah (verkauft)
TP Ferdinand II — 36V / 15Ah (verkauft)
Rolektro BT-250 — 36V / 12Ah (verkauft)

Benutzeravatar
Harry
Beiträge: 1236
Registriert: Di 21. Jun 2011, 21:08
Roller: Citycoco LM-SC14
PLZ: 49479
Wohnort: Ibbenbüren
Kontaktdaten:

Re: Nach Akkuwechsel keine Motorfunktion

Beitrag von Harry » Mi 1. Jun 2016, 15:32

Hallo,

die offizielle Seite von Tante Paula wurde mächtig abgespeckt.
Die Umbauanleitung auf größere Akkus für den Ferdinand 1 konnte ich nicht mehr finden, auch die Schaltpläne zu den einzelnen Modellen gibt es nicht mehr. :o

Der Umbau war aber recht simpel, soweit ich mich erinnern kann. Als ich die 12V 15Ah Akkus von Panasonic eingebaut habe, musste man nur das Trittbrett etwas höher befestigen, und den Spalt zwischen Akkukasten und Trittbrett mit einem schwarz gestrichen Holzrahmen schließen.
Gruß Harry

Zwei Harley Coco City --- 60V / 20Ah
Zwei Mach 1 Streetfighter 6B --- 48V / 14+14Ah (verkauft)
TP Ferdinand II — 36V / 15Ah (verkauft)
Rolektro BT-250 — 36V / 12Ah (verkauft)

Manfredix

Re: Nach Akkuwechsel keine Motorfunktion

Beitrag von Manfredix » Do 2. Jun 2016, 22:15

Ok,

Das hört sich aber nach Baukunst an...

Gruß
Manfred

Antworten

Zurück zu „Tante Paula“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste