Zero SR (2018) lädt nicht mehr (Problem gelöst)

Benutzeravatar
KW67
Beiträge: 92
Registriert: Mi 24. Mär 2021, 12:27
Roller: Zero SR ZF13.0
PLZ: 71263
Kontaktdaten:

Re: Zero SR (2018) lädt nicht mehr

Beitrag von KW67 »

Mist komme nur an einen der beiden Stecker Ran. Der zweite liegt unter dem Sitzbank-Träger. Also nochmals Tank und Träger entfernen, dann komm ich auch gescheit Ran und kann besser prüfen. Fehler 047 ist nach wie vor vorhanden.

Benutzeravatar
KW67
Beiträge: 92
Registriert: Mi 24. Mär 2021, 12:27
Roller: Zero SR ZF13.0
PLZ: 71263
Kontaktdaten:

Re: Zero SR (2018) lädt nicht mehr

Beitrag von KW67 »

Tank und Sitzbrücke sind weg. Allerdings kann ich adhock kein loses Kabel oder keinen losen PIN finden. Das gibt evtl. ne längere Suche. Aber die Fehlermeldung 0047 wurde wieder angezeigt, immer wenn das Kaltgerätekabel eingeseteckt ist, ansonsten nicht. Dh. das MBB kann nicht mit dem Lader kommunizieren, jetzt muss ich "nur" noch die Ursache finden :-(

Benutzeravatar
Tommmi
Beiträge: 566
Registriert: So 10. Mai 2020, 16:37
Roller: Zero S 14.4 Charge Tank
PLZ: 27721
Kontaktdaten:

Re: Zero SR (2018) lädt nicht mehr

Beitrag von Tommmi »

Ich hab mich noch nicht im Detail mit der Zero beschäftigt, aber so weit ich weiß geht der Saft des Laders erstmal ohne Kommunikation ins MBB. Zum Ladekreis wohl eine 80v 30A Sicherung. Hab im Web nur ausländische Seiten gefunden aber echt übel, da wird oft vermutet das der Lader defekt ist. Kann ich mir aber erstmal auch nicht vorstellen wenn vorher alles ging.
Was passiert denn wenn Du Motorrad Zündung an machst, das Schütz anzieht und Du dann mal Ladestecker einsteckst? Das muss ich bei Charge Tank machen um Ladung zu starten, kann Dir vielleicht helfen ob das Schütz nur nicht angesteuert wird.

Benutzeravatar
KW67
Beiträge: 92
Registriert: Mi 24. Mär 2021, 12:27
Roller: Zero SR ZF13.0
PLZ: 71263
Kontaktdaten:

Re: Zero SR (2018) lädt nicht mehr

Beitrag von KW67 »

Sie lädt wieder! Auf der Rechten Seite direkt neben dem Akku ist ein Stecker ziemlich breit, im Ladekabel der war auseinander. Etwas fummelig den wieder zusammen zu bekommen, aber nun tut's wieder!

Benutzeravatar
MEroller
Moderator
Beiträge: 14711
Registriert: Mo 1. Nov 2010, 22:37
Roller: Zero S 11kW ZF10.5/erider Thunder (R.I.P)
PLZ: 7
Tätigkeit: Entwickler (Traktionsbatterie)
Kontaktdaten:

Re: Zero SR (2018) lädt nicht mehr

Beitrag von MEroller »

Hast Du ein Bild davon machen können? Wahrscheinlich nicht, weil es ist alles wahnsinnig eng da...

Aber gut, dass die zweite Hälfte vom E-Fahrzeug fahren bei Dir wieder funzt: fahren, laden, fahren , laden, ... :lol:
Zero S 11kWZF10.5
e-rider Thunder 5000: Ruht in Frieden

Flyer3w
Beiträge: 133
Registriert: Do 25. Apr 2019, 00:23
Roller: 2018 Zero S ZF 14.4 11kw
PLZ: 59558
Wohnort: Lippstadt
Kontaktdaten:

Re: Zero SR (2018) lädt nicht mehr

Beitrag von Flyer3w »

Hört sich so an, als wäre das der Anderson stecker gewesen, mit welchem der obc angeschlossen ist.

Benutzeravatar
KW67
Beiträge: 92
Registriert: Mi 24. Mär 2021, 12:27
Roller: Zero SR ZF13.0
PLZ: 71263
Kontaktdaten:

Re: Zero SR (2018) lädt nicht mehr

Beitrag von KW67 »

MEroller hat geschrieben:
Mi 23. Feb 2022, 22:09
Hast Du ein Bild davon machen können? Wahrscheinlich nicht, weil es ist alles wahnsinnig eng da...

Aber gut, dass die zweite Hälfte vom E-Fahrzeug fahren bei Dir wieder funzt: fahren, laden, fahren , laden, ... :lol:
Ja, hab ich, war gestern abend nur zu faul, es gleich einzustellen :lol: Hab mit Handy und Beleuchtung gearbeitet, klappt so halbwegs.
Am unteren Stecker war allerdings die Gummi-Ummantelung komplett kaputt. Gummi war total brüchig, danz seltsam. Am oberen Teil dagegen das gleiche aber da ist alles noch gut. Hab jetzt unten ne doppelte Lage Fahrradschlauch drüber gezogen, isoliert auch und schützt auch mechanisch.
IMG_20220223_170434.jpg
Also ich war jetzt schon etwas geknickt, letztes Jahr ständig Probleme beim Fahren wegen DC-DC-Controller, und hinterher läuft die Kiste zwar, jetzt lädt sie aber nimmer. Und ohne zu laden kommt man halt nicht so wirklich weit.
Der entscheidende Tipp kam übrigens von Otten - ich soll mal an dem Stecker die Spannung messen, ob da überhaupt was vom Lader her ankommt. Als ich sah dass der Stecker auseinander ist, wars eigenltich klar wo das Problem liegt :-) - hab dann keine Spannung mehr gemessen, sondern einfach (naja einfach ist anders, man hat da kaum Platz die Stecker wieder zusammenzubringen) zusammengesteckt.

Udo77
Beiträge: 2
Registriert: Do 22. Sep 2022, 19:40
Roller: Zero fxs
PLZ: 7
Kontaktdaten:

Re: Zero SR (2018) lädt nicht mehr (Problem gelöst)

Beitrag von Udo77 »

Hallo wo war der stecker habe ne zero fxs selbes problem schon neuen onboard lader gekauft und das problem besteht immernoch

Benutzeravatar
KW67
Beiträge: 92
Registriert: Mi 24. Mär 2021, 12:27
Roller: Zero SR ZF13.0
PLZ: 71263
Kontaktdaten:

Re: Zero SR (2018) lädt nicht mehr (Problem gelöst)

Beitrag von KW67 »

Udo77 hat geschrieben:
Do 22. Sep 2022, 23:13
Hallo wo war der stecker habe ne zero fxs selbes problem schon neuen onboard lader gekauft und das problem besteht immernoch
Hi, sorry für die späte Antwort. An der rechten Seite des Motorrades, hinter der Plastik-Blende direkt am Akku Gehäuse. Siehe Bild (roter Kreis)
IMG_5656.JPG

weiki
Beiträge: 21
Registriert: Mi 27. Apr 2022, 11:04
Roller: Zero SR
PLZ: 15713
Kontaktdaten:

Re: Zero SR (2018) lädt nicht mehr (Problem gelöst)

Beitrag von weiki »

Udo77 hat geschrieben:
Do 22. Sep 2022, 23:13
Hallo wo war der stecker habe ne zero fxs selbes problem schon neuen onboard lader gekauft und das problem besteht immernoch
Hi, hast du schon mal die Ausgangsspannung vom Lader gemessen?

Antworten

Zurück zu „Zero“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste