Brammo

Antworten
Benutzeravatar
rollmops
Beiträge: 978
Registriert: Fr 4. Sep 2009, 20:22
Roller: Brammo Enertia Basic
PLZ: 50735
Wohnort: Köln

Re: Brammo

Beitrag von rollmops » Fr 25. Dez 2015, 19:59

Danke für den Tip,
das hab ich auch schon befürchtet.
Na dann werd ich morgen meiner Liebsten mal ihr Herzstück ersetzten :twisted:
Müsste mir dann aber auch eine neue VCU kaufen wenn es daran liegt. Mal sehen wie die E-Teilbeschaffung über Polaris funktioniert und wie teuer der Spaß wird :roll:
Ich schreib dann mal wieder.. :geek:
Brammo Enertia 13 kW (18 PS)  Mitglied im Club der "Volts Angels" / Born to be quiet :-)

Benutzeravatar
rollmops
Beiträge: 978
Registriert: Fr 4. Sep 2009, 20:22
Roller: Brammo Enertia Basic
PLZ: 50735
Wohnort: Köln

Re: Brammo

Beitrag von rollmops » Sa 26. Dez 2015, 17:17

Habe gerade nochmals die VCU gewechselt, aber der Fehler bleibt :shock:
Ich prüfe jetzt mal alle möglichen Kabelverbindungen und Kontakte die zum vorderen Scheinwerfer führen weiter durch -in der Hoffnung den Fehler selber zu finden :!:
Bei dem herrlichen Wetter heute, hätte ich mehr Spaß am Fahren als am Basteln :cry:
Brammo Enertia 13 kW (18 PS)  Mitglied im Club der "Volts Angels" / Born to be quiet :-)

Benutzeravatar
MEroller
Moderator
Beiträge: 7505
Registriert: Mo 1. Nov 2010, 23:37
Roller: Zero S 11kWZF6,5/vR one (zu VK)/erider Thunder (Ruhestand)
PLZ: 7
Wohnort: Bei Stuttgart
Tätigkeit: Entwickler (Traktionsbatterie)
Kontaktdaten:

Re: Brammo

Beitrag von MEroller » Sa 26. Dez 2015, 19:29

Mit etwas Akribie und einem Durchgangsprüfer sollte die erfolgreiche Fehlersuche doch möglich sein :D

Aber ich fühle mit Dir, auch mir liegt das Fahren viel näher als die Bastelei...
Zero S 11kWZF6,5
QvR vR one: Goldenmotor 5kW, thermostatgeregelte Batterieheizung Netz & autark, CA V3, Michelin City Grip Winter 120/70-12, zu verkaufen
e-rider Thunder 5000: im Ruhestand

Benutzeravatar
rollmops
Beiträge: 978
Registriert: Fr 4. Sep 2009, 20:22
Roller: Brammo Enertia Basic
PLZ: 50735
Wohnort: Köln

Re: Brammo

Beitrag von rollmops » So 27. Dez 2015, 21:23

Danke, habs gelöst bekommen und das E-Moped rennt wieder:-)
Da waren irrsinigerweise gleich zwei Fehler drin, daher war die Fehlersuche etwas komplizierter.
Nach Abklemmen des 4-Pol Steckverbinders zum vorderen Scheinwerfer ging sie wieder in Fahrbereitschaft und per Lichtumschalter für Fernlicht/Abblendlicht links am Lenker konnte man zwischen Standlicht und Abblendlicht umschalten und im Dashboard wurde das auch mit grüner und blauer Anzeige richtig angezeigt.
Ganz ohne Lampe vorne hätte ich somit zur Not fahren können. Daher war ich mir fast sicher das der Kablestrang zum Scheinwerfer oder die Kontake in der Lampe die Ursache war.
Pustekuchen, die erste Fehlerursache war eine 8-Pol Steckverbindung. Diese hatte auf einem Pol keinen richtigen Kontakt bzw. kam da ein Funkenflug und der Lichtumschalter für Fernlicht/Abblendlicht war die zweite Fehlerquelle. Nachdem ich die 8-Pol Steckverbindung instand gesetzt habe, bratzelte es im Lichtumschalter für Fernlicht/Abblendlicht und das Abblendlicht ging zwar nach Start an, aber beim Umschaten auf Fernlicht ging alles aus. Hab den Lichtumschalter für Fernlicht/Abblendlicht komplett zerlegt, mit Kontaktspray gereinigt, die Lötstellen nachgelötet und wieder montiert.
Hurra, dann ging Alles wieder so wie es soll:-)
Ich werde die 8-Pol Steckverbindung in Kürze mit einer qalitativ hochwertigerer Stecker/Buchse Verbindung ganz neu machen.
Da sind ja eine ganze Menge Stecker und Verbindungen vorne und ich denke das ein Montagefehler den Fehler verursacht hat.
Die Kabel und Steckkontakte waren nicht korrodiert, feucht oder angerostet sonderen wurden bei mir viel zu unsachgemäß dort vorne einfach zusammen reingequetscht und mit den Kabelbindern viel zu fest zusammengezurrt. Hab alle Kabelbäume und Verbindungen sorgefältiger verlegt und besser mit neuen Kabelbinderen sanfter befestigt.
Die Brammo ist schon ein ganz anderes Kaliber als die Chinaroller die ich bisher kabeltechnisch verbessert habe und eigentlich sind die Steckverbindungen alle sehr hochwertig und auch ausreichend wassergeschütz. Hoffe das ich da keinen weiteren Ärger mehr bekomme.

Allen einen guten Rutsch ins neue Jahr :!: ..und immer guten Steck-Kontakt :)
Brammo Enertia 13 kW (18 PS)  Mitglied im Club der "Volts Angels" / Born to be quiet :-)

Benutzeravatar
MEroller
Moderator
Beiträge: 7505
Registriert: Mo 1. Nov 2010, 23:37
Roller: Zero S 11kWZF6,5/vR one (zu VK)/erider Thunder (Ruhestand)
PLZ: 7
Wohnort: Bei Stuttgart
Tätigkeit: Entwickler (Traktionsbatterie)
Kontaktdaten:

Re: Brammo

Beitrag von MEroller » Mo 28. Dez 2015, 00:26

Gute Arbeit! Und schon wieder kennst Du Deine Maschine wieder ein Stück besser :D
Zero S 11kWZF6,5
QvR vR one: Goldenmotor 5kW, thermostatgeregelte Batterieheizung Netz & autark, CA V3, Michelin City Grip Winter 120/70-12, zu verkaufen
e-rider Thunder 5000: im Ruhestand

Antworten

Zurück zu „Brammo“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast