Ranis 2000 und Wuxi M3

Antworten
Benutzeravatar
Afunker
Beiträge: 443
Registriert: Mi 25. Okt 2017, 13:23
Roller: Ranis 2000 mit LiIon Akku
PLZ: 67657
Wohnort: Kaiserslautern
Kontaktdaten:

Re: Ranis 2000 und Wuxi M3

Beitrag von Afunker »

Es gilt weiteres zu berichten:
Da ich woanders hier im Forum viewtopic.php?p=189497#p189497
über Probleme mit dem Händler/Verkäufer berichtet habe, die evtl. allgemeiner Natur sind,
komme ich hier zum technischen Problem:
Da die Symptome (keine Beleuchtung, kein Fahrstrom) auf vieles hingedeutet haben was defekt sein könnte,
musste nach "Try and Error" Methode vorgegangen werden.
Ich habe heute den Schalter für den Seitenständer beim Verkäufer/Händler meiner Ranis 2000 bestellt. Inkl. Versand knapp etwas über 25 €....

Die häufigste Ursache (auch bei Verbrenner Motorrädern neuerer Bauart) bei diesem Fehler, ist dieser Endschalter am Seitenständer.
Wenn die "Brücke" nicht geschlossen ist (Seitenständer nicht hochgeklappt),
gibt es beim Verbrenner keinen Zündstrom bzw. kann kein Gang eingelegt werden. (von Fahrschullehrer bestätigt)
Hier wird kein Fahrstrom von der Batterie an den Motor und keine Beleuchtung inkl. Blinker und Bremslicht, freigegeben.
(das scheint hier der Fall zu sein?)

Vor einigen Monaten "zickte" der Schalter vermutlich schon einmal herum
und ich konnte mit Kontaktspray für elektronische Bauteile, das ganze Motorrad wieder zum Laufen bekommen.....?
Gruss Helmut

Ranis 2000 seit 08.2019 ca. 4500 Km gefahren :mrgreen:

Benutzeravatar
Afunker
Beiträge: 443
Registriert: Mi 25. Okt 2017, 13:23
Roller: Ranis 2000 mit LiIon Akku
PLZ: 67657
Wohnort: Kaiserslautern
Kontaktdaten:

Re: Ranis 2000 und Wuxi M3

Beitrag von Afunker »

Nachtrag zum Fehler/Symptom wie vorher geschildert:
Habe Endschalter am Seitenständer ausgebaut, da vom Monteur des Verkäufers die Vermutung geäussert wurde, dass dieser defekt sei.

Gleich nach der Bestellung, die Verkleidung oberhalb des Seitenständers abgebaut.
Der Endschalter (siehe nachfolgende Bilder) ist mit einer Inbusschraube über Innengewinde in einen weiteren Gewindebolzen eingeschraubt.
Beim losschrauben, bemerkte ich eine lockere Haltung des Ganzen. Leider vergass ich, wie der Endschalter eingesetzt war....?
Der Gewindebolzen (M8) ist nur einseitig mit Gewinde. Den musste ich vorsichtig weiter herausdrehen und dann sah ich die Bescherung....
Das Gewinde war kaputt. Musste ich mit Gewindeschneider neu schneiden. Ebenso das Innengewinde der Halterung des Seitenständers.
Trotzdem musste ich mit einer Mutter auf der anderen Seite hinten, den Gewindebolzen sichern.

Jetzt komme ich zu meinem Problem vom befestigen des Endschalters:
Wie auf den nachfolgenden Bildern zu sehen, hat der Seitenständer ein Loch, in den vom Endschalter der Stift reingehört. (laut meinem Rollerhändler)
Der Endschalter hat auf der einen Seite den Stift. Auf dieser Seite müssen 2 Gummiringe als Isolator eingelegt werden.
Will man nun diese Seite auf die Halterung des Seitenständers legen, kann man links oben in den Stift/Bolzen,
die Aussparung des Endschalters nicht legen. Die obere Halterung des Fußständers ist im Weg....
Ausserdem kommt man nicht auf das "Loch" des Innengewindes, um die Inbusschraube einzudrehen.

Dreht man den Endschalter um, ist es problemlos möglich, in diese Aussparung des Stiftes/Bolzens zu kommen. (ist eine Arretierung)
Die Inbusschraube geht dann auch in das "Loch" mit dem Innengewinde des Gewindebolzens.
Leider dürfte dann wohl die "elektrische" Schaltung des Endschalters beim Hochklappen des Seitenständers nicht funktionieren?
Bei einem optischen Vergleich mit einem Honda Motorrad der Fahrschule (war gerade da), konnte man sehen,
dass das Zuleitungskabel des Endschalters von rechts unten nach links oben läuft. Das wäre die vorgenannte Variante der Befestigung des Endschalters.
Ach bevor jemand spekuliert, dass das Motorrad mal umgekippt ist und der Seitenständer dadurch verbogen wurde: Nein ist nie passiert!

Hat jemand eine Idee/Vorschlag, wie ich diesen Endschalter richtig auf den Seitenständer bekomme,
da davon evtl. der Fehler (kein Fahrstrom, keine Beleuchtung) weg ist?

Keiner einen Hinweis/Lösung?
Notfalls muss ich zu dem Händler bei mir in der Nähe, der mir das wieder befestigt?! Nur das kostet mich extra Geld, was ich sparen wollte....
DSC02433.JPG
Endschalter auf einer Seite
Zeigt den Endschalter in der zweiten Version der Befestigung.
DSC02432.JPG
Endschalter mit Stift
Endschalter mit Stift oben zu sehen.
DSC02431.JPG
Seitenständer mit Stift oben links
Seitenständer mit links oben dem Stift, in den die Aussparung des Endschalters gehört.
Gruss Helmut

Ranis 2000 seit 08.2019 ca. 4500 Km gefahren :mrgreen:

Benutzeravatar
Afunker
Beiträge: 443
Registriert: Mi 25. Okt 2017, 13:23
Roller: Ranis 2000 mit LiIon Akku
PLZ: 67657
Wohnort: Kaiserslautern
Kontaktdaten:

Re: Ranis 2000 und Wuxi M3

Beitrag von Afunker »

Der Fehler liegt nicht am Endschalter des Seitenständers.
Am Montag nächster Woche geht das Ranis 2000 zum Verkäufer/Händler zurück zur Überprüfung/Fehlersuche und Behebung des Fehlers.

Sollte der Fehler eine Unmenge an Kosten nach sich ziehen, die den derzeitigen Wert des Motorrades übersteigen,
kann der Händler es zu einem gewissen Preis behalten und ich suche/kaufe mir notgedrungen etwas anderes....
Gruss Helmut

Ranis 2000 seit 08.2019 ca. 4500 Km gefahren :mrgreen:

Antworten

Zurück zu „Ranis / Wuxi“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast