Greenstreet Seed

Benutzeravatar
HerbyK
Beiträge: 796
Registriert: Sa 24. Aug 2019, 00:03
Roller: eSeS CPx- ehemals Zündapp50, PX200, Daelim125, KymcoDink2
PLZ: 72xxx
Wohnort: Neckartal Nähe Rammert
Kontaktdaten:

Re: Greenstreet Seed

Beitrag von HerbyK »

Boo hat geschrieben:
Do 18. Nov 2021, 12:43
Hallo zusammen........
Dies für alle Seedfahrer zur Info, insbesondere die genaue Angabe der Birne.
Kurzer Nachsatz dazu:
Ist zwar keine Halogenbirne, bei der wäre es wichtig, aber man sollte beim Lampenwechsel immer darauf achten, diese nicht mit bloßen Händen anzufassen, sondern mittels Tuch. Wenn doch Fingerschweiss draufkommt, bitte mit Alkohol abwischen.
Ich steh' nicht auf der Leitung, aber.... auf Strom :lol:
Will ich Ventile hören, dann nur von meiner Pan European :mrgreen:

Ecko
Beiträge: 12
Registriert: Di 23. Jun 2020, 17:31
PLZ: 50679
Kontaktdaten:

Re: Greenstreet Seed

Beitrag von Ecko »

andere Frage habe ich auch noch: Mein Rücklicht funktioniert nicht, bei Bremse leuchtet es allerdings schon. Ideen bzw. Anleitung, was zu tun ist?

OkEddy
Beiträge: 3
Registriert: Di 30. Nov 2021, 10:57
Roller: Greenstreet Seed
PLZ: 1
Kontaktdaten:

Re: Greenstreet Seed

Beitrag von OkEddy »

Hallo Wilbury,
hab das mit den gashebel geprüft. Steht aber auf null. Jetzt ist das gashebelsymbol auch mittlerweile erloschen. Das Display leuchtet aber leider weiterhin nicht hell. Wenn ich den gashebel drehe erscheint nun ein „M“ mi einem Kreis herum. Was könnte das denn bedeuten? Habe vorne alles abgachraubt und mit warmer Luft alles durchgepustet. Kurzzeitig ging das Licht und Blinker wieder! Der motor allerdings zuckte nur kurz beim Gasgeben. Was ist da bloss los?
Für jeden Rat bin ich schon jetzt dankbar.
Euer OkEddy
Dateianhänge
8CE379E4-B2C4-4B4F-A254-E98E898B46CA.jpeg
5709F3DE-43EF-42C0-86A1-046D5248B586.jpeg

Benutzeravatar
Wilbury
Beiträge: 15
Registriert: Di 11. Aug 2020, 14:29
Roller: Greeenstreet Seed
PLZ: 24768
Kontaktdaten:

Re: Greenstreet Seed

Beitrag von Wilbury »

Hallo OkEddy,

Da scheint doch etwas an der Elektrik/Elektronik nicht zu funktionieren.
Bei mir geht die Beleuchtung ganz normal an, auch wenn ich den 'Gas'griff ziehe, aber der Roller lässt sich halt nicht starten, bis ich ihn loslasse.

An Deiner Stelle würde ich mich jetzt direkt an Alpha-Mobil wenden, Mail: info@alpha-mobil.com, oder einen Reparaturantrag https://alpha-service.net/Reparatur.php stellen.

Tobias
Beiträge: 1
Registriert: Do 17. Mär 2022, 12:06
Roller: Greenstreet Seed
PLZ: 8
Kontaktdaten:

Re: Greenstreet Seed

Beitrag von Tobias »

Hallo @OkEddy,

Ich hab aktuell dasselbe Problem wie Sie mit dem "M" im Kreis.
Meine Frage: Hatte es sich geklärt was das für eine Fehlermeldung ist? Auf was kann ich mich einstellen?

Danke im Voraus für die Antwort

Ecko
Beiträge: 12
Registriert: Di 23. Jun 2020, 17:31
PLZ: 50679
Kontaktdaten:

Re: Greenstreet Seed

Beitrag von Ecko »

Hat jemand von euch schonmal den Spannungswandler gewechselt?
Wenn ja, könnt ihr was zur Vorgehensweise und zur Komplexität sagen?

verneree
Beiträge: 3
Registriert: Mi 30. Sep 2020, 15:56
Roller: Greenstreet Seed
PLZ: 86169
Wohnort: Augsburg
Kontaktdaten:

Re: Greenstreet Seed

Beitrag von verneree »

Ecko hat geschrieben:
Mi 15. Dez 2021, 20:12
andere Frage habe ich auch noch: Mein Rücklicht funktioniert nicht, bei Bremse leuchtet es allerdings schon. Ideen bzw. Anleitung, was zu tun ist?
Anschalten ;)
Gruß, Andi

Benutzeravatar
Wilbury
Beiträge: 15
Registriert: Di 11. Aug 2020, 14:29
Roller: Greeenstreet Seed
PLZ: 24768
Kontaktdaten:

Re: Greenstreet Seed

Beitrag von Wilbury »

Boo hat geschrieben:
Do 18. Nov 2021, 12:43
Hallo zusammen,

ich habe gestern die Glühbirne vorne (Abblendlicht+Fernlicht) am Seed gewechselt.

Die Glühbirne ist eine "S1 12 Volt 25/25 Watt" mit einer BA20d Fassung. Diese ist nicht so einfach zu bekommen. Der normale Standard für ältere Motorroller (den man überall kaufen kann) ist S2 mit 35/35 Watt. Da die Fassung unseres Scheinwerfers aus Plastik ist, würde ich wegen der Hitzeentwicklung bei den Original verbauten 25 Watt bleiben. Eine einfache Umrüstung auf eine LED-Birne ist nicht erlaubt, dafür müsste der ganze Scheinwerfer getauscht werden.

Dies für alle Seedfahrer zur Info, insbesondere die genaue Angabe der Birne.
Hier eine Ergänzung, nachdem ich die Birne gegen eine Osram 64326 S1 mit BA20d- Bajonett-Verschluss wechseln wollte:
Die original verbaute Birne war bei unserem Seed eine S2 mit 35/35W!
Ich habe mir nun die entsprechende (deutlich hellere!) Osram ORIGINAL LINE S2 (64327) besorgt und eingebaut.
https://www.osram.de/ecat/ORIGINAL%20LI ... P_1152345/

Benutzeravatar
Boo
Beiträge: 91
Registriert: Mo 6. Mai 2019, 12:43
Roller: Greenstreet Seed / eSwan
PLZ: 22
Wohnort: Hamburg
Kontaktdaten:

Re: Greenstreet Seed

Beitrag von Boo »

@Wilbury: das tut mir leid, dass ich Dich da bei der Glühbirne in die Irre geleitet habe. Bei mir ist es definitiv eine 25/25 Watt. Wurde bei Dir evtl schon einmal vorher die Birne von jemandem getauscht (zB Werkstatt oder Vorbesitzer)? Ich werde meinen vorherigen Post entsprechend ändern, damit nicht auch Andere eine evtl falsche Birne (die schwer zu bekommen ist) kaufen. Ich bleibe wohl bei S1 und 25/25 Watt, da mir die Fassung aus Plastik wirklich sehr billig vorkommt und ich bei 35 W Angst habe, sie schmilzt.....

Hast Du Dich schon an den Spannungswandler gewagt? Ich fahre weiterhin mit flackerndem Licht, da ich mich noch nicht zum Austausch durchringen konnte.
Nachtrag: ich habe soeben endlich Alpha Mobil angeschrieben und wegen dem Spannungswandler nachgefragt. Die Antwort poste ich natürlich hier.
LG

RobbiBerlin
Beiträge: 3
Registriert: Di 10. Mai 2022, 17:08
Roller: Seed Green Street
PLZ: 10
Kontaktdaten:

Re: Greenstreet Seed

Beitrag von RobbiBerlin »

Hallo,
ich habe seit einigen Tagen einen Greenstreet Seed gekauft und dazu einen zweiten Akku. Das Aufladen ging ohne Probleme. Nach 20 km Strecke zur Arbeit und zurück hatte ich auf dem Display noch 3 Striche, also war der Akku noch nicht leer.
Als ich ihn nach der Arbeit erneut aufladen wollte, funktionierte es nicht mehr: Am Ladegerät blinken das grüne und rote Licht abwechselnd. Am Akku leuchtet seit Stunden nur ein rotes und ein grünes Licht, wenn ich auf den Knopf drücke. Alle anderen bleiben dunkel. Soweit ich es verstanden habe, zeigt das an, dass der Akku nicht weiter geladen wird, richtig?
Alle Verbindungen habe ich mehrmals raus- und reingesteckt, das ist anscheinend alles ok. Was kann ich tun? Vielleicht hat ja jemand einen Tipp.

Antworten

Zurück zu „GreenStreet“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast