Peugeot E-Vivacity

green

Re: Peugeot E-Vivacity

Beitrag von green » Sa 22. Mär 2014, 14:53

Kurzer Zwischenstand bei meinem "Montagsroller":

Wegen Startproblem und "blauer 2" im Display steht er nun in der Werkstatt. Für das Startproblem gibt es seitens Peugeot eine Handlungsanweisung für - man höre und staune: "Startprobleme bei Temperaturen unter 10 Grad" (nein, ich habe kein Minus-Vorzeichen vergessen!). Nach dieser Handlungsanweisung wurde beim letzten Mal vorgegangen und wenn es geholfen hätte, würde er nicht wieder dort stehen.

Derzeit stehen in der Werkstatt drei weitere Roller mit dem gleichen Startproblem und es gibt ... eine neue Software ... tata!!! Das Update hat aber zumindest bei meinem Roller nicht geklappt.

Meine "blaue 2" ist für die Werkstatt ganz neu. Die haben direkt bei Peugeot-Deutschland angerufen, aber von den sonst vier Technikern war nur einer da. Der hatte angeblich viel zu tun und man konnte das Problem noch nicht lösen ......

Auf meine Werkstatt (Größtes Zweirad-Center Deutschlands) lass ich nichts kommen. Der für die Elektroroller zuständige Mechaniker ist dort sehr engagiert und die nötigen Diagnosetools sind vorhanden. Liegt für mich also nicht an der Werkstatt, sondern an der nicht ausgereiften Soft- und evtl. Hardware - zumindest bei meinem Roller.

gervais
Beiträge: 1359
Registriert: Di 30. Mär 2010, 09:26
PLZ: 3
Kontaktdaten:

Re: Peugeot E-Vivacity

Beitrag von gervais » Sa 22. Mär 2014, 16:31

green hat geschrieben: Das Update hat aber zumindest bei meinem Roller nicht geklappt.
Auch das noch.... der zweite Pechvogel. Finden sich bestimmt auch zwei weitere. Da bin ich froh, dass ich von derlei Ungemach verschont bin. Ich fahre freilich auch nicht bei Minusgraden oder im 25km/h Modus, insofern bleiben mir Eure damit zusammenhängenden Probleme erspart....

PS: Woraus bestehen denn die Handlungsanweisungen ?

green

Re: Peugeot E-Vivacity

Beitrag von green » Sa 29. Mär 2014, 15:31

Mein e-Viva ist wieder da und schaltet auch ein - es ist ja auch warm und trocken, so wie er es mag.

Das neueste Update konnte nicht aufgespielt werden > lt. Werkstattauskunft sagte ein Peugeottechniker dazu: "Wenn sich die Software nicht aufspielen lässt, dann braucht er sie nicht ..."

e-Vivacity-Reset: Wer seinen Vivacity selbst zurücksetzen möchte: Im Helmfach den Sicherungskasten öffnen und die rote Sicherung für 30 Minuten entfernen. Ob er danach (wieder) funktioniert oder für immer über den Jordan geht - ich habe es noch nicht versucht.

Die "blaue 2": Falls mal statt der Kilometeranzeige eine blaue 2 angezeigt wird bedeutet dies, dass es sich um den "Schlüssel 2" handelt. Ich habe nicht nach dem Sinn gefragt!

Was ich leider erst jetzt erfahren habe - der e-Vivacity fährt auch mit Benzin (aber Achtung - sehr hoher Verbrauch):

Steiler Abhang ... 10 Liter über den Viva ... anzünden und ... ein Schubs !

Aber um sachlich zu bleiben - jeder hat Fehler .... deswegen mag ich ihn ja so.

gervais
Beiträge: 1359
Registriert: Di 30. Mär 2010, 09:26
PLZ: 3
Kontaktdaten:

Re: Peugeot E-Vivacity

Beitrag von gervais » Sa 29. Mär 2014, 16:49

green hat geschrieben:e-Vivacity-Reset: Wer seinen Vivacity selbst zurücksetzen möchte: Im Helmfach den Sicherungskasten öffnen und die rote Sicherung für 30 Minuten entfernen. Ob er danach (wieder) funktioniert oder für immer über den Jordan geht - ich habe es noch nicht versucht.
Ich aber. Das ist die 10A Sicherung für den DC/DC Wandler (F5) , die kann man (wie alle anderen auch) völlig problemlos entfernen.

PS: Benzin kannst Du Dir sparen : Ich helfe gern. Einfach PN schreiben, schnelle 1,8k€ kassieren.. Uno oder Emco kaufen oder was auch immer :-)

VU35

Re: Peugeot E-Vivacity

Beitrag von VU35 » Mi 7. Mai 2014, 17:45

Ich habe heute eine nette E-mail an den Peugeot Konzern in Frankreich geschrieben.
Heute ( nachdem mein Tucktuck schon wieder beim Händler war weil er an der Ampel einfach nicht in die Pötte kommt ) den Ersatzroller ( e-vivacity mit gutem Durchzug bei Starten von der Ampel ) zurückgebracht und mit meinem wieder zur Arbeit. Anscheinend konnte kein Fehler gefunden werden ... Ich glaub die wollen mich verarschen und nehmen mich nicht ernst !
Bei der ersten Ampel gleich wieder das alte problem. Vollgas und der Tacho wegt sich von = auf 3kmh dann auf 5 und dann auf 9 - dann noch langsamer auf 14 - 20 und danach zieht er erst.
Das ganze bedarf schon etwas Gleichgewicht um beim Starten nicht vom Roller zu fallen :D
Nach der Arbeit wollte ich aus der Tiefgarage und da bleibt er mitten in der Auffahrt ( nachdem er eh nur zäh angefahren ist ) einfach stehen. Sonst bin ich da hoch gefetzt. Das darf doch nicht wahr sein .... und der Händler soll auch aufhöhren mich zu verarschen!

Mal gespannt was die Antworten ...
Sollte die ausbleiben werde ich wohl andere Massnahmen ergreifen müssen

Dennis.s

Re: Peugeot E-Vivacity

Beitrag von Dennis.s » Fr 9. Mai 2014, 13:12

Ja hatte ich auch gelesen gehabt, kommt im Herbst soviel ich weiß

Benutzeravatar
wiewennzefliechs
Beiträge: 2000
Registriert: So 24. Nov 2013, 20:41
Roller: Emco Novantic C2000
PLZ: 135
Wohnort: Berlin
Kontaktdaten:

Re: Peugeot E-Vivacity

Beitrag von wiewennzefliechs » Fr 9. Mai 2014, 15:28

Dennis.s hat geschrieben:Ja hatte ich auch gelesen gehabt, kommt im Herbst soviel ich weiß
Was genau hast du gelesen und was kommt im Herbst?

Gruß

Michael
Emco Novantic C2000 seit 25.11.2013 - 2 kW - 48 V / 37 Ah (=1,776 kWh) Li(NiCoMn)O2
EVPS-Akku Nr. 1 (28 Ah) bei 4.304 und 8.595 km auf Garantie getauscht
Beide EVPS-Akkus bei 13.125 km erneut defekt, ersetzt durch Cleantron-Akku 48 V / 37 Ah

Sam MK

Re: Peugeot E-Vivacity

Beitrag von Sam MK » Mo 16. Jun 2014, 17:55

Hi,
so hab jetzt 13500km runter. Läuft alles wieder perfekt mit dem neuen Batteriemanagement.
MfG Sam

Sam MK

Re: Peugeot E-Vivacity

Beitrag von Sam MK » Sa 28. Jun 2014, 16:03

14.000 km now!

Magpie17

Re: Peugeot E-Vivacity

Beitrag von Magpie17 » Sa 19. Jul 2014, 22:19

Hallo Evi-Freunde,

hab heute nach längerer Wartezeit endlich meinen neuen, weißen e-Vivacity bekommen und mal diverse Testfahrten in der Umgebumg unternommen (>50km). Generell ein Klasseteil. Allerdings ist bei den letzten beiden Fahrten ein Problem aufgetreten, das mich Böses erahnen lässt. Und zwar geht der Roller gelegentlich bei aus, wenn der Akku (ca.) <12km Restreichweite fällt. Wenn ich relativ viel Gas gebe, gibt es einen Ruck, möglicherweise hört man dabei ein Relais klicken und die Modusanzeige verschwindet. Dafür erscheint die gelbe "Motorleuchte". Einmal ist sogar das gesamte Display ausgegangen.
Nach einem Neustart funktioniert alles kurzzeitig wieder.
Die 5 Fahrminuten ist der Fehler alle 300m aufgetreten!

Habt ihr eine Idee was das Problem sein könnte?

Danke

Antworten

Zurück zu „Peugeot“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste