E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 100R

Antworten
gervais
Beiträge: 1359
Registriert: Di 30. Mär 2010, 09:26
PLZ: 3
Kontaktdaten:

Re: E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 10

Beitrag von gervais » Sa 2. Jul 2016, 12:39

Auch mit Deiner Hilfe ! Besten Dank !

Peter51
Beiträge: 3459
Registriert: Sa 6. Aug 2011, 10:04
Roller: E-Max 90s, E-Max 110s, E-Max 120s
PLZ: 2
Kontaktdaten:

Re: E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 100R

Beitrag von Peter51 » Do 21. Jun 2018, 14:23

Vielleicht könnte silent diese Lektüre einwenig helfen?
E-Max 90s von 2010 - Vmax>50km/h - km-Stand >11.400 - 4x Greensaver SP50-12 50Ah C20
E-Max 110s von 2010 - Vmax>50km/h - km-Stand >1.800 - 16x LiFePo4 CHL 40Ah
E-Max 120s von 2015 - Vmax 65km/h - TÜV 03.2020 4x Greensaver SP60-12 60Ah C5

thokal
Beiträge: 1
Registriert: Mo 8. Okt 2018, 22:35
Roller: e-vivacity
PLZ: 86368
Kontaktdaten:

Re: E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 10

Beitrag von thokal » Mo 8. Okt 2018, 23:57

luc hat geschrieben:
Mi 1. Jun 2016, 12:31
Hallo, ich habe ein ähnliches Problem.
Die Motorstörlampe leuchtet und der Sevcon LED blinkt 11mal, wenn der Motor auf einer bestimmten Position steht, es gibt aber auch Phasen der Motorstellung wo das Sevcon dauerhaft leuchtet und keine Motorstörung angezeigt wird. Dreht man dann das Hinterrad somit den Motor langsam weiter kommt irgendwann der Punkt wo er wieder auf Störung geht und bleibt auch auf Störung auch wenn man ein Stück zurückdreht. Erst nach erneutem Einschalten des Rollers würde keine Motorstörung angezeigt, wenn die Stellung des Motors in einer Phase ist wo alles ok ist, sollte er aber in einer Stellung sein, wo er auf Störung geht dann zeigt er nach Einschalten auch sofort die Störung an.
Was kann die Ursache sein ? Hat jemand ähnliche Erfahrungen gemacht ?

Danke.
Hallo Forenbesucher, Administratoren...
genau dieses Problem habe ich auch. Je nach Stellung des Hinterrades ist beim Start die Kontrollleuchte mal weg oder da. Ist die Kontrolleuchte inaktiv, so kann ich am "Gas"-Drehgriff für einen sehr kurzen moment "Gas" geben. ca 1/10 Umdrehung läuft der Motor bis weder die Kontrolleuchte kommt.
Was ich festgestellt habe, es reicht nur das Hinterrad zu drehen, d.h. der Motor selbst kann das Problem nicht sein. Es scheint mir ein Problem an einem Radsensor zu sein, vermutlich eine Art Winkelgeber der aber nicht korrekt funktioniert und deshalb der Motor sicherheitshalber abgeschaltet wird.
Wo bekomme ich diesen Sensor her Teilenummer? Second source alternative?, bzw wie kann ich diesen testen.
Für eure Tips wäre ich sehr dankbar Ich möchte den Roller nicht komplett zerlegen.

BenSimko
Beiträge: 8
Registriert: Mo 25. Mär 2019, 23:44
Roller: Peugeot e Vivacity
PLZ: 3184
Kontaktdaten:

Re: E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 100R

Beitrag von BenSimko » Do 28. Mär 2019, 11:52

Hallo,
Ich habe das selbe Problem, direkt nach dem laden geht mein e vivacity fast immer ohne das Motor Zeichen an und fährt super. Aber wenn er ohne laden stand, geht fast immer das MotorSymbol an. Das ist im letzten halben Jahr viel schlimmer geworden. Kann hier nochmal jemand kurz auflisten, was man für "Bastler-Möglichkeiten" hat? Ich war in einer Fachwerkstatt, diese sagten lediglich Motorsensor 52c1 sei defekt, was aus der Bedienungsanleitung des Diagnosesystems bedeutet: Position Sensor. Die Sevcon Diagnoseleuchte leuchtet 11 mal. Kann mir jemand weiterhelfen? Bei erfolgreichen Tips bin ich auch gerne bereit einne Obolus zu entrichten!
Mfg
Ben

Peter51
Beiträge: 3459
Registriert: Sa 6. Aug 2011, 10:04
Roller: E-Max 90s, E-Max 110s, E-Max 120s
PLZ: 2
Kontaktdaten:

Re: E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 100R

Beitrag von Peter51 » Do 28. Mär 2019, 14:13

Kannst ja einmal das Handbuch "Sevcon Gen 4 manual" herunterladen. Auf Seite 110 sind die Fehlercodes beschrieben. Fazit: Zunächst einmal den Anschlußstecker vom Encoder mit Kontaktspray behandeln. Wenn das nicht hilft, den Encoder wechseln - so wie es Gervais beschrieben hat: "Ein RLS RMB29A01 Rotary Encoder Modul. Sep. Temp Sensor (KTY) Dessen Kabel (rt/sw) kann man so gerade an der Bildkante sehen".
E-Max 90s von 2010 - Vmax>50km/h - km-Stand >11.400 - 4x Greensaver SP50-12 50Ah C20
E-Max 110s von 2010 - Vmax>50km/h - km-Stand >1.800 - 16x LiFePo4 CHL 40Ah
E-Max 120s von 2015 - Vmax 65km/h - TÜV 03.2020 4x Greensaver SP60-12 60Ah C5

BenSimko
Beiträge: 8
Registriert: Mo 25. Mär 2019, 23:44
Roller: Peugeot e Vivacity
PLZ: 3184
Kontaktdaten:

Re: E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 100R

Beitrag von BenSimko » Fr 29. Mär 2019, 08:53

Danke!!

BenSimko
Beiträge: 8
Registriert: Mo 25. Mär 2019, 23:44
Roller: Peugeot e Vivacity
PLZ: 3184
Kontaktdaten:

Re: E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 100R

Beitrag von BenSimko » Sa 30. Mär 2019, 16:50

Hallo,
Ich habe leider heute völlig unbedacht 2 Kabel verbunden, weil ich dachte das wäre ursprünglich so gewesen.Und habe daraufhin versucht den Roller zu starten, während ich die Bremse und den Startknopf drücke klickt es vorn aber man hört nicht mehr, wie der Controller anspringt - egal ob die beiden verbunden sind oder nicht. Das Display bleibt komplett ausgeschaltet . Hat jemand eine Idee, wofür die beiden Kabel sind und wie ich das rückgängig machen kann?
Außerdem ist mir ein beschädigtes Kabel aufgefallen, dessen Funktion ich leider auch nicht kenne, da dieses auch nirgendwo angeschlossen ist. Weiß jemand, wofür dieses gut ist und ob es für meinen Fehler verantwortlich sein könnte?

Mfg Ben
Dateianhänge
Studio_20190330_163657.jpg
Studio_20190330_163506.jpg
20190330_163609.jpg

Peter51
Beiträge: 3459
Registriert: Sa 6. Aug 2011, 10:04
Roller: E-Max 90s, E-Max 110s, E-Max 120s
PLZ: 2
Kontaktdaten:

Re: E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 100R

Beitrag von Peter51 » Sa 30. Mär 2019, 18:56

Guckst du weiter oben 23.04.2016 11:04 da ist ein Schaltplan hinterlegt. Noch ein Beitrag und du kannst Gervais eine PN (Nachricht senden).
E-Max 90s von 2010 - Vmax>50km/h - km-Stand >11.400 - 4x Greensaver SP50-12 50Ah C20
E-Max 110s von 2010 - Vmax>50km/h - km-Stand >1.800 - 16x LiFePo4 CHL 40Ah
E-Max 120s von 2015 - Vmax 65km/h - TÜV 03.2020 4x Greensaver SP60-12 60Ah C5

Merlin1
Beiträge: 13
Registriert: Fr 29. Mär 2019, 14:47
Roller: UNU
PLZ: 1
Land: anderes Land
Kontaktdaten:

Re: E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 100R

Beitrag von Merlin1 » Sa 30. Mär 2019, 19:29

Wenn Du Teile brauchst ... die Kabel kann ich Dir gerne gratis abgeben. Am besten genau abfotografieren, damit ich die richtigen ausbaue ;-) Die Versandkosten bleiben dir halt noch.
viewtopic.php?f=76&t=8327

Viele Grüße,
Alex

BenSimko
Beiträge: 8
Registriert: Mo 25. Mär 2019, 23:44
Roller: Peugeot e Vivacity
PLZ: 3184
Kontaktdaten:

Re: E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 100R

Beitrag von BenSimko » So 31. Mär 2019, 00:20

Hallo Alex,
Ist von deinem Vivacity noch der Sinus/cosinus encoder da? Sitzt vorne (gegenüber vom Zahnriemen). Ist auch ansonsten vom Roller noch alles da? Schreib mir doch mal eine PN.
Mfg
Ben

Antworten

Zurück zu „Peugeot“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 9 Gäste