Emco EVPS Ladegerät Innenansicht

Batterie Ladegeräte
Antworten
Benutzeravatar
wiewennzefliechs
Beiträge: 1980
Registriert: So 24. Nov 2013, 21:41
Roller: Emco Novantic C2000
PLZ: 135
Wohnort: Berlin
Kontaktdaten:

Emco EVPS Ladegerät Innenansicht

Beitrag von wiewennzefliechs » Do 6. Jul 2017, 10:43

Hallo,

die Isolierung des Netzkabels meines Ladegeräts ist an der Durchführung durchs Gehäuse beschädigt. Um das zu reparieren, habe ich das Ladegerät geöffnet und für Interessierte ein Foto gemacht:
Ladegerät2.JPG
Emco EVPS Ladegerät
Erstaunlich, wie kompakt man ein 900-Watt-Ladegerät bauen kann ;) Der Aufbau ist für chinesische Verhältnisse ganz ordentlich. Auffällig ist, dass nur "analoge" Bauteile zu sehen sind, keine Logikchips o. ä. Wenn es solche gibt, befinden sich diese vermutlich auf der Rückseite der Platine. Das gleiche gilt für die Leistungstransistoren, die unter der Platine angelötet und an die Gehäuse-Rückseite (die aus massiven, lüfter-gekühlten Kühlrippen besteht) angeschraubt sind. Wenn man die Platine ausbauen will, muss man diese Transistoren erst auslöten, denn man kommt nicht an die Schrauben heran, mit denen sie an den Kühlkörper angeschraubt sind. Servicefreundlich ist das ganz und gar nicht :evil:

Auch Einstellmöglichkeiten habe ich auf der Vorderseite der Platine nicht gesehen. Entweder wird das Gerät programmiert (es gibt ein paar freie Anschlüsse, die theoretisch als Programmierschnittstelle taugen), oder es ist fest auf 15 A Ladestrom und 58,4 V Ladeschlussspannung eingestellt. Die Ladeschlussspannung passt nur zu LiNiCoMn-Zellen in 14s-Verschaltung. Wenn man sie nicht ändern kann, kann man das Ladegerät für nichts anderes verwenden.

Ich hoffe, dass das Ding noch eine Weile lebt. Eine Reparatur an der Elektronik ist wegen der verbauten Konstruktion vermutlich nicht wirtschaftlich. Wenn es kaputtgeht, werde ich wohl ein IEB-Ladegerät erwerben müssen (IEB ist Emcos neuer Ladegeräte-Lieferant). Leider kostet das einfach mal 400 Euro :( Ich habe aber keine Lust mehr, mir irgendein obskures Chinateil andrehen zu lassen. Daher dürfte an IEB kein Weg vorbeiführen.

Das Ladegerät trägt übrigens kein CE-Zeichen (noch nicht einmal ein gefälschtes ;)). Daher hätte es vermutlich gar nicht in die EU eingeführt werden dürfen. Es stört auch den Radioempfang. Mein Kollege hat an seinem Arbeitsplatz ein Radio. Wenn ich im selben Raum meinen Akku lade, kann er das Radiohören schlicht vergessen. Glücklicherweise dauert das Laden nicht lange.

Gruß

Michael
Emco Novantic C2000 seit 25.11.2013 - 2 kW - 48 V / 37 Ah (=1,776 kWh) Li(NiCoMn)O2
EVPS-Akku Nr. 1 (28 Ah) bei 4.304 und 8.595 km auf Garantie getauscht
Beide EVPS-Akkus bei 13.125 km erneut defekt, ersetzt durch Cleantron-Akku 48 V / 37 Ah

Benutzeravatar
ollige
Beiträge: 168
Registriert: Fr 7. Jun 2013, 13:01
Roller: Emco Novax
PLZ: 58
Kontaktdaten:

Re: Emco EVPS Ladegerät Innenansicht

Beitrag von ollige » Do 6. Jul 2017, 15:23

wiewennzefliechs hat geschrieben:
Do 6. Jul 2017, 10:43
oder es ist fest auf 15 A Ladestrom und 58,4 V Ladeschlussspannung eingestellt.
Hallo Michael,
irgendwie scheint es aber eine Einstell- bzw. Programmiermöglichkeit zu geben. Ich hab nämlich zwei dieser Ladegeräte (eines im Roller zum Zwischenladen unterwegs und eines daheim), und diese haben unterschiedliche Ladeschlussspannungen mit einer Differenz von ca 0,5V.

Viele Grüße,
Olli
Seit Juni 2013 39000km mit Emco Novax 4kW, Li(NiCoMn)O2Akku 48V/60Ah, Heidenau K66

Benutzeravatar
wiewennzefliechs
Beiträge: 1980
Registriert: So 24. Nov 2013, 21:41
Roller: Emco Novantic C2000
PLZ: 135
Wohnort: Berlin
Kontaktdaten:

Re: Emco EVPS Ladegerät Innenansicht

Beitrag von wiewennzefliechs » Do 6. Jul 2017, 19:50

Ich vermute auch, dass man da etwas einstellen kann. Allerdings können die 0,5 Volt Unterschied auch einfach nur auf Bauteile-Toleranzen zurückzuführen sein. Sogar ein und dasselbe Ladegerät liefert nicht immer die gleiche Spannung: ich messe nach jedem Laden die Akku-Leerlaufspannung. Die Spannung liegt nicht immer exakt bei 58,4 Volt, sondern variiert im Bereich zwischen 58,3 und 58,7 Volt. Wohlgemerkt immer mit dem gleichen Ladegerät.

Gruß

Michael
Emco Novantic C2000 seit 25.11.2013 - 2 kW - 48 V / 37 Ah (=1,776 kWh) Li(NiCoMn)O2
EVPS-Akku Nr. 1 (28 Ah) bei 4.304 und 8.595 km auf Garantie getauscht
Beide EVPS-Akkus bei 13.125 km erneut defekt, ersetzt durch Cleantron-Akku 48 V / 37 Ah

Antworten

Zurück zu „Ladegeräte“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast