Mein Uranus (Logbuch hmpf)

Benutzeravatar
hmpf
Beiträge: 39
Registriert: Di 11. Apr 2017, 22:45
Roller: Trinity Uranus L2 60V/40Ah (EZ 8/17); Honda SH150i (EZ 7/19)
PLZ: 91301
Wohnort: Forchheim
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von hmpf » Mo 2. Jul 2018, 23:33

02. Juli 2018: 2950+954 = 3904 km
Bei ca. 2750km gab es einen kleinen Schoenheitsfehler:
Die Halterung fuer das digitale LCD-Display in der Tachoanzeige ist gebrochen, und das Display hat sich gegenueber dem Glas verschoben und hing schief am Flachbandkabel, hat aber noch funktioniert. Die Blinkeranzeige war hierdurch aber kaum mehr zu erkennen.
Haette ich nicht noch Garantie gehabt, haette ich wohl nichts unternommen, aber so habe ich Trinity angeschrieben.
Trinity hat einen Ersatztacho geschickt und inkl. Einbau die Kosten problemlos uebernommen, ich habe lediglich eine Mail schreiben muessen und nichtmal die Rechnung des E-Mobilcenter Oberfrankens gesehen bzw. etwas vorstrecken muessen. Roller war ca. 5 Tage in der Werkstatt (inkl. warten auf Ersatzteil), absolut ok.

Der Hauptstaender und einige Stellen an der Gabel vorne und hinten hatten etwas Rost angesetzt, diese habe ich jetzt mit Rostumwandler aus dem Baumarkt eingepinselt. Den Hauptstaender habe ich zusaetzlich abmontiert und dick mit Unterbodenschutz eingesprueht. Ca. 1h Arbeit und 15 Euro Ausgaben fuer Unterbodenschutz+Rostumwandler.

Reichweite ist noch wie am ersten Tag, mit meinem L2-Akku zeigte er neulich bei 67km Strecke am Stueck immer noch 15km Rueckweg an. Wurde aber noch nie unter 15km Restreichweite entladen. Ich versuche, den Akku auch nie laengere Zeit ganz voll oder unter 50% zu lassen und lade nur bei Zimmertemperatur.

Seid dem Tachotausch bei dem das Windschild abmontiert wurde, lockert sich das Windschild im Moment alle 500km und faengt an zu klappern. Fixierung mit blauem Locktite hat leider nicht geholfen, jetzt habe ich 8x M10 Muttern mit Schraubensicherung gekauft und hoffe, dass es dann zusammen mit Locktite dauerhaft haelt.

Bremsenquietschen habe ich gar nicht, dafuer faengt quietscht mein Stossdaempfer hinten ab und an beim Kopfsteinpflaster fahren.
Hier muss ich wohl irgendwann auch mal oelen/fetten, wie es hier im Forum schon beschrieben wurde.

Anbei ein paar Bilder, die ich heute mit dem Handy geschossen habe, weil ich noch keine des "neuen" Uranus mit Digitaltacho gesehen habe.
@pokere: Die Gesamtkilometer sind beim Einschalten fuer ca. 2 Sekunden zu sehen, danach nur noch die Tageskilometer + Restreichweite.

Fazit: weiterhin zufrieden
Trinity Uranus 2017, L2 Akku (60V, 40Ah), Erfahrungen siehe viewtopic.php?f=57&t=5150

Benutzeravatar
hmpf
Beiträge: 39
Registriert: Di 11. Apr 2017, 22:45
Roller: Trinity Uranus L2 60V/40Ah (EZ 8/17); Honda SH150i (EZ 7/19)
PLZ: 91301
Wohnort: Forchheim
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von hmpf » Mo 2. Jul 2018, 23:45

IMG_20180702_174613.jpg
Display kurz nach Einschalten. Roller stand heute waehrend der Arbeit in der prallen Sonne, hierdurch verfaerbt sich das LCD Display manchmal.
IMG_20180702_174641.jpg
Hauptstaender nach mit Rostumwandler + Unterbodenschutz
IMG_20180702_174700.jpg
Gabel hinten (mit Rostumwandler)
IMG_20180702_174734.jpg
Gabel vorne (mit Rostumwandler)
IMG_20180702_174806.jpg
chinesische Spaltmasse an der Abdeckung vorne (Fach nutze ich nur fuer kleines Erste-Hilfe Paket)
IMG_20180702_174820.jpg
L2-Akku im Roller mit Bajonettverschluss
IMG_20180702_174836.jpg
Akku + geoeffneter Roller
IMG_20180702_174855.jpg
selbstgebaute Nummernschildhalterung
IMG_20180702_174904.jpg
selbstgebaute Adapterplatte fuer Tectake Topcase (Topcase ist gross, aber auch ziemlich lumpig, wuerde mir ein teureres kaufen)
IMG_20180702_174931.jpg
Kendareifen #1 (finde sie ok,aber beim Tausch werde ich hochwertigere kaufen)
IMG_20180702_174937.jpg
Kendareifen #2
IMG_20180702_175017.jpg
Halterung Windschild mit "sich lockernden Muttern", werde ich mal durch welche mit Sicherung ersetzen...
Trinity Uranus 2017, L2 Akku (60V, 40Ah), Erfahrungen siehe viewtopic.php?f=57&t=5150

Coolio2004
Beiträge: 115
Registriert: Sa 4. Okt 2014, 18:14
Roller: Uranus-L3 in schwarz
PLZ: 50259
Wohnort: Pulheim
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von Coolio2004 » Di 3. Jul 2018, 13:53

Ich habe nur eine 2. Mutter montiert und seit 2 Jahren ist Ruhe.
Uranus-L3 5/2015 in schwarz , Haibike Tracking RC mit Yamaha Motor

Benutzeravatar
hmpf
Beiträge: 39
Registriert: Di 11. Apr 2017, 22:45
Roller: Trinity Uranus L2 60V/40Ah (EZ 8/17); Honda SH150i (EZ 7/19)
PLZ: 91301
Wohnort: Forchheim
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von hmpf » Fr 12. Okt 2018, 00:31

11. Oktober 2018: 2950 + 3200 = 6150km
Der Roller ist den ganzen Sommer ueber unauffaellig gefahren.

Das Problem mit dem Windschild habe ich mit gekonterten Muttern und Locktite in den Griff bekommen, jetzt klappert nur noch das billige Topcase beim Kopfsteinpflaster fahren, aber was solls. Ein Stueck "Chrom"verkleidung am Vorderrad wurde sproede und ist durch die Erschuetterungen abgebrochen, dies ist aber nur ein Schoenheitsfehler. Einmal habe ich den Roller auch versehentlich umgeworfen, d.h. ein paar Kratzer links hat er jetzt auch 8-)
IMG_20180811_194338.JPG
IMG_20180811_194349.JPG

Der Akku hat nach >6000km gefuehlsmaessig keine Einbussen im Vergleich zum Beginn.

Einen Reichweiten-Test habe ich neulich auch gemacht, als ich diese Strecke gefahren bin. Sie ist 64.2km lang, der Roller hat 70.7km auf dem Tacho angezeigt mit Restreichweite 8km. Dies ergibt einen Tachovorlauf von ca. 10% und eine reale Reichweite von 71km. Wie man im Hoehenprofil sieht, war die Strecke quer durch die fraenkische Schweiz ein staendiges Auf und Ab, d.h. es ist definitiv im Rahmen. Insbesondere weiss ich auch nicht, wie genau die Streckenvermessung bei Steigungen misst.

Leider hat der Roller seit dem 3.10 auf den letzten ~150km sporadisch angefangen "herumzuzicken":
Waehrend der Fahrt gibt es sporadisch einen ploetzlichen Vortriebsverlust, vielleicht sogar mehr als das und ein leichtes Bremsen.
Dies Leistungsabfall dauert immer ca. 0.5-2 Sekunden, in denen der Roller dann so 5-20km/h langsamer wird und anschliessend wieder normal beschleunigt.
Es ist bisher immer in Schueben passiert, d.h. auf eine Strecke von 5km verteilt ein paar Mal kurz hintereinander und danach war wieder einige Zeit Ruhe. Insbesondere ist es passiert bei
- unterschiedlichen Geschwindigkeiten (zwischen 10km/h bis Vollgas)
- unterschiedlichem Akku-Ladezustand (quasi voll bis ca. 30% Ladestand)
- unterschiedlicher Fahrtdauer, von 2min nach Start bis ca. 30min Ueberlandfahrt am Stueck
- mit aktiviertem "Tempomat" (Cruise Mode oder so in den Einstellungen) und ohne
- bisher nur bei trockenen Verhaeltnissen (aber nur weil es die letzte Woche nicht geregnet hat)

Ich werde es erstmal weiter beobachten, im Moment ist es noch ertraeglich.
Wenn man eigentlich nach einer Kurve beschleunigen wollte und ploetzlich keinen Vortrieb hat, ist es aber zumindest sehr irritierend.

Meine Laienmeinung ist ja Wackelkontakt / loses Kabel...
Trinity Uranus 2017, L2 Akku (60V, 40Ah), Erfahrungen siehe viewtopic.php?f=57&t=5150

Benutzeravatar
hmpf
Beiträge: 39
Registriert: Di 11. Apr 2017, 22:45
Roller: Trinity Uranus L2 60V/40Ah (EZ 8/17); Honda SH150i (EZ 7/19)
PLZ: 91301
Wohnort: Forchheim
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von hmpf » Sa 20. Okt 2018, 13:23

Nachtrag 20.10:
Seit dem Schreiben dieses Beitrags ist der Vortriebsverlust bisher nicht nochmal passiert. Trotzdem wuerde ich gerne wissen woran es liegt, jmd eine Idee, was ich ueberpruefen sollte?
Trinity Uranus 2017, L2 Akku (60V, 40Ah), Erfahrungen siehe viewtopic.php?f=57&t=5150

Benutzeravatar
MEroller
Moderator
Beiträge: 9395
Registriert: Mo 1. Nov 2010, 22:37
Roller: Zero S 11kWZF6,5/erider Thunder (im Ruhestand)
PLZ: 7
Wohnort: Bei Stuttgart
Tätigkeit: Entwickler (Traktionsbatterie)
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von MEroller » Sa 20. Okt 2018, 13:46

Es könnte ein Wackelkontakt im Kabelbaum sein, der Fahrgriff und Bremslichtsignale in den Controller speist. Vielleicht sogar im Stecker selbst, der in den Controller geht. So war es mal bei meinem vR one mit Lingbo Controller - speziell beim Überfahren von Unebenheiten, da war ein Pin nicht mehr fest im Controllerstecker verankert und rutschte manchmal raus und rein, was jeweils mit kurzem Vortriebsaufall quittiert wurde. Äußerst und unangenehm und ggf. sogar gefährlich :evil:
Den Pin wieder ganz reingeschoben in den Stecker und den Kabelaustritt mit Heißkleber fixiert - dann war der Spuk weg. Diesen losen Pin zu finden hat allerdings Monate gebraucht...
Zero S 11kWZF6,5
e-rider Thunder 5000: im Ruhestand
1500km kostenloses Supercharging für Käufer und Referenzgeber (natürlich nicht für E-Roller ;) ): https://ts.la/mathias54302

Benutzeravatar
hmpf
Beiträge: 39
Registriert: Di 11. Apr 2017, 22:45
Roller: Trinity Uranus L2 60V/40Ah (EZ 8/17); Honda SH150i (EZ 7/19)
PLZ: 91301
Wohnort: Forchheim
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von hmpf » Sa 20. Okt 2018, 14:03

Genau sowas befuerchte ich auch. Eigentlich habe ich ja auch noch Garantie, aber eine Werkstatt kann da vermutlich auch nicht viel mehr als Try & Error machen. Naja, jetzt ist ja bald Winter, dann kann ich das Ding mal zerlegen (musste ich bisher noch nie, bin eh interessiert wie es von innen aussieht) und alle Steckverbinder checken.

Gefaehrlich wars bisher nicht, man rollt ja quasi aus ... Nerven tut es aber trotzdem, auch wenn es die letzte Woche / 200km nicht mehr passiert ist :)
Trinity Uranus 2017, L2 Akku (60V, 40Ah), Erfahrungen siehe viewtopic.php?f=57&t=5150

Benutzeravatar
MEroller
Moderator
Beiträge: 9395
Registriert: Mo 1. Nov 2010, 22:37
Roller: Zero S 11kWZF6,5/erider Thunder (im Ruhestand)
PLZ: 7
Wohnort: Bei Stuttgart
Tätigkeit: Entwickler (Traktionsbatterie)
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von MEroller » Sa 20. Okt 2018, 15:00

Bei mir ging es vor allem bergauf, wo er ausstieg, da ist nix mit ausrollen, da wird es extrem schnell sehr langsam.

Wenn Du Zeit hast einfach so weit den Uranus entkleiden, dass Du den Controller siehst und seine LED-Gemütsäußerungen (Blink-Codes) sehen kannst. Normalerweise zeigen die Dauergrün für "alles OK". Dann am Controllerstecker Kabel für Kabel noddeln und schauen, ob der Controller das Blinken anfängt. Mit der Blink-code Liste kannst Du schnell herausfinden, was ihm nicht schmeckt. Wenn er sich durch noddeln am Controllerstecker (auch die 5 Kabel für die Hallsensoren) nicht aus der Dauergrünen Ruhe bringen lässt die Kabel weiterverfolgen, verformen (sachte natürlich), und Stecker für Stecker das Spiel wiederholen, bis Du den Störenfried aufstöberst.
Zero S 11kWZF6,5
e-rider Thunder 5000: im Ruhestand
1500km kostenloses Supercharging für Käufer und Referenzgeber (natürlich nicht für E-Roller ;) ): https://ts.la/mathias54302

Benutzeravatar
hmpf
Beiträge: 39
Registriert: Di 11. Apr 2017, 22:45
Roller: Trinity Uranus L2 60V/40Ah (EZ 8/17); Honda SH150i (EZ 7/19)
PLZ: 91301
Wohnort: Forchheim
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von hmpf » So 6. Jan 2019, 23:07

EDIT 5: 6. Januar 2019 - 2950 + 3691 = 6641 km

Das am 11. Oktober hier beschriebene Herumzicken des Rollers hat sich am 22. November von selbst geklaert :o
Jedenfalls gab es bei einer 32km Nachtfahrt nach ca. 25km einen Totalausfall.
Die Batterie im Roller hat extrem verbrannt gerochen und der Vortrieb / das Licht ist komplett ausgefallen.
Ich konnte noch durch Ausrollen / Schieben seitlich eine Feldweg-Einfahrt erreichen und habe mich von meinen Eltern mit dem Auto abholen lassen.

Die Ursache war schnell klar, denn die Batterie hat extrem verbrannt gerochen und war aussen an der Seite ca. 40-50 Grad heiss.
Ein kurzes Aufschrauben hat die Sicherung (?) als Schuldigen ausgemacht, siehe Foto unten.
Im Nachhinein bilde ich mir ein, dass ich einen leichten Schmorgeruch schon ab und an wahrgenommen hatte und die Batterie wurde seitlich auch immer handwarm nach laengerer Fahrt. Ich haette es durch ein prophylaktisches Aufschrauben also ggf. verhindern koennen, aber damit habe ich nicht gerechnet.

Ein Lob muss ich an Trinity ausprechen, denn als ich dort Freitag nacht um 22:00 Uhr per E-Mail Bescheid gegeben habe, hatte ich am Montag frueh eine Antwort und nach 1 Woche bereits den Ersatzakku, woraufhin ich den alten per Retourenschein zurueckgesendet habe. Der Ersatzakku ist laut Angaben von Trinity ein Vorfuehrakku mit deutlich weniger Ladezyklen als mein alter, allerdings hat er innendrin auch Schmorspuren?! :?: Dies wundert mich schon ein wenig, allerdings faehrt der neue Akku genauso gut wie der alte, d.h. fuer mich ist es ok.

Den Service von Trinity, der hier im Forum von einigen bemaengelt wurde, muss ich nach 2 unkomplizierten Reperaturen auf Garantie definitiv loben. Ich halte Trinity fuer einen sehr serioesen Anbieter, der natuerlich als Importeur auch nur indirekt etwas fuer die Qualitaet der Roller/Akkus kann...

Ich nehme mal an, dass der Austausch der Sicherung auch ohne Trinity leicht gewesen waere, allerdings sollte man die 60V Gleichstrom wohl nicht unterschaetzen.

Fazit: weiterhin zufrieden, aber nun noch paranoider bzgl Brandgefahr beim Laden :)
IMG-20181123-WA0007.jpg
Geschmolzene Sicherung im alten Akku
IMG_20181216_184915.jpg
Neuer Akku von Trinity aus einem Vorfuehrfahrzeug, seltsamerweise ebenfalls mit Schmorspuren?!
Trinity Uranus 2017, L2 Akku (60V, 40Ah), Erfahrungen siehe viewtopic.php?f=57&t=5150

Benutzeravatar
hmpf
Beiträge: 39
Registriert: Di 11. Apr 2017, 22:45
Roller: Trinity Uranus L2 60V/40Ah (EZ 8/17); Honda SH150i (EZ 7/19)
PLZ: 91301
Wohnort: Forchheim
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von hmpf » Do 13. Jun 2019, 20:03

13, Juni 2019: 5623+2950 = 8573 km

Seit meinem letzten Post ist der Roller problemlos ganzjaehrig gefahren. Im Fruehjahr haben alle angerosteten Teile, insb. der Hauptstaender er eine erneute Behandlung mit Rostumwandler und Unterbodenschutz erhalten, Arbeitszeit ca. 1h, Material vom letzten Mal :)
In der Zwischenzeit habe ich nun auch den Motorrad-Fuehrerschein nachgeholt (1783 Euro :o), nachdem mir 45kmh bei meiner woechentlichen Hausstrecke von 30km (davon 20km ueber Land) doch langfristig zu langsam sind. Gestern habe ich die Pruefung bestanden und heute frueh beim Landratsamt mit dem Roller den Fuehrerschein abgeholt :D

Leider ist mein liebgewonnener Uranus eine Diva und hat mir das Fahren mit Motorrad-Fuehrerschein uebelgenommen. Kaum bin ich aus dem Landratsamt raus, zickt er rum :roll: Ich habe ihn dann erstmal (zum Glueck nur) 500m heimgeschoben und bin anschliessend auf Arbeit geradelt.

Problembeschreibung:
  • Der Roller scheint nach Zuendung ganz normal zu funktionieren. Insbesondere funktioniert Fahren, Tempoanzeige, Akkustand, km-Stand usw.
  • Nach einer immer gleichen Zeit (ca. 10s) gibt es einen Total-Ausfall, d.h. es leuchtet kein Licht, es zeigt nichts mehr an und es blinkt auch kein Controller.
  • Dies laesst sich nicht beheben durch Zuendschloss ein- und ausschalten, sondern nur durch Batterie abklemmen, woraufhin das Spiel von neuem beginnt.
  • Nach ca. 20 Wiederholungen blieb der Roller an, durch Kopfsteinpflaster fahren konnte ich es erneut provozieren.
Fehlersuche bisher:
  • Im "ok"-Zustand habe ich an allen zugaenglichen Kabeln (alle bis auf Ruecklicht und Lenker) am Roller gewackelt und gezogen, dies hat nichts ausgeloest.
  • Im "nicht ok"-Zustand blinkt der Controller nur beim Einstecken der Batterie einmalig auf, nach Ausfall des Rollers blinkt nichts.
  • Aufschrauben der Batterie zeigt, dass der Schrumpfschlauch mit den "Steuerkabeln" der Batterie mit der Sicherung verschmolzen ist.
  • Ob im "nicht ok"-Zustand Spannung anliegt, konnte ich mangels Multimeter nicht messen. (Ich habe eins, aber nicht zur Hand)
Meine Theorie: Ein oder mehrere Kabel innerhalb der Batterie sind kurzgeschlossen und daher schaltet das BMS nach ca. 10s die Spannung ab. Also quasi das gleiche Problem wie beim letzten Mal , die Sicherung wird zu heiss :(

Klingt das plausibel? Trinity werde ich auch per E-Mail informieren. Ich habe den Roller Mai 2017 bestellt und August 2017 erhalten, d.h. ich sollte noch Garantie haben.

Plan B:
  • defekte Steuerkabel selbst ersettzen
  • gescheite Sicherung einbauen, ggf. Gehaeuse nach draussen durchbrechen
Zum Plan B habe ich noch Fragen:
  • Ist der schon oefter empfohlene ABB S201-C63 auch fuer Trinity geeignet?
  • Wie werden die 63A Kabel mit der Sicherung verbunden? Da ich bisher nur "Spielelektronik", d.h. <12V geloetet habe, habe ich etwas Respekt. Eine Huelse kann ich draufmachen, aber brauche ich ggf. Spezialgeraet?
  • An den Steuerkabeln liegt vermutlich nur 5/12V an, oder? Die Zellen selbst kann ich ja nicht spannungsfrei schalten.
,
Dateianhänge
IMG_20190613_191206.jpg
Batterie von innen - Schrumpfschlauch klebt an Sicherung
IMG_20190613_185742.jpg
Sicherung ist nach Sichtpruefung ok.
IMG_20190613_183318.jpg
Wackeln hier provoziert nichts, allerdings ist der Schrumpfschlauch verrutscht, d.h. hier muss ich wohl mal ran.
IMG_20190613_182935.jpg
P/N UGMOO72112HK2-M6C1
S/N UGMC20161142B
NO UGS 161117
Voltage 72V
Current 45A
Taizhou Ugbest EV
IMG_20190613_182841.jpg
Sicht durch Wartungsklappe
Trinity Uranus 2017, L2 Akku (60V, 40Ah), Erfahrungen siehe viewtopic.php?f=57&t=5150

Antworten

Zurück zu „Trinity“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 12 Gäste