Mein Uranus (Logbuch hmpf)

Antworten
Benutzeravatar
ollige
Beiträge: 295
Registriert: Fr 7. Jun 2013, 13:01
Roller: Trinity Uranus R (45km/h)
PLZ: 584xx
Wohnort: Witten
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von ollige »

hmpf hat geschrieben:
Mo 2. Dez 2019, 10:14
Allerdings gibt es einen kleinen Fehler: Mein Tacho zeigt jetzt 0km Restreichweite und 0kmh an, die Gesamtkilometer sind auch "eingefroren". Offensichtlich kommunizieren BMS und Roller nicht mehr richtig.
Versteh ich Dich richtig, dass Tachometer und Kilometerzähler nun nicht mehr funktionieren? Auf den Kilometerzähler könnte man ja verzichten, aber ohne Tacho fahren... das fände ich auf Dauer nicht so prickelnd.

Viele Grüße,
Olli
Von 06.2013 bis 12.2018 42.870km mit Emco Novax 4kW,Akku 48V/60Ah, Heidenau K66
Seit 12.2018 15.000km mit Trinity Uranus R (45km/h) 3kW, Akku 72V/56Ah

Benutzeravatar
hmpf
Beiträge: 159
Registriert: Di 11. Apr 2017, 22:45
Roller: Trinity Uranus L2 60V/40Ah (EZ 8/17); Honda SH150i (EZ 7/19)
PLZ: 91301
Wohnort: Forchheim
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von hmpf »

ollige hat geschrieben:
Di 3. Dez 2019, 13:18
Versteh ich Dich richtig, dass Tachometer und Kilometerzähler nun nicht mehr funktionieren? Auf den Kilometerzähler könnte man ja verzichten, aber ohne Tacho fahren... das fände ich auf Dauer nicht so prickelnd.
Ja, das ist richtig. IMHO braucht es bei 45kmh Höchstgeschwindigkeit aber nicht unbedingt eine Geschwindigkeitsanzeige. In 30er Zonen kann man nach Gefühl ganz gut fahren (die meisten Autos fahren eh 40-45 und überholen einen :roll: ). Zudem war der Tacho eh nie besonders genau, er hat ca. 10% zuviel angezeigt (55 Tacho == 49 real bei randvollem Akku).

Was mich eher stört ist, ob ich so nach StVO überhaupt noch offiziell fahren darf. Ich vermute stark nicht, aber ich habe auch keine Möglichkeit, es anderweitig zu reparieren. Und ich würde ungern den Roller deswegen abschreiben :) Ich lasse es darauf ankommen, glaube nicht, dass es bei einer Kontrolle auffällt und zum TÜV muss ich ja nicht... Ich werde aber mal beim TÜV nachfragen, wenn mein großer Stinker-Roller hin muss.
11.000km (03/20) mit Trinity Uranus 2017, L2 Akku (60V, 40Ah), EZ 8/17, Logbuch siehe hier

Benutzeravatar
hmpf
Beiträge: 159
Registriert: Di 11. Apr 2017, 22:45
Roller: Trinity Uranus L2 60V/40Ah (EZ 8/17); Honda SH150i (EZ 7/19)
PLZ: 91301
Wohnort: Forchheim
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von hmpf »

12. Januar 2020: 2950+6910=9860km

Heute habe ich das Windschild wieder angebaut, nachdem das Gestaenge vor Weihnachten erneut gebrochen ist. Habe es -- wie beim letzten Mal -- bei einem Bekannten gegen Trinkgeld schweissen lassen, befuerchte aber, dass es frueher oder spaeter wieder brechen wird. Die "Zweipunktbefestigung mit Spiel" in Verbindung mit taeglichem Kopfsteinpflaster ist einfach konstruktiver Mist, da haben die Chinesen gepfuscht.
IMG_20200112_121626.jpg
Gestaenge am Windschild nach 2maligem Schweissen
Da im Dezember (rein subjektiv) die Bremsleistung nachgelassen und ich die 10.000km fast voll habe, habe ich auf Verdacht mal neue Bremsbelaege bei Trinity gekauft (je 16 Euro inkl. MwSt, 6.90 Versand mit DPD). Bestellung kurz vor Weihnachten ging einfach problemlos per Mail an info@... , nur der Versand hatte dann etwas gedauert, was aber ueber Weihnachten verstaendlich ist.

Heute hatte ich etwas Zeit und habe mal nachgeschaut, was los ist. Allerdings sehen die Bremsbelaege so aus, als wuerden sie nochmal 10.000km halten, d.h. ich haette gar keine bestellen muessen. Es war lediglich eine undefinierbare "schmierige" Schicht (Dreck, Salz, Abrieb?) auf der Bremsscheibe. Vielleicht ist auch etwas von dem Fett, mit dem ich vor ein paar Monaten die Vorderachse geschmiert habe, auf die Scheibe geraten? Hatte aber eigentlich extra darauf geachtet, dass genau das nicht passiert... Naja egal, jedenfalls bremst der Roller gut genug, dh. bei einer Probebremsung kriege ich das Hinterrad locker zum Blockieren und auch vorne bremst er stark genug (wollte es wegen Sturzgefahr vorne nicht bis zum Blockieren ausreizen). Vermutlich lag die gefuehlt schlechtere Bremsleistung auch einfach daran, dass ich ein paar Wochen ausschliesslich mit meinem Honda SH150 Premium-Japaner inkl. ABS gefahren bin, danach kommt einem der 50er Chinaroller immer ploetzlich so schaebig vor :D

Der Tachoausfall besteht weiter, ich fahre einfach weiter meine Stammstrecken und schreibe die Kilometer einfach Pi mal Daumen mittels Spritmonitor auf. Trinity hat mir zwar mit den Bremsbelaegen einen kostenlosen Ersatztacho mitgeschickt (ohne dass ich darum gebeten hatte, das ist mal Service!), aber ich denke nicht, dass es am Tacho liegt. Zwischendrin ging die Geschwindigkeitsanzeige und der Kilometerzaehler auch eine 30km lange Fahrt mal wieder. Daher vermute ich irgendeinen Wackelkontakt im Kabelbaum und habe den neuen Tacho erstmal nicht montiert. Ich habe aber momentan ehrlich gesagt auch nicht die Muse bei dem ar***kalten Wetter draussen im Freien Fehlersuche zu betreiben, zumal der Roller ja seinen Zweck (taegliches Pendeln) noch erfuellt.

Auf die naechsten 10.000km :!:
11.000km (03/20) mit Trinity Uranus 2017, L2 Akku (60V, 40Ah), EZ 8/17, Logbuch siehe hier

Benutzeravatar
hmpf
Beiträge: 159
Registriert: Di 11. Apr 2017, 22:45
Roller: Trinity Uranus L2 60V/40Ah (EZ 8/17); Honda SH150i (EZ 7/19)
PLZ: 91301
Wohnort: Forchheim
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von hmpf »

20. Januar 2020: 2955+7277 = 10.232km
Der Tacho funktioniert seit ca. 200km wieder von alleine. Manchmal ist einfach abwarten doch die beste Lösung :D
Ladezustand, Tageskilometer und Geschwindigkeitsanzeige funktionieren nun wieder korrekt, nur die Restreichweite entspricht dem L1 Akku (17s10p) statt meinem L2 Akku (17s14p). Vermutlich ist das dem Austausch des BMS geschuldet, wirklich stören tut es allerdings nicht.

Neulich habe ich getestet und komme real (d.h. nach Google Maps) noch >=62km weit, danach war die Spannung bei ca. 3.5V/Zelle.
11.000km (03/20) mit Trinity Uranus 2017, L2 Akku (60V, 40Ah), EZ 8/17, Logbuch siehe hier

Benutzeravatar
hmpf
Beiträge: 159
Registriert: Di 11. Apr 2017, 22:45
Roller: Trinity Uranus L2 60V/40Ah (EZ 8/17); Honda SH150i (EZ 7/19)
PLZ: 91301
Wohnort: Forchheim
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von hmpf »

10. Februar 2020: 7803+2905 = 10.708km

Donnerstag nacht um kurz nach Mitternacht ist mir das rechte Windschild Gestänge bei Minusgraden auf den letzten 50m Kopfsteinpflaster wieder an der gleichen Stelle direkt an den Befestigungsmuttern gebrochen. Ich kann es nochmal schweißen lassen, aber es wird nach dem dritten Mal schweißen auch nicht länger halten. Ich muss halt täglich ca. 2x500m Kopfsteinpflaster fahren, das mag die Fehlkonstruktion von Windschild nicht.

Nachdem der Winter (hoffentlich) so gut wie vorbei ist, werde ich erstmal ohne weiterfahren. Vielleicht finde ich den Sommer über eine bessere Lösung. Ohne Windschild fährt sich der Roller auch erheblich leiser, da es nicht bei jeder Erschütterung klappert. Nur ist es halt kälter :cry: Momentane Ideen sind:
  • regelmäßige Kontrolle, ob die Befestigung des Gestänges am Windschild noch fest ist. Dies habe ich leider diesmal etwas vernachlässigt und nicht alle paar 100km geprüft.
  • Die beiden Stangen komplett komplett neu aus besser geeignetem (d.h. zähem statt sprödem) Stahl zu biegen.
  • Die beiden Gestänge mit einem Verbindungsstab zusammenschweißen, sodass sie verbunden sind und sich weniger verwinden können. Ich glaube aber nicht, dass das viel hilft, das Windschild wird nur noch schwerer.
  • Irgendwie einen dritte Befestigungspunkt für das Windschild am Roller und Windschild anbringen. Leider ist nicht wirklich Platz am Lenker wegen Tacho + Scheinwerfer.
  • neues Windschild bei Trinity oder sonstwo kaufen und hoffen das es besser hält
IMG-20200207-WA0001.jpg
Mit diesem Teil wird das Windschild am Gestänge befestigt.
Als mein Gestänge vor einiger Zeit zum zweiten Mal während der Fahrt gebrochen ist, ist das rechte Gestänge dann nach unten gerutscht und ich habe dieses Befestigungsteil verloren und musste es neu drehen lassen. Genau das gleiche ist dieses Mal erneut passiert, aber zum Glück habe ich das Teil beim Zurücklaufen der letzten 100m wiedergefunden.
IMG-20200207-WA0008.jpg
Windschild noch am Roller, nach Bruch des rechten Gestänges und anschließendes Durchrutschen des losen Gestänges durch die Befestigung am Windschild
IMG_20200207_003901[1].jpg
hinten das "ganze Stück", vorne das abgebrochene ohne das noch am Roller befestigte Stück (Schild ist wegen Temperaturunterschied beschlagen)
Zuletzt geändert von hmpf am Mo 10. Feb 2020, 16:29, insgesamt 1-mal geändert.
11.000km (03/20) mit Trinity Uranus 2017, L2 Akku (60V, 40Ah), EZ 8/17, Logbuch siehe hier

gersi
Beiträge: 250
Registriert: So 22. Okt 2017, 14:09
Roller: Niu M1 Pro
PLZ: 3
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von gersi »

Das wundert mich nicht, dass es an dieser Stelle bricht.

Ein Befestigungsrohr für ein Winschild muss komplett SENKRECHT zur Lenkerachse zum Lenker geführt werden, damit Erschütterungen in Zug -und Druckrichtung längs zum Befestigungs Rohr wirken....und da ist ein Hohlrohr dann stabil genug für.

Hier ist das Teil aber konstruktiv im 90 Grad Winkel (und amit in Richtung des Lenkers) verbaut.
Dadurch entstehen 90 Gard Scherkräfte quer zum Rohr...das hält nur Massivstahl in der Breite klaglos aus, aber nicht dieses filigrane Dingens....
schild.jpg
G.

Benutzeravatar
hmpf
Beiträge: 159
Registriert: Di 11. Apr 2017, 22:45
Roller: Trinity Uranus L2 60V/40Ah (EZ 8/17); Honda SH150i (EZ 7/19)
PLZ: 91301
Wohnort: Forchheim
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von hmpf »

gersi hat geschrieben:
Mo 10. Feb 2020, 14:27
Das wundert mich nicht, dass es an dieser Stelle bricht.
Mich auch nicht, ich sag ja schon ständig "Fehlkonstruktion". Leider kann ich nicht viel ändern daran und hätte eigentlich schon gern ein Windschild als Ganzjahresfahrer.

Nur zur Sicherheit: In dem Bild oben (demontierter Zustand) sind die beiden Gestänge offensichtlich um 90 Grad nach innen gedreht, normalerweise zeigen diese natürlich auf den Fahrer zu. Trotzdem ist da ein 90 Grad Winkel, der jedesmal, wenn das Schild leicht vor- und zurückschwingt, diese Kräfte "gehebelt" auf die Befestigung weitergibt.

Es ist einfach ärgerlich, weil der Roller an sich sonst echt gut ist. Mit Leistung, Fahrwerk, Bremsen und Reifen bin ich voll zufrieden, nur das Windschild und die ursprüngliche (zu heiß werdende) Sicherung + deren Folgeerscheinungen (BMS Defekt) ärgern mich. Licht könnte besser sein, aber Trinity hat bei den neueren Modellen mittlerweile auch LEDs statt einer Funzel wie bei mir.
11.000km (03/20) mit Trinity Uranus 2017, L2 Akku (60V, 40Ah), EZ 8/17, Logbuch siehe hier

Benutzeravatar
hmpf
Beiträge: 159
Registriert: Di 11. Apr 2017, 22:45
Roller: Trinity Uranus L2 60V/40Ah (EZ 8/17); Honda SH150i (EZ 7/19)
PLZ: 91301
Wohnort: Forchheim
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von hmpf »

20.03.2020: 11139km

Die letzten Monate fährt und fährt der Roller, kann nicht klagen. Es gibt nur die schon beschriebenen zwei kleinen Einschränkungen:
  • Beim Einschalten des Tachos wird normalerweise zunächst die Gesamtkilometer angezeigt, und dann schaltet er zurück auf den "Fahrmodus", bei dem die Tageskilometer und die gefahrene Geschwindigkeit angezeigt werden. Zu 90% klappt dies nun nicht mehr, wenn der Roller angeschalten wird, d.h. die Anzeige bleibt wie oben beschrieben bei den Gesamtkilometern hängen und zeigt dann auch keine Geschwindigkeit an. Dies ist jedoch einfach lösbar: Nachdem der Roller für ca. 5 Sekunden Strom hatte, muss am Zündschloss oder an der Batterie nochmal aus- und wieder eingeschaltet werden. Beim zweiten Mal funktioniert dann alles wie gehabt und ich kann ganz normal fahren. Möchte ich, dass die Kilometer gezählt werden und der Tacho funktioniert, muss ich nun also einfach zweimal "anschalten". Der Grund hierfür ist mir noch nicht klar, aber ich werde dem erst nachgehen, wenn es schlimmer wird.
  • Die Restreichweite des Austausch-BMS von Trinity scheint wie schon erwähnt auf den L1-Akku kalibriert zu sein. Daher zeigt der Roller bei vollem Akku nur 43km Restreichweite an. Nach 42km Vollgasfahrt hatte ich aber noch 61.2V (3.6 pro Zelle) Leerlaufspannung, das ist so wie vor dem Tausch und daher unauffällig. Ich bin auch schon mal 68km mit einer Akkuladung gefahren, dann war die Leerlaufspannung allerdings nur noch 59.6V (3.5V pro Zelle). Ich bin also 23km mit "Null" auf der Reichweitenanzeige gefahren, das hilft übrigens auch gut gegen Reichweitenangst :D Solche Reichweitentests werde ich in Zukunft allerdings unterlassen und mich auf max 50km beschränken. Meine Pendelstrecke ist 2x20km, d.h. die schaffe ich damit gut und für alle weiteren Strecken habe ich noch meinen Verbrenner.
Folgende Verbesserungen sind geplant:
  • Der Hauptständer hat wie jedes Jahr an den Auflagepunkten schon wieder Rost angesetzt. Hier werde ich wohl wieder Rostschutz draufpinseln und dann Unterbodenschutz sprühen, dies hat sich die Jahre vorher schon bewährt. Der restliche Roller ist weitgehend rostfrei, ich mache mir daher keine Sorgen, dass der Roller durch Rost "stirbt", zumindest wenn ich ihn weiterhin 1x pro Jahr kontrolliere und pflege.
  • Das Windschild habe ich im Moment noch nicht neu montiert, weil es wieder brechen wird, wenn ich es nicht nachhaltig repariere. Mein aktueller Plan ist, von den Spiegelbefestigungen je 2 weitere Gestänge zum Windschild zu führen und die dann mit dem Gestänge des Windschilds zu verschweißen bzw. mit einer Schelle zu befestigen. Das wird wohl irgendwann an einem Samstag im Sommer passieren, wenn ich und mein Bekannter mit Hobby-Werkstatt inkl. Schweißgerät mal Zeit haben....
11.000km (03/20) mit Trinity Uranus 2017, L2 Akku (60V, 40Ah), EZ 8/17, Logbuch siehe hier

Benutzeravatar
hmpf
Beiträge: 159
Registriert: Di 11. Apr 2017, 22:45
Roller: Trinity Uranus L2 60V/40Ah (EZ 8/17); Honda SH150i (EZ 7/19)
PLZ: 91301
Wohnort: Forchheim
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von hmpf »

Am Karsamstag habe ich - wie jeden Frühling - den Roller einer "Frei-Schnauze"-Wartung unterzogen. Folgendes habe ich gemacht:
  • mit dem Hochdruckreiniger abgespritzt um Salz vom Winter zu entfernen
  • alle von außen erreichbaren Stellen mit Rostumwandler eingepinselt und die beiden Ständer mit Unterbodenschutz behandelt. Materialkosten wieder Null.
  • Bremsen sind noch gut in Schuss, daher werde ich einen Teufel tun und auch nach fast 3 Jahren keine Bremsflüssigkeit wechseln, obwohl das im Wartungshandbuch so steht.
  • Der erhöhte Verbrauch (>4kWh/100km) war auf erheblich zu niedrigen Reifendruck zurückzuführen. Vorne waren nur noch 1.8 statt 2.3 bar (Reifenaufdruck) drin. Ich hatte im Herbst den Reifendruck absichtlich etwas niedriger (2.1) eingestellt, jetzt im Sommer verwende ich aber wieder 2.3 bar. Die Orginalreifen sind nach 11000km immer noch weit von den erlaubten 1.0mm (bei 50cc) entfernt und dürften locker >30.000km halten. Das ist aber eigentlich ein schlechtes Zeichen, bei guter Haftung würde sich da mehr abreiben. Da ich die Reifen aber noch akzeptabel finde, spare ich mir so aber das (insb. am Hinterrad) komplizierte Reifen wechseln...
  • Die Vorderachse habe ich gefettet
  • alle Schrauben am Roller festgezogen.
  • Ladeschlussspannung ist leider nur noch 69.0V (4.05V/Zelle bei 17 Zellen). Ganz am Anfang waren es mal 70.0V, danach lange Zeit 69.6V. Wahrscheinlich ist der Akku nach 2.75 Jahren Nutzung, 11000km, 200-250 Zyklen und einigen unfreiwilligen Reichweitentests letzten Winter weiter degradiert :cry: aber die 40km (ursprünglich 80km) schafft er immer noch locker, daher kann er mich nach Corona wieder zur Arbeit bringen. Für weitere Strecken nehme ich dann die Verbrenner-Honda, zumal ich nicht 50km+ mit 50km/h fahren will ;) Ich bin froh, dass ich damals den größeren Akku genommen habe und würde jedem das gleiche raten, insb. weil man dann automatisch weniger tief entlädt und auch der Ladestrom <1C bleibt.
Für die BWLer unter euch hier die kalkulatorischen Kosten meines Rollers nach 11300km. Man sieht gut, das die Kosten eines E-Rollers quasi nur aus Anschaffung bestehen und nur durch viel fahren und lange Lebensdauer niedrig werden. Meine Kosten sind aber nicht repräsentativ, da mein Roller nur zweimal eine Wartung in der Werkstatt hatte (500km, 4000km).

1.10 ct/km Elektrizität
0.52 ct/km Ersatzteile
1.87 ct/km Versicherung
1.17 ct/km Reperatur, Wartung
33.74 ct/km Anschaffung (Restwert 0)
38.27 ct/km gesamt
11.000km (03/20) mit Trinity Uranus 2017, L2 Akku (60V, 40Ah), EZ 8/17, Logbuch siehe hier

Benutzeravatar
hmpf
Beiträge: 159
Registriert: Di 11. Apr 2017, 22:45
Roller: Trinity Uranus L2 60V/40Ah (EZ 8/17); Honda SH150i (EZ 7/19)
PLZ: 91301
Wohnort: Forchheim
Kontaktdaten:

Re: Mein Uranus (Logbuch hmpf)

Beitrag von hmpf »

18. Mai 2020: 11.443km
Dank Zwangs-Homeoffice und Ausgangsbeschraenkung bin ich die letzten Wochen sehr wenig gefahren. Heute bin ich 2km zu meinem "Jogging-Parkplatz" am Waldrand gefahren und bei der Rueckfahrt ist das gleiche Problem wie vor dem Tausch des BMS aufgetreten :cry:

Der Roller faehrt soweit normal, allerdings faellt er nach einer immer gleichen Zeit (ca. 10s) komplett aus. Um ihn wieder "neuzustarten", muss man entweder die Batterie abklemmen, oder meine selbst eingebaute Sicherung aus- und wieder einschalten (d.h. den Laststromkreis unterbrechen).
Innerhalb der 10 Sekunden nach einem "Neustart" kann man ganz normal auf ca. 45kmh beschleunigen, dann spuert man ploetzlich, dass der Vortrieb weg ist und man langsamer wird und ein paar Sekunden spaeter beim Ausrollen faellt dann auch Licht und Tacho aus. Der Ausfall tritt auch auf, wenn man einfach nur 10 Sekunden stehen bleibt, d.h. ist unabhaengig von der Last. Das letzte Mal war es nach dem BMS Tausch weg, aber da es nun wieder auftritt, war das vllt. nur Zufall und ich habe irgendwo anders im Roller einen Wackelkontakt.

Ich werde mal eine Last (100W Gluehbirne) an die Batterie anschliessen, damit kann ich zwar nur 100W / 230 * 70 = 30 W Last an der Batterie erzeugen, aber einen andere Last, die 70 Volt vertraegt, habe ich nicht zur Hand. Ich hoffe, so den Fehler auf die Batterie oder den Roller einschraenken zu koennen. Ist das eine sinnvolle Idee oder kann ich mir die Muehe sparen?
11.000km (03/20) mit Trinity Uranus 2017, L2 Akku (60V, 40Ah), EZ 8/17, Logbuch siehe hier

Antworten

Zurück zu „Trinity“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 6 Gäste