Sabovoton SVMC072150 fährt rückwärts

Für alles was mit Steuergeräten zu tun hat. Bitte eventuell auch im speziellen Forum Ihres Rollertyps suchen.
Antworten
Thomymaster
Beiträge: 137
Registriert: So 23. Aug 2015, 18:52
Roller: Unu 1.0 Premium 3KW
PLZ: 69
Wohnort: Heidelberg
Kontaktdaten:

Sabovoton SVMC072150 fährt rückwärts

Beitrag von Thomymaster »

Hi

Ich habe einen Sabvoton SVMC072150 in meinem Masini Sportivo verbaut (der alte Controller hat mit einem Knall seinen Geist aufgegeben).
Ich habe nun das Problem, dass der Roller manchmal nach dem Start rückwärts fährt.
In der Software ist die Richtung auf 1 (vorwärts) gestellt, wenn der Roller rückwärts fährt steht als Status "Motor reverse" in der Software.

Wie kann denn das sein, ich habe das Kabel für die Rückwärtsfahrt im Kabelbaum nirgendswo angeschlossen.

Was kann ich tun (das war bei meinem alten Controller nie der Fall)? Ich musste letztens 3km schieben weil nach Starten des Rollers über den Zündschlüssel dieser plötzlich rückwärts gefahren ist :(


Gruß Thomy
Super Soco CPX 4KW, seit 12.2020

Benutzeravatar
didithekid
Beiträge: 1624
Registriert: So 6. Mai 2018, 06:15
Roller: diverse L3e-Roller (75-90 km/h)
PLZ: 53757
Wohnort: Sankt Augustin - Menden
Tätigkeit: Ingenieur im Staatsdienst
Kontaktdaten:

Re: Sabovoton SVMC072150 fährt rückwärts

Beitrag von didithekid »

Hallo Thomy,

ich habe vorerst Glück, dass der neu installierte SMVC72150 bei mir da problemlos die eingestellte Richtung dreht. Allerdings zeigt die Anzeige die RPM mit negativem Wert an und ich musste die Drehrichtung von 0 auf 1 umstellen, weshalb ich eher von Einstellung 0 als die für den Controller korrekte Vorwärtsrichtung ausgehe.
Habe schon überlegt die Hall- und Phasekabel kreuzzutauschen um eine positive RPM-Drehzahl zu erzielen. Nicht wegen dem Sabvoton, sondern wegen einem VOTOL-Controller der (mit ebenfalls negativer Drehzahl-Anzeige) diverse Mucken macht. Bisher habe ich den alten QS-Motor noch farbgetreu angeschlossen, weiss aber nicht, ob beim Generationswechsel der Motoren da mal getauscht wurde und neue Controller andere Belegung erwarten.

Bei meinem funktionierenden SABVOTON die Reverse-Leitung allerdings an einem Schalter angeschlossen und der Roller kann damit rückwärts rangieren. Die Umschaltung klappt gut. So kann bei mir da auch kein Fehlkontakt einer loosen Leitung entstehen. Beim Drücken auf R(everse) zeigt die Anzeige in der APP dann auch korrekt den "Motor-Reverse"-Betrieb an, der bei Dir offenbar fehlerhaft erscheint.
Da die Steuerspannung in der Reverse-Leitung nur auf Masse gezogen werden muss, um umzuschalten und auch nur kleine Ströme fließen,
kann die Funktion evtv. auch gestört werden, wenn anderswo stärkere Ströme fließen. Die Masse ist ja gemeinsam mit Gas-Griff, Hall-Sensoren und diesen Umschaltleitungen.
Ich verstehe Dich so, dass die falsche Drehrichtung gleich nach dem Einschalten da ist, und der Controller also offenbar beim Einschalten meint, die Reverse-Leitung sei auf Masse gepolt.

Viele Grüße
Didi
__________________________________________________________________________________________________
Innoscooter EM6000L 5kW (2011), GK183 4,5 kW (2010), Thunder 5000 Fury (2010 und 2011) 5kW

Thomymaster
Beiträge: 137
Registriert: So 23. Aug 2015, 18:52
Roller: Unu 1.0 Premium 3KW
PLZ: 69
Wohnort: Heidelberg
Kontaktdaten:

Re: Sabovoton SVMC072150 fährt rückwärts

Beitrag von Thomymaster »

Huhu

Ja so ist es, aber in der App steht Reverse auf "High" und das verwirrt mich, denn wenn der Schalter angeschlossen und betätigt wäre, dann wäre ja der Status "low". Trotdem bekomme ich "Motor reverse"
Super Soco CPX 4KW, seit 12.2020

Peter51
Beiträge: 4562
Registriert: Sa 6. Aug 2011, 10:04
Roller: E-Max 90s, E-Max 110s, E-Max 120s
PLZ: 2
Kontaktdaten:

Re: Sabovoton SVMC072150 fährt rückwärts

Beitrag von Peter51 »

Motor läuft ja gut rückwärts. Ich tauschte einmal das grüne und blaue Motorkabel. Des Weiteren nochmal alle 6 Hallkombinationen durchprobieren. Insbesondere für Reku sähe ich einen Vorteil, wenn der Controller für Vorwärts die Umdrehungen ohne Minuszeichen anzeigt. Und die Funktion aller 3 Hallsensoren überprüfen.
E-Max 90s von 2010 - Vmax>50km/h - km-Stand >11.400 - 4x Greensaver SP50-12 50Ah C20
E-Max 110s von 2010 - Vmax>50km/h - km-Stand >1.800 - 16x LiFePo4 CHL 40Ah
E-Max 120s von 2015 - Vmax 80km/h - TÜV 03.2022 - 72V100Ah LFP-Akku - JK-B2A24S Balancer BT - MQ Controller BT

Antworten

Zurück zu „Steuergeräte / Controller“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste