Sabvoton Controller Erfahrungen

Für alles was mit Steuergeräten zu tun hat. Bitte eventuell auch im speziellen Forum Ihres Rollertyps suchen.
HerrFord
Beiträge: 44
Registriert: Mi 25. Dez 2019, 13:21
Roller: Trinity Uranus
PLZ: 42
Kontaktdaten:

Re: Sabvoton Controller Erfahrungen

Beitrag von HerrFord »

Alles klar. Würde mich halt echt wundern, wenn die Leitungen der limitierende Faktor wären. Aber ja, wenn ich mir die Kabelschuhe so anschaue, könnten es auch 6 mm2 sein...

dominik
Beiträge: 655
Registriert: Di 11. Dez 2012, 09:12
Roller: E-Rider Thunder/Masini Extremo / RIP Huari HRTK122
PLZ: 795
Tätigkeit: Elektromeister
Kontaktdaten:

Re: Sabvoton Controller Erfahrungen

Beitrag von dominik »

Der limitierende Faktor ist die quadratische zum Stromfluß zunehmende Erwärmung.doppelter Strom = vierfache Erwärmung. 4 facher Strom = 16 fache Erwärmung.
E-Rider Thunder (Masini Extremo) Neuaufbau Februar 2021 21S5P 100AH CENAT Li-NMC Pouch QS60V5000W SVMC 72150 JK-B2A24S
RIP HRTK122 wegen Zelltod 8 Jahre alt No-Name Lifepo4 20Zellen 40AH Motor QS60V5000W 21700km

HerrFord
Beiträge: 44
Registriert: Mi 25. Dez 2019, 13:21
Roller: Trinity Uranus
PLZ: 42
Kontaktdaten:

Re: Sabvoton Controller Erfahrungen

Beitrag von HerrFord »

Klar, aber ich hätte den Flaschenhals nicht in den Leitungen vermutet.

Benutzeravatar
didithekid
Beiträge: 1741
Registriert: So 6. Mai 2018, 06:15
Roller: diverse L3e-Roller (75-90 km/h)
PLZ: 53757
Wohnort: Sankt Augustin - Menden
Tätigkeit: Ingenieur im Staatsdienst
Kontaktdaten:

Re: Sabvoton Controller Erfahrungen

Beitrag von didithekid »

HerrFord hat geschrieben:
Fr 8. Okt 2021, 18:31
Also auf dem Motor steht LB603000W131 00238
Leider mal wieder unmöglich ein Datenblatt dazu im Internet zu finden. Die "23" hinten steht bestimmt für die Polpaare, behaupte ich mal. Hab durch Kurzschluss von 2 Phasen und drehen am Rad, zumindest 46 Rastungen feststellen können. Könnte also passen.

Und wofür ist das "hall meter" Kabel vom Controller und wo schließt man das an?
Hallo,

ich weiß, ich nerve Dich ja schon länger mit meiner Auffassung, dass in dem Uranus ein QS-Motor verbaut ist.
zwar hat das neue Uranus-Modell einen Motor, der aussieht, wie der oben von mir verlinkte QS-Motor der Bauart 260.
Offenbar reden wir hier allerdings über einen älteren Uranus, der einen kleineren Motordurchmesser hat.
Da könnte es aber dennoch ein QS-Modell, aber mit Statordurchmesser 205mm sein. Der hatte in der damaligen Ausführung auch die 23 Pol-Paare:
http://www.siaecosys.com/upfile/201908/ ... 118841.pdf
Heute baut QS damit nur noch 10"-Felgen:
https://www.qsmotor.com/product/10inch-3000w-hub-motor/

Falls dein Motor so ähnlich aussieht, helfen die Daten des aktuellen Modells vielleicht für die Einstellung weiter:
https://de.aliexpress.com/item/32968118276.html
https://qsmotor.en.alibaba.com/product/ ... 3b4bM9HvEI

PS: Die Hall-Meter-Leitung ist zum Anschluss an einen geeigneten Tacho, der mit dem Hall-Sensor-Puls (Drehzahl-Puls) des Motors arbeiten kann.


Viele Grüße
Didi
Zuletzt geändert von didithekid am Fr 8. Okt 2021, 22:48, insgesamt 2-mal geändert.
__________________________________________________________________________________________________
Innoscooter EM6000L 5kW (2011), GK183 4,5 kW (2010), Thunder 5000 Fury (2010 und 2011) 5kW

HerrFord
Beiträge: 44
Registriert: Mi 25. Dez 2019, 13:21
Roller: Trinity Uranus
PLZ: 42
Kontaktdaten:

Re: Sabvoton Controller Erfahrungen

Beitrag von HerrFord »

Hi,
wenn ich mich recht entsinne, habe ich ein 2013 er-Modell. 12 Zoll Räder, und zwischen Motor und Außenfelge ist durchaus noch Platz, also 205er kann schon hinkommen.
Die Hall-Meter-Leitung wird dann wohl nicht wichtig für mich sein mit Tachoschnecke.

HerrFord
Beiträge: 44
Registriert: Mi 25. Dez 2019, 13:21
Roller: Trinity Uranus
PLZ: 42
Kontaktdaten:

Re: Sabvoton Controller Erfahrungen

Beitrag von HerrFord »

Da stehts sogar, was dominik erklärt hat. "Hall Sensor: 2 sets (1 for use and 1 for backup)"
Der 205er sieht echt aus wie meiner.
Ja super, also verträgt der 3 kW Dauer und sogar 6 kW Max. Damit lässt sich doch arbeiten.

Benutzeravatar
didithekid
Beiträge: 1741
Registriert: So 6. Mai 2018, 06:15
Roller: diverse L3e-Roller (75-90 km/h)
PLZ: 53757
Wohnort: Sankt Augustin - Menden
Tätigkeit: Ingenieur im Staatsdienst
Kontaktdaten:

Re: Sabvoton Controller Erfahrungen

Beitrag von didithekid »

Die Angaben sind natürlich vom aktuellen Motor-Modell mit 16-Pol-Paaren. Ob der alte Motor (23 Pol-Paare) auch kurzzeitig bis zu 6.000 Watt schluckt, muss dann dein Test zeigen.
VG
Didi
__________________________________________________________________________________________________
Innoscooter EM6000L 5kW (2011), GK183 4,5 kW (2010), Thunder 5000 Fury (2010 und 2011) 5kW

Chii
Beiträge: 33
Registriert: Mo 15. Okt 2018, 21:36
Roller: Emco Nova R 2000 2x 37 Ah (Bj 2015)
PLZ: 71229
Kontaktdaten:

Re: Sabvoton Controller Erfahrungen

Beitrag von Chii »

Hallo nochmal, sorry für die späte Rückmeldung.

Ich hab es inzwischen geschafft, dass sich der Motor dreht - wenn ich versuche, mit dem Roller zu fahren, komme ich aber maximal auf ca. 20-25 km/h auf der Ebene... an Berg ist gar nicht zu denken. Dazu macht der Motor beim Beschleunigen manchmal etwas komische Geräusche (nicht so leise wie ich es von einem Sinus-Controller erwartet hätte).

Ich hab beim HALL-Sensor alle sechs Kombinationen ausprobiert. Bei den zwei verschobenen (aber gleiche Reihenfolge) läuft der Motor nicht stabil, manchmal dreht er sich rückwärts. Bei den drei umgekehrten Kombinationen (Reihenfolge geändert) rattert der Motor übel. Die Farbzuordnung 1:1 ist auf jeden Fall am harmonischsten.

Was mir noch aufgefallen ist: Wenn ich im Leerlauf (Ständer unten) den Motor anschalte, beschleunigt er nur bis zu einer bestimmten Geschwindigkeit, die weit unter der früheren Leerlaufgeschwindigkeit liegt, und die Batteriespannung bricht selbst bei vollem Akku massiv ein (auf dem Display von 100% auf ca. 30%). Und das im Leerlauf! Ich hab das Gefühl, der Motor wird hier nicht richtig angesteuert bzw. der Controller baut da einen halben Kurzschluss...

Angeschlossen ist bei mir außer HALL-Sensor und Throttle nichts.Gäbe theoretisch noch ein "High Brake" Signal, aber das wollte ich erst (vielleicht) anschließen wenn der Rest stabil läuft.

Nochmal zur Info: Ich hab einen Emco Nova R2000 (Leasing-Rückläufer aus dem Berliner Sharing damals), bei dem der Controller (Emerge) über Nacht seine Funktion eingestellt hat (perfekt heim gekommen, Akku in Wohnung geladen, danach kein Mucks mehr und das WLAN vom Controller war auch nicht mehr zugänglich). Hab mir darauf einen Sabvoton ML7280S über AliExpress gekauft, wie mir an einer anderen Stelle empfohlen wurde, und bekomme den nun nicht richtig zum Laufen.

Bin langsam der Verzweifung nahe. Inzwischen hab ich auch verpasst, meinen zweiten Akku rechtzeitig nachzuladen, und jetzt ist er kaputt - hab mal reingeschaut, die ersten fünf Batterie-Zeilen Restspannung 0,1V (die anderen ca. 3,6V)... keine Ahnung wie sowas passieren konnte.

Vielleicht sollte ich einfach alles in den Müll werfen und um das ganze verlorene Geld weinen...

Peter51
Beiträge: 4627
Registriert: Sa 6. Aug 2011, 10:04
Roller: E-Max 90s, E-Max 110s, E-Max 120s
PLZ: 2
Kontaktdaten:

Re: Sabvoton Controller Erfahrungen

Beitrag von Peter51 »

Nun, es gibt noch 6 Möglichkeiten die Motorphasenkabel aufzulegen. In Summe gibt es 36 Möglichketen die Motor-und Hallsensorenkabel anzuschliessen und nur eine ist die richtige, wo der der Motor einwndfrei sauber vorwärts läuft. Da geht nochmal 1/2 Tag Atbeit drauf.
E-Max 90s von 2010 - Vmax>50km/h - km-Stand >11.400 - 4x Greensaver SP50-12 50Ah C20
E-Max 110s von 2010 - Vmax>50km/h - km-Stand >1.800 - 16x LiFePo4 CHL 40Ah
E-Max 120s von 2015 - Vmax 80km/h - TÜV 03.2022 - 72V100Ah LFP-Akku - JK-B2A24S Balancer BT - MQ Controller BT

Benutzeravatar
didithekid
Beiträge: 1741
Registriert: So 6. Mai 2018, 06:15
Roller: diverse L3e-Roller (75-90 km/h)
PLZ: 53757
Wohnort: Sankt Augustin - Menden
Tätigkeit: Ingenieur im Staatsdienst
Kontaktdaten:

Re: Sabvoton Controller Erfahrungen

Beitrag von didithekid »

Hallo Chii,

gibt Dir die Software/App irgend welche Status-Daten aus, wenn der Motor (z. B. auf dem Hauptständer) läuft?
Geringe Motordrehzahl wäre normal Einstellungssache. Tatsächlich scheint aber kaum Strom zu fließen, wenn es bergauf gar nicht mehr geht.
Warum aber auch die Spannung einbricht? Ist das nur die Anzeige im Controller, wegen vergammelter Kontaktverbindungen, oder bricht auch die Spannung direkt am Akku ein? Vieleicht hat auch der Test-Akku irgendein Prolem, wie schon der 2. Akku. Es sind jedenfalls merkwürdige Dinge, die Du beschreibst. Die Ampere-Last aufgebockt auf dem Hauptständer sollte nicht in der Lage sein, eine halbwegs gesunden Akku in die Knie zu zwingen, wenn der voll ist. Ohne stabile Spannung wird aber auch das Einstellen des Controllers nichts.
Hat der Roller dieses Y-Modul mit dem gleichzeitig zwei Akkus angeschlossen werden können? Vielleicht ist da ein defekt.

Viele Grüße
Didi
__________________________________________________________________________________________________
Innoscooter EM6000L 5kW (2011), GK183 4,5 kW (2010), Thunder 5000 Fury (2010 und 2011) 5kW

Antworten

Zurück zu „Steuergeräte / Controller“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste