Low Chassis Isolation: Selbsthilfegruppe

Antworten
Benutzeravatar
gischpelino
Beiträge: 16
Registriert: Di 16. Okt 2018, 16:43
Roller: Zero S
PLZ: 14
Kontaktdaten:

Low Chassis Isolation: Selbsthilfegruppe

Beitrag von gischpelino » Sa 12. Okt 2019, 11:49

Es trifft wohl jeden, der nicht in "It Never Rains in Southern California" wohnt. Der "Low Chassis Isolation" Fehler.
Ich fange einmal an und gebe weiter was ich dazu herausgefunden habe. Ich feue mich aus Ratschläge und Ideen. Da ich Laie auf dem Gebiet bin, kann ich auch Korreturen verkraften.

Mein Topkandidat aus diesem Frühjahr nach Starkregen:

Code: Alles auswählen

03/30/2019 08:49:14   Low Chassis Isolation      1 KOhms to cell 5
Solche tauchen im Display als Kombination von 20, 28, und 29 auf.

Dann gibt es noch diese in den Logs:

Code: Alles auswählen

05/29/2018 08:28:21   Low Chassis Isolation      100 KOhms to cell 4
06/26/2018 21:14:20   Low Chassis Isolation      99 KOhms to cell 2
Solche stehen in den Logs vom MBB (Main Bike Board) und BMS (Battery Management System) und sind bei mir noch nie im Display angekommen. Aber irgendwie immer da. Diese da oben stammen aus der Zeit, als die Zero S noch nicht die Meinige war.

Nach dem Ereignis im März fühlte ich mich sehr hilflos, was ich garnicht mochte und ändern wollte. Also habe ich mir einen OBD II Adapter nach dieser Anleitung gebaut, um das Verhalten beobachten zu können. Das ist bequemer, als der Weg über die Auslesefunktion der App mit anschließender Dekodierung. Es sind auch weitere Informationen abrufbar über die MBB Konsole. Alles nur im Lesemodus, also kann ich nichts zerstören, da ich kein Passwort für die anderen Level besitze.

Bei mir werfen die Zellen 2-5 regelmäßig die 99-100 KOhm Fehler. Mein Besuch in der Werkstatt (ich habe wirklich nette Leute dort) zeigte die gleiche Hilflosigkeit bei der Beurteilung der Kritikalität des Fehlers. Wir haben meine Zero S an die dort vorhandene Software angestöpselt. Daß in der Software hinterlegte Kennwort machte einen Batteriezellen-Checklauf möglich, der erfolgreich abgeschlossen werden konnte. Also keine weiteren Erkenntnisse.

So etwas lässt mich nicht ruhen, meinen Recherchen förderten folgende Quellen zu Tage:
  1. Das inoffizielle Handbuch liefert Informatinen zum Fehler
  2. Ein Beitrag zu einer Nebelleuchte deckt ganz nebenbei Steckerprobleme auf, die sind nämlich alle wasserdurchlässig.
  3. Ein ebenfalls ruheloser Sucher gibt hier Erkenntnisse weiter.
Ich interpretiere die Informationen aus den Quellen oben so:
  1. Bei den Fehlern 20, 28 oder 29 im Display die Maschine abschalten, etwas warten und wieder einschalten. Ist der Fehler weg, dann ist das kein schlechtes Zeichen. Aber darf ich sorglos weiterfahren?
  2. Es müssen nicht die Zellen sein, die den Fehler verursachen. Es kann auch an den nicht für den Ausseneinsatz geeigneten Steckern liegen. Stecker reinigen und abdichten kann helfen.
  3. Kein Kommentar zu Quelle 3, habe ich noch nicht verarbetiet.
Einen Stecker im Tank habe ich bereits gefönt und mit einer wasserabweisenden Paste versehen. Leider sind die 99-100 KOhm Fehler erhalten geblieben. Aber ein erneuter Starkregen hat zu keinem neuen fatalen Fehler geführt. Klar, nicht jeder Regen muss die Zero S britzeln lassen, aber trotzdem gut.

So sieht das MBB Log bei mir aus, wenn der Lader nach dem Laden in den Standby Modus schaltet:

Code: Alles auswählen

 06684     09/23/2019 00:28:35   Low Chassis Isolation      100 KOhms to cell 4
 06685     09/23/2019 01:08:34   Low Chassis Isolation      98 KOhms to cell 4
 06686     09/23/2019 02:27:42   Low Chassis Isolation      100 KOhms to cell 3
 06687     09/23/2019 04:23:14   Low Chassis Isolation      100 KOhms to cell 4
 06688     09/23/2019 05:40:33   Low Chassis Isolation      99 KOhms to cell 5
 06689     09/23/2019 08:57:25   Low Chassis Isolation      98 KOhms to cell 4
 06690     09/23/2019 09:26:45   Low Chassis Isolation      100 KOhms to cell 5
 06691     09/23/2019 09:49:31   Low Chassis Isolation      100 KOhms to cell 3
 06692     09/23/2019 10:35:16   Low Chassis Isolation      99 KOhms to cell 4
Was mich glauben lässt, dass diese Situation nicht so kritisch ist, ist der Umstand, dass die Zellen sehr schön ballanciert aussehen. Das kann ich über den selbst gebauten OBD II Adapter mittles Kommando "bms" prüfen:

Code: Alles auswählen

  - Pack SOC                  :  69%
  - Fuel Gauge                :  68%
  - Age of SOC Data           :  131 ms

  - Model Year                : 2018
  - Pack Capacity             : 114 AH
  - Pack Capacity Remaining   :  76 AH
  - Total Energy Used         :  28 KWH
  - Number Of Bricks          :   4

  - Pack Discharge Current    :   2 A
  - Pack Sum Voltage          :  106.348 V
  - Sag-Adj Pack Sum Voltage  :  106.402 V
  - Bank Voltages             :     1    2    3    4    5    6    7    8    9   10   11   12   13   14   15   16   17   18   19   20   21   22   23   24   25   26   27   28 
                              :  3795 3799 3798 3799 3798 3799 3800 3798 3800 3798 3798 3799 3798 3799 3799 3796 3799 3797 3799 3799 3799 3798 3798 3798 3799 3799 3798 3799 
  - Lowest Cell Voltage       :  3795 mV ( Cell 1 )
  - Highest Cell Voltage      :  3800 mV ( Cell 7 )
  - Pack Balance              :  6 mV
  - Lowest Cell mV            :  3794 mV
  - Age of Bank Voltage Data  :  361 ms

  - Isolation Resistance      :  4513 KOhms (0x11A1) 
  - Least Isolated Cell       :  3 
  - Instant Iso Resistance    :  12 KOhms (0x000C)
  - Instant Least Iso Cell    :  3
Sieht für mich erst einmal gut aus, trotz der Warnmeldungen im MBB Log. Aber ich suche weiter nach der Ursache
...und die Zero fährt weiter.

Benutzeravatar
MEroller
Moderator
Beiträge: 9395
Registriert: Mo 1. Nov 2010, 22:37
Roller: Zero S 11kWZF6,5/erider Thunder (im Ruhestand)
PLZ: 7
Wohnort: Bei Stuttgart
Tätigkeit: Entwickler (Traktionsbatterie)
Kontaktdaten:

Re: Low Chassis Isolation: Selbsthilfegruppe

Beitrag von MEroller » Sa 12. Okt 2019, 20:21

Im Falle Du mein Baby-Zero S Thema verfolgst findest Du schon recht viele Infos zu den Isofehlern. Danke für diese Zusammenfassung auf jeden Fall!!!
Problem ist mindestens der/die Gummipfropfen vorn im BMS Gehäuse, exakt in der Schusslinie der Spritzwasserfontäne vom Vorderrad, die nur sehr lose im BMS Deckel sitzen. Da meine eine 2017er ist gibt es bei nur noch einen Deckel, frühere haben 2 davon. Zweiter Verdächtiger ist der Deckel selbst, denn es ist nirgends ersichtlich, ob er eine Dichtung zum Batterie-Monolith hin trägt oder nicht.

Nur im BMS sind die Leiterbahnen von den Zellanschlüssen nahe genug beisammen bzw. nahe genug an der Fahrzeugmasse dran, um bei Feuchteangriff solch niedrohmige Kriechstrecken auszubilden.

Direkt gefährlich ist ein solcher Isofehler noch nicht, da nur EIN Batterie- oder Zellpol der Fahrzeugmasse näher kommt. Auch mit Isofehler unter 1000 Ohm fährt meine noch, macht mich aber völlig kirre dem Geflimmere vom grünen Go-Kreis und dem roten Warndreieck. Schlüsselschalter aus und wieder an ist völlig belanglos bei diesen Fehlern, das ändert überhaupt nichts daran. Nur gründliches Trockenen vom BMS hilft da.

Wenn Du die Fehler in der Anzeige sehen willst muss Du die obere auf Error Codes umstellen. Die Isolationsfehler sind
0020 BMS Isolation niedrig,
0028 BMS Isolationsfehler, und wenn ein gewisse Widerstandsschwelle unterschritten ist auch
0029 BMS Isolationsgefahr.

Bei Seitenständer draußen siehst Du dort auch die 0045 Ständerschalter Deaktivierung. Und alle Fehler blinken im Wechsel.

Ich hatte vorletzte Woche die obere Anzeige von Reichweitenschätzung auf Error Codes umgestellt, aber zwischenzeitlich wieder auf Reichweite zurückkonfiguriert, da ich übers lange 3. Oktober Wochenende mit dem Motorrad in der Garage das BMS wieder trocken bekommen hatte. Habe jetzt aber eine Spritzschutzverlängerung für vorn beim großen A bestellt...
Zero S 11kWZF6,5
e-rider Thunder 5000: im Ruhestand
1500km kostenloses Supercharging für Käufer und Referenzgeber (natürlich nicht für E-Roller ;) ): https://ts.la/mathias54302

Antworten

Zurück zu „Zero“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 9 Gäste