Fehler 95 = Keine Gasannahme nach Rollerstart

Antworten
TeBe303
Beiträge: 30
Registriert: Mo 28. Jan 2019, 20:47
PLZ: 10961
Kontaktdaten:

Fehler 95 = Keine Gasannahme nach Rollerstart

Beitrag von TeBe303 » Sa 12. Okt 2019, 19:29

Hallo,

nach einigen Tage Nichtnutzung des Rollers habe ich heute den Roller starten wollen. Schluessel umgedreht, Display Startup-Anzeige wie gewohnt, dann Anzeige der Fehlermeldung 95 mit der Konsequenz, dass der Roller mit Drehen des Gashebels keine Reaktion zeigte.

Ärgerlich.

Sichtprüfung ergab keine Auffälligkeiten. Manual sagt: Gashebel nicht iO mit Aufforderung, den Händler zu kontaktieren.

Blöd am Samstagnachmittag

Nach mehrmaliger Nutzung des Gashebels + mehrmaligem Deaktivieren und Aktivieren des Zündschlosses plötzliches Verschwinden der Error 95 und Roller startet wie gewohnt

Anschliessend paar KM gefahren um dann an einer Kreuzung festzustellen, dass die Neutralstellung des Gashebels nicht mehr neutral ist, soll heissen, trotz der Vermeintlichen 0 % Stellung des Gashebels (= keine Hand drauf) will der Roller fahren. Nur starkes Bremsen - oder eben Deaktivieren des Rollers - hilft. Nach stärkerem Eingreifen meinerseits (also ruppigen Hin&Her Bewegen des Gashebels) irgendwann wieder Ruhe (er hat dann wohl kurzzeitig die Neutralstellung wieder signalisiert)

Hui

Fazit: Error 95 liegt ganz richtig. Der Gashebel liefert nur noch sporadisch eine zuverlässige 0% Stellung. Ich werde jetzt den Händler kontatkieren müssen und dieser wird vermutlich den Gashebel austauschen müssen. Denn die nicht mehr zuverlässige Neutralstellung des Gashebels kann eine ernsthafte Gefahr darstellen!!!!

Möglich: Roller stand zwei, drei Tage unter Regendauerbeschuss - vlt nicht gut für den Roller?! Erwartungshaltung ist eine andere.
PS: Fahrleistung 3600km

PPS: Hat schon jemand seien Gasgriff abmontieren können? Falls ja, eine Anregung wie das einfach zu machen wäre? Dank!

Benutzeravatar
Pfriemler
Beiträge: 233
Registriert: Di 7. Mai 2019, 17:41
Roller: Super Soco CU-X
PLZ: 14513
Wohnort: Südrandberlin
Tätigkeit: Tonkünstler
Kontaktdaten:

Re: Fehler 95 = Keine Gasannahme nach Rollerstart

Beitrag von Pfriemler » So 13. Okt 2019, 00:05

Die CUX ein Schönwetterroller. Wer hätte das gedacht. Als ob es in China nicht regnen würde.
Meine Schwalbe fuhr früher immer problemlos auch im Regen.

Mann, das ist echt blöd. Aber bei der TC gibt es ja auch andauernd Huddelei mit dem Gasgriff. Da kommt wohl das nächste echte Problem auf uns zu.

Gasdrehgriff tauschen - bisher nicht hier gesehen, aber vielleicht schaust Du mal bei den TC-Brüdern und -Schwestern vorbei. Scheint nicht SO der Akt zu sein, das zu tauschen, ich meine nen Griff für um die 30 Euro gesehen zu haben.

Blockiert irgendwas mechanisches die Nullstellung? Die genaue Funktionsweise hat sich mir noch nicht erschlossen, ich lese nur immer was von "Hall Sensor", aber das ist normalerweise eine eher digitale Angelegenheit (vielleicht erklärt das auch das noch immer lausige Ansprechverhalten) - in jedem Fall sollte so ein Sensor problemlos wasserdicht zu bauen sein, das ist ja gerade der Vorteil wenn man einen bewegten Magneten einsetzt statt der sonst üblichen Potentiometer.

Fehler 95 ist doch auch das was man bei der (Ent-)Drosselung zu sehen bekommt - wenn der Gasdrehgriff beim Einschalten bewusst betätigt ist, oder?

Aktuell stellt mein Roller das Fahren bei Bremsbetätigung ein (Bremslicht an = Schub aus). Das ist bei Dir nicht so?
---
geht nich gips nich
Bild

wefunkster
Beiträge: 116
Registriert: Sa 16. Mär 2019, 14:23
Roller: Super Soco CUx
PLZ: 50
Tätigkeit: Verbundwerkstofftechniker/Prototypenbauer
Kontaktdaten:

Re: Fehler 95 = Keine Gasannahme nach Rollerstart

Beitrag von wefunkster » So 13. Okt 2019, 07:24

Die CUX ein Schönwetterroller. Wer hätte das gedacht.
Das lässt sich aus so einem Fall, der noch gar nicht geklärt ist, überhaupt nicht schließen.
Woher willst Du wissen, dass die Feuchtigkeit ursächlich war?
Ich fahre jetzt seit 4700km bei jedem Wetter, auch bei Starkregen und hab Null Probleme.
Blockiert irgendwas mechanisches die Nullstellung?
Das macht schon mehr Sinn, da er ja auch beschreibt, dass nach
ruppigen Hin&Her Bewegen des Gashebels
wieder "Ruhe" und "Neutralstellung" einkehrte.
Der Gasgriff sitzt ja sowohl bei den Mopeds als auch dem CUx wirklich extrem wacklig und labil.
Dass sich dann da etwas verkeilt, wenn da etwas Staub oder Gummiabrieb an die falsche Stelle gerät (evtl. auch durch Feuchtigkeit verbäckt) ist ja gar nicht so unwahrscheinlich.

Deswegen hab ich ja auch meinen Gasgriff spielfrei gemacht und mit PTFE-Gewebe und Silikonöl (was ja auch noch wasserabstoßend ist) alles schön flutschig gemacht.
Kann ich wirklich jedem nur empfehlen. Der haptische Qualitätseindruck ist bei einem spielfreien Gasgriff direkt ein ganz anderer. Die festen Alulenkerenden verstärken das dann auch noch optisch.

TeBe303
Beiträge: 30
Registriert: Mo 28. Jan 2019, 20:47
PLZ: 10961
Kontaktdaten:

Re: Fehler 95 = Keine Gasannahme nach Rollerstart

Beitrag von TeBe303 » So 13. Okt 2019, 10:00

Pfriemler hat geschrieben:
So 13. Okt 2019, 00:05

Fehler 95 ist doch auch das was man bei der (Ent-)Drosselung zu sehen bekommt - wenn der Gasdrehgriff beim Einschalten bewusst betätigt ist, oder?
Genau. Ist bei jedem leicht zu simulieren, indem man den Gasgriff auf > 0% während des Startens hält. Dann erscheint Fehler 95.
Pfriemler hat geschrieben:
So 13. Okt 2019, 00:05
Blockiert irgendwas mechanisches die Nullstellung? Die genaue Funktionsweise hat sich mir noch nicht erschlossen, ich lese nur immer was von "Hall
Es "fühlt" sich nicht so an. Genau ist das wahrscheinlich erst nach der Demontage beurteilbar.

Pfriemler hat geschrieben:
So 13. Okt 2019, 00:05


Aktuell stellt mein Roller das Fahren bei Bremsbetätigung ein (Bremslicht an = Schub aus). Das ist bei Dir nicht so?
Das ist bei mir nicht so, denn dann würde ich trotz des Bremsens physisch nicht so gegen mein "Standgas" ankämpfen müssen.

Benutzeravatar
Pfriemler
Beiträge: 233
Registriert: Di 7. Mai 2019, 17:41
Roller: Super Soco CU-X
PLZ: 14513
Wohnort: Südrandberlin
Tätigkeit: Tonkünstler
Kontaktdaten:

Re: Fehler 95 = Keine Gasannahme nach Rollerstart

Beitrag von Pfriemler » So 13. Okt 2019, 12:34

Ich glaube es ist auch noch ein Unterschied, ob ein Roller im strömendem Regen gefahren wurde und dann in der Garage abtrocknet oder ob er tagelang im Regen stand. Ich will auch nichts behauptet haben - aber bei der TC säuft der Startknopf bei Regen bswp. auch ab. Gut, wenn es positive Gegenbeispiele gibt, die das Problem zu einem Einzelfall werden lassen!

In der Garantiezeit würde ich daran so wenig wie möglich schrauben.

Die Ignoranz des Bremslichtsignals durch den Motorcontroller besserte sich bei mir offenbar nach dem Juli/August-Firmwareupdate (vorher konnte ich auch mit Gas bremsen). Mir persönlich gefällt die CUX seither besser. Vielleicht bei der Gelegenheit gleich mit machen lassen...
---
geht nich gips nich
Bild

mrkm
Beiträge: 21
Registriert: Mi 31. Jul 2019, 08:49
Roller: Nito NES 5
PLZ: 60...
Kontaktdaten:

Re: Fehler 95 = Keine Gasannahme nach Rollerstart

Beitrag von mrkm » Mo 14. Okt 2019, 06:37

-das ist doch ein ziemlich bekannter Fehler, oder nicht ?
Bei mir ist es die Batterie gewesen (BMS) , nach Tausch lief wieder alles wie gewohnt an der TC.
Das hat mit Regen so gar nichts zu tun....

VG

Benutzeravatar
Pfriemler
Beiträge: 233
Registriert: Di 7. Mai 2019, 17:41
Roller: Super Soco CU-X
PLZ: 14513
Wohnort: Südrandberlin
Tätigkeit: Tonkünstler
Kontaktdaten:

Re: Fehler 95 = Keine Gasannahme nach Rollerstart

Beitrag von Pfriemler » Mo 14. Okt 2019, 11:41

mrkm hat geschrieben:
Mo 14. Okt 2019, 06:37
-das ist doch ein ziemlich bekannter Fehler, oder nicht ?
Bei mir ist es die Batterie gewesen (BMS) , nach Tausch lief wieder alles wie gewohnt an der TC.
Das hat mit Regen so gar nichts zu tun....
Das liest sich hier aber anders:
TC // Regen -> Startknopf funktioniert nicht mehr
---
geht nich gips nich
Bild

mrkm
Beiträge: 21
Registriert: Mi 31. Jul 2019, 08:49
Roller: Nito NES 5
PLZ: 60...
Kontaktdaten:

Re: Fehler 95 = Keine Gasannahme nach Rollerstart

Beitrag von mrkm » Mo 14. Okt 2019, 15:44

- mag sein. Ich habe den Akku tauschen lassen und gut ist. Egal was sich woanders wie liest :)
So habe ich das Problem beheben können.
VG

Antworten

Zurück zu „Super Soco“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 9 Gäste