Jupiter 11 - Fahrbericht und Eindrücke

Antworten
Benutzeravatar
MEroller
Moderator
Beiträge: 6991
Registriert: Mo 1. Nov 2010, 23:37
Roller: QvR one (im Einsatz)/ e-rider Thunder (Ruhestand)
PLZ: 7
Wohnort: Bei Stuttgart
Tätigkeit: Entwickler (Automotive)
Kontaktdaten:

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von MEroller » Mo 6. Nov 2017, 10:23

Dann ist es ja zumindest thermisch gut gegangen :D
Aber eine Funktion, die batteriespannungsabhängig den Motorstrom begrenzet konnte ich zumindest in meiner Version der Lingbo GUI nicht entdecken. Bei mir gibt es nur die Spannungsgrenze, unterhalb der der Controller die Motorbestromung ganz einstellt, und dann noch ein Spannungsdelta, ab der der Controller wieder den Betrieb aufnimmt. Aber das ist dann rein aus und wieder an, keine Zwischenstufen mit reduziertem Motorstrom. Dennoch könnte das zwischenzeitlich eingeführt worden sein...
QvR vR one: Goldenmotor 5kW, thermostatgeregelte Batterieheizung Netz & autark, CA V3, Michelin City Grip Winter 120/70-12, im Einsatz
e-rider Thunder 5000: im aktiven Ruhestand

achim
Beiträge: 713
Registriert: Do 3. Dez 2015, 12:18
Roller: Jupiter 11, Niu, GoE classic, Revoluzzer 45
PLZ: 91088
Kontaktdaten:

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von achim » Mo 6. Nov 2017, 10:59

Das heisst der Roller bleibt dann ohne Vorwarnung einfach stehen? Auch nicht grade ideal

Benutzeravatar
Trinity-ev.de
Beiträge: 95
Registriert: So 4. Mai 2014, 16:54
Roller: TRINITY Jupiter 11
PLZ: 38536
Wohnort: Meinersen
Kontaktdaten:

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von Trinity-ev.de » Mo 6. Nov 2017, 12:40

Servus zusammen,

Vielen Dank Achim für die ausführlichen Eindrucke und Feedback zum Jupiter.

In der Tat müssen noch eine Menge Details in Zukunft verbessert werden. Somit sind wir sehr dankbar
für dein Feedback. Es wäre super, wenn noch einige Erfahrungsberichte mehr dazukommen.

Natürlich schaltet sich das Fahrzeug ab einer bestimmten Spannung komplett ab - wie jedes andere E-Fahrzeug oder Verbrenner wo eben der Sprit leer ist. Es ist ratsam, zum Ende des Akkus auf die Spannungsanzeige im Display zu wechseln. Der Akku wird bei ca. 66,5V unter Last hart ausschalten.

Dies ist natürlich wesentlich genauer als die Tortenanzeige, welche irgendwann zu blinken beginnt.
Insofern: Einfach sanft weiterfahren und die Spannung über 67V halten, dann wird der Roller nicht stehen bleiben.

Benutzeravatar
MEroller
Moderator
Beiträge: 6991
Registriert: Mo 1. Nov 2010, 23:37
Roller: QvR one (im Einsatz)/ e-rider Thunder (Ruhestand)
PLZ: 7
Wohnort: Bei Stuttgart
Tätigkeit: Entwickler (Automotive)
Kontaktdaten:

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von MEroller » Mo 6. Nov 2017, 13:42

Achim, ich denke dass die Höchstgeschwindigkeit in Deinem Fall einfach batteriespannungsbedingt abgesunken ist, denn die Maximaldrehzahl eines normal betriebenen PM-Synchronmotors ist bei Vollstrom proportional zur Batteriespannung. Wie Trinity eben schrieb ist gegen Ende eine feine rechte Hand Koordination vonnöten, um vor Abschalten des Controllers an eine Steckdose zu kommen :D
QvR vR one: Goldenmotor 5kW, thermostatgeregelte Batterieheizung Netz & autark, CA V3, Michelin City Grip Winter 120/70-12, im Einsatz
e-rider Thunder 5000: im aktiven Ruhestand

achim
Beiträge: 713
Registriert: Do 3. Dez 2015, 12:18
Roller: Jupiter 11, Niu, GoE classic, Revoluzzer 45
PLZ: 91088
Kontaktdaten:

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von achim » Mo 6. Nov 2017, 13:54

Ja, danke. So interpretiere ich das inzwischen auch. Hättte ja sein können dass es, ähnlich wie beim Niu, eine Art Notmodus gibt.
Wobei ein Dahinschleichen auf der Autobahn mit 30km/h auch nicht das gelbe vom Ei wäre.

Danke auch an Trinity dass die Kritik nicht negativ interpretiert wird. Ein eindrucksvoller Roller ist der Jupiter allemal, trotz der diversen Kleinigkeiten.

Gruß,
Achim

achim
Beiträge: 713
Registriert: Do 3. Dez 2015, 12:18
Roller: Jupiter 11, Niu, GoE classic, Revoluzzer 45
PLZ: 91088
Kontaktdaten:

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von achim » Fr 5. Jan 2018, 10:58

Kurze Ergänzung: Nachdem inzwischen die korrigierte COC eingetroffen ist wurden bei der Zulassungsstelle problemlos neue Papiere erstellt. Der Roller ist jetzt also korrekt zugelassen.

Gruß,
Achim

Benutzeravatar
MEroller
Moderator
Beiträge: 6991
Registriert: Mo 1. Nov 2010, 23:37
Roller: QvR one (im Einsatz)/ e-rider Thunder (Ruhestand)
PLZ: 7
Wohnort: Bei Stuttgart
Tätigkeit: Entwickler (Automotive)
Kontaktdaten:

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von MEroller » Fr 5. Jan 2018, 15:34

Jetzt muss nur noch das Wetter oder die Kleidung passen, dann kann es endlich losgehen mit dem neuen Puma :D
QvR vR one: Goldenmotor 5kW, thermostatgeregelte Batterieheizung Netz & autark, CA V3, Michelin City Grip Winter 120/70-12, im Einsatz
e-rider Thunder 5000: im aktiven Ruhestand

Boheme

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von Boheme » Sa 13. Jan 2018, 00:40

Liebe E-Rollerfahrer,
ich bin hier seit einiger Zeit stiller Mitleser und habe seit Ende Oktober 2017 nun auch den Jupiter 11 mit dem großen Akku und dem Schnelladegerät. (Bestellt habe ich im Mai 2017). Die Eindrücke des Themeneröffners kann ich im Wesentlichen bestätigen. Man merkt doch, dass wir noch ziemlich an vorderster Front de E-Mobilität stehen. Der Roller macht mir nach wie vor große Freude, es hat sich inzwischen aber eine gewisse Ernüchterung eingestellt. Folgende Dinge sind mir aufgefallen bzw, sind aufgetreten:

Der Drahtverhau, notdürftig mit einem Plastikdeckel kaschiert unter der Sitzbank. Das USB-Kabel ist mit Heißkleber mit einem Stecker fixiert und nicht zugentlastet. Man muss also aufpassen die dünnen Kabelchen nicht abzureißen. Diese ganze Elektrik hinterlässt bei mir ein etwas mulmiges Gefühl. Überhaupt scheint Heißkleber ein beliebtes Befestigungsmittel beim Jupiter zu sein.

Die originalen Reifen fahren sich bei Nässe wie auf rohen Eiern. Trinity ist das bewusst, es ist für sie aber mit einem irrsinnigen bürokratischen Aufwand verbunden, anständige Reifen nach China zu importiern und gleich montieren zu lassen. Ich habe im Zuge der ersten Inspektion die Heidenau K62 montieren lassen, die sind wesentlich besser, aber das Abrollgeräusch ist auch deutlich lauter. Ich finde die Chinareifen kann man denen nachsehen, es geht wohl z.Zt. nicht besser. Eine Idee: Vor dem Fertigmachen zum Versand gleich bessere Reifen montieren anstatt das den Kunden zu überlassen.

Die Vorderradgabel ist so weich gefedert, dass sie auch bei nicht allzu großen Bodenwellen heftig durchschlägt. Im Gegensatz zu den hinteren Fedebeinen kann man hier nichts einstellen. Ich hatte dieses Thema schon mit Herrn Webner von Trinity besprochen und es wurde in Aussicht gestellt, dass es irgendwann mal progressiv gewickelte Federn geben sollte. Bis jetzt ist aber noch nichts passiert. Das Fahrwerk/die Straßenlage scheint ansonsten recht stabil, es flattert und eiert nichts. Die Hinterradaufhängung ist eher straff, aber nicht unangenehm hart. Man muss den Roller etwas in die Kurve drücken, von allein will er nicht so gerne.

Die hintere Bremsscheibe ist zu klein bzw. die Bremszange zu weit außen montiert, so dass die Bremsbeläge ca. 5 mm am äußeren Rand überstehen. Bei fortschreitendem Verschleiß werden sich die Beläge irgendwann berühren und die Bremse wird dann nicht mehr funktionieren. Es wurde Abhilfe angekündigt, bis jetzt ist aber noch nichts passiert. Das Einfachste wäre, eine größere Scheibe zu montieren, vielleicht ist aber die Scheibengröße irgendwo notiert, so dass man diese nicht einfach so ändern kann. Es müsste statt dessen eine neue Schwinge mit geänderter Aufnahme für die Bremszange her. Schauen wir mal.

Das Lenkungslager erschien mir von vorne herein zu stramm eingestellt, jedenfalls war es recht schwergängig. Nach einiger Zeit machte es "knack" in der Lenkung bei einer etwas schärferen Bremsung. Etwas später hatte das Lenkkopflager dann einen "Sitz". Trinity hat mir daraufhin gleich ein neues Lager von SKF zugeschickt, das die Werkstatt im Zuge der ersten Inspektion dann eingebaut hat. Die Kosten dafür werden mir erstattet. Wenn man unter die Verkleidung schaute konnte man die Rollen des unteren Lagers sehen, das Lager ist also durch Wasser und Dreck kaputt gegangen. Die Werkstatt hat bei der Reparatur dann eine Gummidichtung eingebaut, so dass das Lager besser geschützt ist. Das hätte man gleich besser machen und von vorne herein eine Dichtung montieren können.

Das Aufblendlicht war zu hoch eingestellt und guckte in den Himmel. Beim Versuch den Scheinwerfer an dem Plastikrädchen unter der vorderen Verkleidung einzustellen tat sich gar nichts. Der Abblendscheinwerder brauchte auch eine kleine Korrektur. Hier ging es noch mit viel Gemurkse und Drehspiel und einem unguten Gefühl hinsichtlich des spröden Krümelplastiks. Diese Verstellmechanik am Aufblendschweinwerfer habe ich dann abgebaut, den Scheinwerfer an dem verbleibenden Zahnrad mit Schlitz für einen Schraubenzieher richtig eingestellt und zur Fixierung des Ganzen die Verstellmimik mit dem kariösen Plastikzahnrad wieder draufgesetzt. Wenn man das nicht macht, guckt der Scheinwerfer sonst wo hin. Trinity kennt dieses Problem, hat aber momentan keine Abhilfe. Diese Teile sind echt Murks.

Die Randeinfassung des Zündschlosses kam mir irgenwann entgegen. Hier fehlen zwei von den sechs Plastikzungen, mit denen das Teil eingeschnappt wird. Ob diese irgendwann abgebrochen sind oder von vorneherein absichtsicht abgebrochen wurden, weil das Teil sonst vielleicht nicht passt, kann ich nicht sagen. Das ist nicht weiter schlimm, aber es sind so kleine Luschigkeiten.
In dem Armaturenbrett gibt es auf jeder Seite ein Fach mit Deckel. Eines davon hat im Boden eine Bohrung damit evtl eingedrungenes Regenwasser ablaufen kann, das andere nicht. Das ist jetzt auch kein großes Ding, zeigt aber vielleicht auch eine gewisse Lieblosigkeit bei der Montage. man meint etwas von der chinesischen Mentalität zu ahnen.

Das Schloss von der Ladekabelklappe ist von unten nur mit einer Art Federunterlegscheibe oder wie man dieses Teil nennen soll festgehalten. Das fiel mir schon nach einer Woche in die Hände. Erstaunlicherweise habe ich diese Scheibe in der dunklen und unaufgeräumten Garage wider Erwarten gleich wiedergefunden. Man kann auch mal Glück haben im Leben.

Den Tacho werde ich demnächst mit GPS/GoogleMaps überprüfen. Ich habe den Eindruck, er geht ziemlich stark vor.

Der Lüfter des Ladegerätes hat nach einiger Zeit seinen Geist aufgegeben. Es ist jetzt muckmäusschenstill. Das ist zwar ganz angenehm, nur wird irgendeine Komponente darin jetzt wohl ziemlich warm, es riecht jedenfalls etwas nach "Strom". Die Folge ist, das Ladegerät lädt jetzt wegen Überhitzung mit deutlich weniger Leistung. Anfangs zeigt mein Verbrauchsmessgerät bei ziemlich leerem Akku noch knapp 2000W, nach einigen Minuten geht die Leistung auf 1000W runter, zeitweise sind es nur noch 300W, dann geht es wieder rauf. Als der Lüfter noch ging waren es bei fast leerem Akku mehrere Stunden volle Leistung. Ich habe dann testweise mal einen Lüfter unten hinter das Vorderrad nach oben blasend zur Kühlung gestellt. Die Leistung ging dann wieder auf ca. 1200W hoch. Diese Geschichte macht mir eigentlich die meisten Sorgen. Was ist, wenn man unterwegs aufladen will und das Ladegerät kackt völlig ab? Wie zuverlässog wäre ein neues Ladegerät? Haben die alle den gleichen Fehler oder war das ein Montagsteil? Sind alle Ladegeräte Montagsproduktionen? Ist das Ladegerät durch schlechte Plazierung möglicherweise Spritzwasser und Straßendreck ausgesetzt? Ich habe die Verkleidung vorne unten noch nicht abgeschraubt und weiß also nicht, wie es eingebaut ist. Es gibt unterhalb des Lenkers so ein rundes Aluminiumteil mit Kühlrippen. Darin sitzen wahrscheinlich die Leistungstransistoren des Ladegerätes/Schaltnetzteils. Dieses Teil wird beim Laden ziemlich warm, so ca. 50°C, man kann es grad noch so anfassen. Ich weiß nicht, ob es auch schon so warm wurde als der Lüfter noch ging. Herr Webner hat angeboten das Ladegerät ggf zu tauschen.

Der Roller lässt sich manchmal nicht sanft anfahren. Wenn man am Gasgriff dreht, passiert erstmal nichts wenn es eigentlich schon losgehen sollte. Wenn man dann weiter dreht, bockt der Roller auf einmal mit starkem Drehmoment los. Das ist ziemlich nervig, besonders im Stop-and-Go-Verkehr oder mit Sozia. Im Rückwärtsgang tritt dieses Phänomen nicht auf, auch scheint es in der ersten und zweiten Fahrstufe nicht oder milder aufzutreten. Ich habe lange gerätselt woran das liegt. Zunächst dachte ich, das läge an Kälte, Feuchigkeit etc. wenn der Roller im Regen draußen steht. Ich habe mir heute den Roller noch mal vorgeknöpft und folgendes rausgefunden: "Zündung" einschalten, alles normal, sanft anfahren geht. Zündung die ganze Zeit nicht ausmachen. Rückwärts fahren, das geht immer sanft. Dann wieder vorwärts fahren und der Roller bockt los. Dann wieder rückwärts fahren. Dann wieder vorwärts fahren, das geht dann wieder sanft. Sehr merkwürdig. Das scheint mir ein Softwareproblem des Controllers zu sein. Ich bin mir nicht sicher, wann dieses Problem aufgetreten ist. Ich habe kurz vor Weihnachten die Fahrstufen des 3-Stufenschalters mit Hilfe des LBMC-Programms geändert, welches man hier aus dem Forum runterladen kann. Herr Webner hatte mir den Link mitgeteilt. Möglicherweise habe ich dabei irgendwas verstellt. Es gibt dort unter "Throttle" 6 oder 8 Parameter, ich weiß es im Moment nicht so genau. Mir ist nicht klar, was diese bewirken. Kennt sich damit jemand aus? Hat jemand auch schon dieses Problem gehabt? Es gibt auch noch einen Parameter unter "Speedometer" Er steht z.Zt. auf 50. Kann man damit den Tacho verstellen, so dass er genauer anzeigt?

Das war es erstmal. Ich hoffe die Badewannenfehlerkurve nähert sich langsam dem unteren Plateau.

Boheme

emjay
Beiträge: 11
Registriert: Mi 27. Dez 2017, 18:06
PLZ: 465
Kontaktdaten:

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von emjay » Sa 13. Jan 2018, 17:38

Danke Boheme für den Bericht. Somit ist Trinity bei mir definitiv raus. Wenn ich basteln möchte, dann kauf ich mir nen Bastelkasten :D Leider gibt es anscheinend fast ausschließlich China Roller, welche von der Qualität her doch äußerst fragwürdig sind.

Benutzeravatar
dirk74
Beiträge: 1685
Registriert: So 10. Apr 2011, 13:55
Roller: Trinity Uranus
PLZ: 65
Wohnort: bei Frankfurt
Kontaktdaten:

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von dirk74 » Sa 13. Jan 2018, 18:18

Boheme hat geschrieben:
Sa 13. Jan 2018, 00:40
Die hintere Bremsscheibe ist zu klein bzw. die Bremszange zu weit außen montiert, so dass die Bremsbeläge ca. 5 mm am äußeren Rand überstehen. Bei fortschreitendem Verschleiß werden sich die Beläge irgendwann berühren und die Bremse wird dann nicht mehr funktionieren. Es wurde Abhilfe angekündigt, bis jetzt ist aber noch nichts passiert. Das Einfachste wäre, eine größere Scheibe zu montieren, vielleicht ist aber die Scheibengröße irgendwo notiert, so dass man diese nicht einfach so ändern kann. Es müsste statt dessen eine neue Schwinge mit geänderter Aufnahme für die Bremszange her. Schauen wir mal.
Obacht! Das ist ein starker Sicherheitsmangel!
Hier muss Trinity umgehend Abhilfe schaffen. Ist mir auch mal beim Uranus passiert. Die Ersatzbremsscheibe für Vorne war 10 mm im Durchmesser zu klein und die Backen haben sich irgendwann berührt.
Hier musst Du hartnäckig bleiben.
Für mein Ladegerät habe ich mir mal von ELV eine Einschaltstrombegrenzung gekauft. Das könnte ein Abrauchen beim Einschalten verhindern.

Gruß
Dirk
Trinity Uranus L2 - 3 kW - >46.000 km
0-2.250 km: Leihakkus L1/L3
2.250-36.872 km: L2-Akku 60V / 40Ah (Lithium)
aktuell: L3-Akku 60V / 50Ah (Lithium)

Antworten

Zurück zu „Trinity“

Wer ist online?

Mitglieder in diesem Forum: KaiAusH und 1 Gast