Jupiter 11 - Fahrbericht und Eindrücke

Antworten
Benutzeravatar
tiger46
Beiträge: 473
Registriert: Sa 15. Jul 2017, 00:35
PLZ: 1100
Land: A
Wohnort: Wien
Kontaktdaten:

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von tiger46 » Sa 13. Jan 2018, 19:37

Bericht Boheme
Also für einen Roller der 5.800€ kostet, finde ich die Mängelliste jetzt etwas hoch :-(

Boheme

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von Boheme » So 14. Jan 2018, 19:56

@Dirk74
Der Einschaltstrom ist nicht das Problem, das Ladegerät fährt langsam (innerhalb 5-10 sek) hoch, das kann man an dem Strommessgerät sehen. Das Problem ist die Reduzierung der Leistung nach ca. 1/2 Stunde infolge von interner Überhitzung.

Trinity hat sich heute bei mir gemeldet, bei den neuen Rollern haben sie das Problem mit der zu kleinen Bremsscheibe wohl gelöst, sie haben die Anschraubpunkte der Bremszange an der Schwinge geändert. An einen Austausch der Schwinge wollen sie bei den bereits ausgelieferten Rollern nicht ran, es scheint "nicht die beste Lösung zu sein" (Zitat)... Sie stellen auch eine größere Bremsscheibe in Aussicht. Beides wäre mir recht. Ich werde dran bleiben.

Zur Gasgriffproblematik: Trinity weiß auch keine Lösung, das würde bei denen auch gelegentlich auftreten, wäre aber nicht so schlimm... Als ich denen dieses Problem geschildert habe, hatte ich den Vorwärts-Rückwärtstrick noch nicht rausgefunden. Ich soll jedenfalls nichts an den Throttle-Parametern rumstellen.

Zum Ladererät: Sie wollen ein neues Ladegerät beim Hersteller organisieren/besorgen, das soll ich dann bei der nächsten Inspektion einbauen lassen. Schaun mer mal...

Noch eine Geschichte: Das Vorderrad hat eine ziemliche Unwucht bei ca. 65-70km/h, sowohl mit dem alten, als auch mit dem neuen Reifen. Das kann natürlich an den jeweiligen Reifen liegen, ich denke, es ist eher die Felge. Diese ist aus Aluguss und nicht nachträglich bearbeitet/abgedreht. Das Hinterrad ist dagegen ok, sowohl mit dem alten, als auch mit dem neuen Reifen, wohl weil es u.A. wegen den Magneten drinnen nachbearbeitet wurde. Wenn man den Roller mit dem Mittelständer aufbockt und "Gas" gibt und das Rad leer drehen lässt, vibriert auch bei unterschiedlichen Drehzahlen praktisch nichts. Ich werde die nächsten Tage mit dem Vorderrad mal zum Reifenfritzen und es wuchten lassen.

Ansonsten macht das Fahren mit dem Roller große Freude. Ich bin heute Nachmittag 65 km bei minus 1-2° (und Sonne!!!) durch die Gegend gesaust. Endlich waren die Straßen mal wieder nach Wochen trocken. Auf kleinen Nebenstraßen schwungvoll in die Kurven legen... echt geil, nur schweinekalt. Der Akku war anfangs fast voll, der Roller stand vorher im ca. 17° warmen Keller. Während der Fahrt waren keine Leistungseinbußen bemerkbar.

Soweit erstmal von mir und allseits gute Fahrt

Boheme

chrispiac
Beiträge: 852
Registriert: So 23. Jul 2017, 18:15
Roller: Trinity Jupiter 11.0 (2017) & NIU N1S (2017)
PLZ: 520xx
Wohnort: Aachen
Kontaktdaten:

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von chrispiac » Mi 24. Jan 2018, 01:47

achim hat geschrieben:
So 5. Nov 2017, 01:40

Kritik bekommt das Windschild. Für mich als bekennender Jethelmfahrer ohne Visier ist Länge und Winkel des Schilds absolut ungünstig. der Wind wird direkt in die Augen geleitet. Aber gut, das wird die wenigsten tangieren, die meisten fahren mit Visier.…
Hallo achim,
ich wollte nochmal einen Teil deines ersten Post im Thread aufgreifen. Ich überlege mir, dieses Problem ggf. so
Bild
Produktlink zu Louis
zu lösen. Nur finde ich 50€ für ein bischen durchsichtigen Kunststoff recht viel und ein (Luft-)Spalt bleibt auch, mal abgesehen von der zentrischen Befestigung im Sichtfeld, was ich auch als suboptimal empfinde. Hast Du eine Meinung dazu? Oder irgendwer im Forum Erfahrung mit so einer Lösung?
Wir treffen uns… an der Steckdose!

Boheme

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von Boheme » Fr 26. Jan 2018, 00:04

Mängelliste Jupiter, weitere Neuigkeiten.
Das Problem des nicht funktionierenden Lüfters des Ladegerätes habe ich jetzt gelöst. Ich habe das Teil ausgebaut und den Lüfter wieder gängig gemacht, er wurde durch irgendeinen Dreck blockiert. Das Ladegerät sitzt schamhaft versteckt hinter einem Blechstreifen hinter/oberhalb des Vorderrades. Die Plastikverkleidung endet ein Stück zu weit unten, bei nasser Straße ist es dem aufgewirbelten Straßendreck schutzlos ausgeliefert. Das Ausbauen des Ladegerätes war schon ein Abenteuer. Sämtliche Plastikverkleidungen im vorderen Bereich musste ich abbauen. Jedes Stück ist mit einem weiteren Plastikstück mit Unmengen von teilweise sehr schwer zugänglichen Schrauben verbunden. Wenn man denkt, man hat das entscheidende Plastikteil über dem Mittelholm endlich lose, ist es mit einem weiteren Teil verbunden. Es ist zum Mäusemelken! Reparaturfreundlichkeit geht anders. Man hat den Eindruck, Arbeitszeit in China kostet nichts, so umständlich ist es konstruiert. Man wünscht sich manchmal mindestens drei weitere Gelenke im Unterarm um an die versteckten Schrauben ranzukommen. Grauslich. Nach ca. 4 Stunden habe ich dann letztendlich alles wieder zusammenbekommen und einige Schrauben nachbehalten, ich weiß beim besten Willen und intensiver Suche nicht mehr, wo diese hingehören.
Um das Ladegerät besser zu schützen habe ich die schwarze Plastikverkleidung hinter dem Vorderrad mit einer Gummimatte und Poppnieten nach oben hin verlängert.
(Hier sollte eigentlich ein Bild rein, aber ich kriege das nicht hin. Wie geht das?)

Damit wäre eigentlich alles gut, es ist aber wie bei der antiken Hydra, kaum hat man einen Kopf abgeschlagen, wachsen sieben neue nach. Es sind in meinem Fall "nur" zwei Sachen, da kann ich eigentlich ganz glücklich sein. Zunächst das kleinere Problem. Die USB-Ladebuchse geht nicht wenn man die Zündug einschaltet. Wenn man dann bei eingeschalteter Zündung einen der beiden Stecker der 12 Volt Zuleitung unter der Frontverkleidung zu der Buchse abzieht und wieder draufsteckt geht sie auf einmal. Wenn man dann die Zündung aus- und wieder einschaltet, geht sie wieder nicht. Dann kann man wieder den Stecker abziehen und wieder draufstecken, dann geht sie wieder usw....usw....

Das größere Problem: nach jetzt ca. 2000 km Laufleistung fängt das Hinterrad an Lagergeräusche zu machen. Kaputte Radlager kenne ich noch von früher von meinem Ford Taunus, ich weiß wie das klingt. Das wird echt laut. Und wird nicht besser mit der Zeit. Also überlegt, wieder Trinity anmailen? Ist ja noch Garantie drauf. Herr Webner, mein bisheriger Ansprechpartner kommt erst Ende Februar wieder. Die Kommunikation gestaltet sich in letzter Zeit auch immer schleppender. Zur Werkstatt? Tagelang warten? Mein Vertrauen zu denen hält sich in Grenzen, rummurksen kann ich selber besser. Also heute selber nachgeschaut. Roller mit Wagenheber und untergelegtem Brett aufbocken, Rad ausbauen, Bremszange abbauen, Rad nach unten rausfallen lassen. Das Rad ist ganz schön schwer. Die Bremsscheibe abbauen, jetzt wird es schwieriger. Die beiden Deckel vom Rad mit den vielen Inbusschrauben müssen ab. Also alle Inbusschrauben lösen und zuerst den Deckel auf der rechten Seite abziehen. Dazu braucht man einen Abzieher, da die Passung recht stramm um das Radlager sitzt. Ich habe mir den Abzieher aus einer recht großen Unterlegscheibe mit 20 mm Loch und einem alten Fahrradkettenritzel als Vergrößerung der Unterlegscheibe selbst gebaut. Man nimmt die drei M8-Sacklöcher wo die Bremsscheibe sitzt und zieht mit entsprechend langen M8-Bolzen den Deckel gegen die auf der Achsverdickung aufliegenden Unterlegscheibe vorsichtig vom Radlager. Schön gleichmäßig die Schrauben anziehen und nicht verkanten! Einige vorsichtige Schläge mit einem Gummihammer helfen. Den linken Deckel kann man dann von innen durch den Stator (das ist der feststehende Teil des Motors mit den Wicklungen) hindurch mit einem Hammerstiel o. Ä. vorsichtig rausschlagen. Auch hier nicht verkanten! Der Stator klebt bei dieser Aktion fest an den sehr starken Magneten innerhalb der Felge, da die Zentrierung fehlt.
In meinem Fall ist natürlich das Lager auf der linken(Kabel-)Seite kaputt, wie sollte es anders sein. Also das Zuleitungskabel vom Controller abmontieren. Das sind drei dicke Kabel mit Schraubösen und schwarzen Plastikkappen. Die Farben merken oder aufschreiben, gelb, grün blau von vorne gesehen, sonst läuft das Rad nachher falschrum. Und noch ein dünnes mehrpoliges Kabel mit einem Stecker, das ist wohl der Signalgeber. Die Kabelbinder an der Schwinge und dem Drahtverhau unter der Sitzbank abzwacken und das Kabel lässt sich erstaulich problemlos rausziehen. Vorher die Hauptsicherung ausschalten, ist besser...
Die beiden Radlager sind beidseitig gekapselte Typen mit Lippendichtung (6007 RS und 6205 RS) . Nach außen sind sie mit einer Art breitem Simmerring ohne Ringfeder aber mit mehreren Dichtlippen zur Achse hin abgedichtet. Das linke, größere muss irgendwie Dreck gefressen haben, so sieht es jedenfalls aus, obwohl dieser Simmerring noch gut aussieht und das Lager vollständig gekapselt sein sollte. Selbst die minderwertigen Chinalager sollten nach 2000 km noch nicht hin sein. Keine Ahnung, wie der Dreck da reingekommen ist. Morgen besorge ich mir einen Abzieher um die Lager von der Achse zu ziehen und neue Qualitätslager von SKF oder FAG und baue den ganzen Klumpatsch wieder zusammen.
Bei einem Reifenwechsel hinten droht wahrscheinlich das selbe Prozedere, nur dass man das Kabel dranlassen kann. Dazu muss man, wenn die beiden Deckel ab sind, das Rad waagerecht mit der rechten Seite nach unten auf den Boden legen und die Felge am Reifen anfassend möglichst gleichmäßig nach unten drücken. Irgendwann hat man die Magnetkraft überwunden und die beiden Teile auseinander. Vor dem Zusammenbau muss man darauf achten, dass man eingefangene Eisenpartikel die an den Magneten kleben, wieder abpult. Die wird man in eingebautem Zustand nicht wieder los und die schleifen dann immer zwischen Stator und Rotor rum.

Zur zu kleinen hinteren Bremsscheibe: Ich überlege ob ich einfach für die Bremszange neue Löcher in die Aufnahmeplatte der Schwinge bohre, Platz genug wäre da. Bevor ich noch ewig auf eine größere Scheibe von Trinity warte und mir die Bremsbeläge weiterhin falsch abnudel.

Zum Tacho: Auch bei meinem Roller zeigt er viel zu viel an. Wenn ich 80 km/h auf dem Tacho habe zeigt das GPS 70 km/h an. Mathematikbeflissene mögen sich die Prozente ausrechnen. Der letzte Parateter im LBMC-Programm "Speedometer Value" steht in der Werkseinstellung auf 50. Eine Änderung auf 40 oder 60 hat keinen Einfluss.

Zum Schluss noch eine gute Nachricht: Das Problem des bockigen Anfahrens nach dem Rückwärtsrahren habe ich gelöst. Ich habe in dem LBMC-Programm die Throttle-Charakteristik von linear auf hyperbolic gesetzt.

Das war es erstmal von meinem Jupiter. Ich hoffe mein Beitrag hat einigen Unterhaltungswert und verbleibe mit besten Grüßen
Boheme

Eule
Moderator
Beiträge: 1022
Registriert: So 30. Apr 2017, 20:53
Roller: unu 2kW Bj.11/2015
PLZ: 4
Wohnort: Ruhrpott
Kontaktdaten:

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von Eule » Fr 26. Jan 2018, 01:35

Danke für deinen teils sehr amüsanten Bericht!

Zum Einstellen der Bilder: unterhalb des Text-Eingabefeldes sind zwei Kartenreiter, "Optionen" und "Dateianhänge"
1.JPG
1.JPG (37.44 KiB) 844 mal betrachtet
Du klickst auf "Dateianhänge"
2.JPG
2.JPG (36.62 KiB) 844 mal betrachtet
und auf "Datei hinzufügen", wählst aus dem sich öffnenden Auswahlfenster die Bilddatei, die du hochladen möchtest, mit Doppelklick
3.JPG
und klickst nach dem Hochladen, wenn rechts der grüne Pfeil das ok anzeigt, auf "im Beitrag anzeigen"
Gruß
Werner

"AUSPUFF", "ANLASSER", "VERGASER". Klingt irgendwie lustig, oder? :)

Peter51
Beiträge: 2708
Registriert: Sa 6. Aug 2011, 10:04
Roller: E-Max 90s, E-Max 110s, E-Max 120s
PLZ: 2
Kontaktdaten:

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von Peter51 » Fr 26. Jan 2018, 07:14

Guten Morgen Boheme,
du hast ja deinen Jupiter 11 weit auseinander und wieder zusammengebaut. Hat der Jupiter 11 einen LBMC072502 6000 watt-8000 watt Brushless motor controller verbaut? Kannst du diesem Controller eine gewisse Anfahrschwäche bestätigen? Ansonsten soll der Jupiter 11 ja beschleunigen wie ein 600ccm Motorrad......
Und vielleicht 2 RS Lager verwenden, diese sind beidseitig gekapselt. Und für die hintere Bremsscheiben Marken Bremsbeläge verwenden - das sollte helfen.
E-Max 90s von 2010 - Vmax>50km/h - km-Stand >11.400 - 4x Greensaver SP50-12 50Ah C20
E-Max 110s von 2010 - Vmax>50km/h - km-Stand >1.800 - 16x LiFePo4 CHL 40Ah
E-Max 120s von 2015 - Vmax 65km/h - TÜV 03.2020 4x Greensaver SP60-12 60Ah C5

achim
Beiträge: 714
Registriert: Do 3. Dez 2015, 12:18
Roller: Jupiter 11, Niu, GoE classic, Revoluzzer 45
PLZ: 91088
Kontaktdaten:

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von achim » Fr 26. Jan 2018, 09:13

Bin zwar nicht Boheme, aber was verstehst du unter Anfahrschwäche?
Richtig ist dass der Jupiter die ersten Meter nur mäßig beschleunigt in der Werkseinstellung. Danach geht er recht gut ab. Aber niemals wie ein 600ccm Motorrad. Allenfalls wenn es auf 17 - 27 PS gedrosselt ist :mrgreen:

@Boheme:
Danke für den ausführlichen Bericht. Diese Windschildlösung erscheint mir jetzt nicht wirklich überzeugend, aber angesichts der Probs die bei dir bis jetzt aufgetreten sind ist das auch eher marginal. Vielleicht säge ich das Teil auch einfach ein Stück ab.
Woher hast du eigentlich den Roller? Direkt von Trinity oder von einem Händler?
Sollte meiner ähnliche Probleme machen muss sich der Händler drum kümmern. Zumindest während der Garantiezeit werde ich keinen Schraubenschlüssel in die Hand nehmen. Wobei meiner in erster Linie ein Schönwetterfahrzeug sein wird. Bei den höheren Geschwindigkeiten gelangt Dreck bei nasser Straße erfahrungsgemäß einfach überall hin.
Vielleicht kannst du mal Beschleunigungswerte ermitteln, dann können wir vergleichen.
Auf die Ergebnisse auf dem Leistungsprüfstand bin ich wirklich gespannt.
Wenn das Wetter freundlicher ist werde ich die von dir angesprochenen Punkte mal alle checken. Das mit den Bremsbelägen und der Scheibe ist ein Unding. Beim Revoluzzer ist das auch so, aber bei einer Gehhilfe ist das vielleicht noch verzeihlich, bei einem 8000 Euro Roller nicht.
Trotzdem würde ich von baulichen Veränderungen Abstand nehmen. Da muss Trinity sich drum kümmern. Eher würde ich da eine größere Scheibe anfertigen lassen wenn es keine geeignete geben sollte. Das Berühren der Backen sollte allerdings auch erst nach einigen 1000km auftreten.


Gruß,
Achim

Peter51
Beiträge: 2708
Registriert: Sa 6. Aug 2011, 10:04
Roller: E-Max 90s, E-Max 110s, E-Max 120s
PLZ: 2
Kontaktdaten:

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von Peter51 » Fr 26. Jan 2018, 10:50

Ich habe einmal meinen Rechenschieber hervorgeholt und mit Hilfe einer Kollegin wurde dies ermittelt:
Peter51.jpg
Bei 105km/h sind es gerade einmal 7.305W oder auch 10PS. Mag sein, dass die Leistung während der Beschleunigung etwas höher ist.
E-Max 90s von 2010 - Vmax>50km/h - km-Stand >11.400 - 4x Greensaver SP50-12 50Ah C20
E-Max 110s von 2010 - Vmax>50km/h - km-Stand >1.800 - 16x LiFePo4 CHL 40Ah
E-Max 120s von 2015 - Vmax 65km/h - TÜV 03.2020 4x Greensaver SP60-12 60Ah C5

achim
Beiträge: 714
Registriert: Do 3. Dez 2015, 12:18
Roller: Jupiter 11, Niu, GoE classic, Revoluzzer 45
PLZ: 91088
Kontaktdaten:

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von achim » Fr 26. Jan 2018, 11:00

Die gefühlten Beschleunigungswerte sind auf keinen Fall mit 10PS zu erreichen. Das kann ich mit Sicherheit sagen. Dazu fahr ich zu viele unterschiedliche Bikes.

AlBulli
Beiträge: 2
Registriert: So 28. Jan 2018, 08:33
Roller: Trinity Jupiter 11
PLZ: 73540
Wohnort: Heubach
Kontaktdaten:

Re: Jupiter 11 - Fahrbericht und Eindrücke

Beitrag von AlBulli » So 28. Jan 2018, 09:18

korrigierte COC eingetroffen

Hallo Achim, nachdem gestern mein neuer Jupiter11 geliefert wurde habe ich mit erstaunen festgestellt dass viele Angaben N.A. lauten.
Ich habe Bedenken ob die Zulassung klappt. Kannst Du mir die korrigierte COC zumachen?

Gruß,
Alois

Antworten

Zurück zu „Trinity“

Wer ist online?

Mitglieder in diesem Forum: Peter51 und 3 Gäste