mein fertiger Mach1

Benutzeravatar
Toaster
Beiträge: 44
Registriert: Sa 2. Mär 2019, 10:35
Roller: Mach1 8B
PLZ: 27
Kontaktdaten:

Re: mein fertiger Mach1

Beitrag von Toaster » Di 29. Okt 2019, 22:52

Harry hat geschrieben:
Di 29. Okt 2019, 22:08
Toaster hat geschrieben:
Di 29. Okt 2019, 21:08
Zur Not entferne ich alle Steckverbindungen und verlöte die Kabel, dann ist etwas mehr Platz!
Damit würde ich noch warten.
Erst mal die Stecker mit ganz dünnen Kabelbinder vorm auseinander gehen sichern.
Wenn du deinen Mach1 am Hinterrad aufhängst, dann hilft die Schwerkraft wieder alles zu verstauen. :idea:
Hehe, danke werde mir Siemens Lufthaken besorgen ;)
Das mit den Kabelbindern habe ich schon gemacht (war ohne Erfolg), scheint ein Kabelbruch zu sein!

Klar mit Gewalt bekommt man wohl alles hinein, aber ich denke nicht das es für die Kabelsteckverbindungen gut ist. Ohne diese Steckverbindungen ist doch etwas/wesentlich mehr Platz.
Wenn ich das so mache, was noch nicht sicher ist, dann werde ich das vorher fotografieren und mir Skitzen anfertigen für die Steckverbindungen falls doch mal ein neuer Controller rein muss da man (ich) sonst wohl auf verlorenen Posten steht.


PS: auch wenn mich das ganze etwas ärgert und nervt, so muss ich doch sagen das man sich so vielmehr mit der ganzen Sache beschäftigt und einen besseren Einblick/Überblick über die Zusammenhänge bekommt!
Gruß Toast 8-)
*************************************************************************************************
Mach1 8B 1800 Watt, Umbau auf 48V 30Ah Lipo, schwarzer Koffer, gefederte Sattelstütze, Gelkomfort-Sattel, Alarmanlage, CYCL Wing Lights Mag V3, Unterbodenbeleuchtung LED,

Benutzeravatar
Toaster
Beiträge: 44
Registriert: Sa 2. Mär 2019, 10:35
Roller: Mach1 8B
PLZ: 27
Kontaktdaten:

Re: mein fertiger Mach1

Beitrag von Toaster » Mi 30. Okt 2019, 14:57

Moin,
so habe mit S&S telefoniert. Die schicken mir einen neuen Tacho mit Gasgriff und einen neuen Radsensor der die Geschwindigkeit über einen
Magneten abnimmt. Der Sensor hat einen Kabelbruch, der vom anderen Scooter funktioniert!
Außerdem habe ich die offizielle Erlaubnis die Stecker zu entfernen und die Kabel zu verlöten, sollte ich das nicht wieder in das Fach bekommen ohne etwas zu beschädigen. Bin immer noch am überlegen wie die das da rein bekommen haben :o
Gruß Toast 8-)
*************************************************************************************************
Mach1 8B 1800 Watt, Umbau auf 48V 30Ah Lipo, schwarzer Koffer, gefederte Sattelstütze, Gelkomfort-Sattel, Alarmanlage, CYCL Wing Lights Mag V3, Unterbodenbeleuchtung LED,

Benutzeravatar
Toaster
Beiträge: 44
Registriert: Sa 2. Mär 2019, 10:35
Roller: Mach1 8B
PLZ: 27
Kontaktdaten:

Re: mein fertiger Mach1

Beitrag von Toaster » Mo 11. Nov 2019, 02:33

Moin, neues von der Front ;)

So die Teile von S&S sind gekommen und ich habe alles wieder zusammengebaut! :)
Und ich konnte es selber kaum glauben, aber nach dem ich sämtliche Kabel entwirrt und neu angeschlossen habe "Trommelwirbel"
ist das ganze Gedöns doch tatsächlich in dem vorhandenen Stauraum ohne Gewalt verschwunden! 8-)
Somit habe ich mir das verlöten doch tatsächlich sparen können. :D (fürs Erste)
Jetzt warte ich noch auf die originalen Einstell-Werte für den Tacho, die ich diese Woche per Mail bekommen soll und damit sollte dann
der Umbau abgeschlossen sein.
Allerdings werde ich auf ne richtige Probefahrt wohl noch warten müssen, ist mir echt zu kalt!
Gruß Toast 8-)
*************************************************************************************************
Mach1 8B 1800 Watt, Umbau auf 48V 30Ah Lipo, schwarzer Koffer, gefederte Sattelstütze, Gelkomfort-Sattel, Alarmanlage, CYCL Wing Lights Mag V3, Unterbodenbeleuchtung LED,

S.K.
Beiträge: 30
Registriert: Di 1. Okt 2019, 08:45
PLZ: 3
Kontaktdaten:

Re: mein fertiger Mach1

Beitrag von S.K. » Mo 11. Nov 2019, 11:41

Toaster hat geschrieben:
Mo 11. Nov 2019, 02:33
Und ich konnte es selber kaum glauben, aber nach dem ich sämtliche Kabel entwirrt und neu angeschlossen habe "Trommelwirbel"
ist das ganze Gedöns doch tatsächlich in dem vorhandenen Stauraum ohne Gewalt verschwunden! 8-)
Allerdings werde ich auf ne richtige Probefahrt wohl noch warten müssen, ist mir echt zu kalt!
Glückwunsch, das ist doch das Schönste wenn sich Probleme so ganz von alleine lösen:)
Mit der Probefahrt wirst du dann wohl noch eine ganze Weile warten müssen, in nächster Zeit wirds ja erstmal nicht mehr wärmer:D

Antworten

Zurück zu „Forca / Mach1 / Rolektro / eFlux“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste