E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 100R

Antworten
gervais
Beiträge: 1359
Registriert: Di 30. Mär 2010, 09:26
PLZ: 3
Kontaktdaten:

E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 100R

Beitrag von gervais » So 15. Mai 2016, 12:11

2 evivacity.jpg
2 evivacity sevcon.jpg
2 evivacity hallsensor.jpg
Mein kürzlich erworbener Bastel (da es sonst langweilig ist) E-Vivacity fährt ab und zu, ruckt aber i.d.R. nur an. Da tippe ich auf den Hall Sensor, weiß aber nicht, was tatsächlich verbaut ist und wie man das prüft.

http://fs5.directupload.net/images/160515/jfi4tzjc.jpg

Der Heinzmann (Vormals PERM) Motor PMS 100F (und dessen Belegungsplan) ist hier zwar nicht spez. erwähnt, aber das 6 Polige Verbindungskabel weist nicht auf einen Sin Cos Sensor hin (wie Peter mal angeregt hat) Edit: Doch ein SIN/COS Encoder.

http://www.heinzmann.com/de/download/fi ... ment-chart

http://www.directupload.net/index.php?mode=upload

Leider habe ich dafür kein Bit oder Schraubendreher (Was sind das für Schrauben ?) Meinen Torx mit Loch hat es gleich zerlegt

http://fs5.directupload.net/images/160515/w39iiduj.jpg

Sevcon Gen4 48V 275A (Das ist Size 2 im Manual ohne die fette Sicherung)

Controller Manual http://www.thunderstruck-ev.com/Manuals ... l_V3.0.pdf

Gerade billig auf Ebay http://www.ebay.de/itm/NEW-Sevcon-Gen4- ... Sw5L9XDsXH nützt aber vermutlich ohne Programmer nichts.

Irgendwie scheint es,als wäre der Controller auch ohne CAN nutzbar, reizvoll wäre es die Peripherie einzusparen , sprich analog Poti und Bremsenschalter, statt dem etwas anfällig erscheinenden Digital Cockpit/ Wegfahrsperrenkrempel..

Leider habe ich noch immer kein TEP2010 und der hiesige Scooter Händler leiht mir seins nicht.

Für alle Tipps dankbar !

PS: Zum Gruseln...Kanonen auf Spatzen, BMS und was weiß ich, direkt unter dem Helmfach:

http://fs5.directupload.net/images/160515/3vw3bapt.jpg
Dateianhänge
2 evivacity WFS.jpg
Zuletzt geändert von gervais am Mo 23. Mai 2016, 15:11, insgesamt 1-mal geändert.

gervais
Beiträge: 1359
Registriert: Di 30. Mär 2010, 09:26
PLZ: 3
Kontaktdaten:

Re: E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 10

Beitrag von gervais » So 15. Mai 2016, 13:29

2 evivacity RLS Sensor.jpg
Dank Dir, ein freundlicher Nachbar hatte noch eins,das hielt. Muß ich mal gute kaufen. Wera ? Gruselig festgegammelt.
Die gute Nachricht: Alles darunter trocken. Ein RLS RMB29 Rotary Encoder Modul. Sep. Temp Sensor (KTY) Dessen Kabel (rt/sw) kann man so gerade an der Bildkante sehen.

https://www.google.de/url?sa=t&rct=j&q= ... KQ&cad=rja

Die Frage ist, ob ich die Platine abnehmen kann, ohne dass mir da ein Magnet entgegenhüpft. Und ob das eine Heinzmann Special Edition oder das Standardteil ist,was mir Renishaw sicher (äh hoffentlich) verkauft, hoffentlich billig.

Bild

http://www.directupload.net/index.php?mode=upload

Peter51
Beiträge: 3459
Registriert: Sa 6. Aug 2011, 10:04
Roller: E-Max 90s, E-Max 110s, E-Max 120s
PLZ: 2
Kontaktdaten:

Re: E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 10

Beitrag von Peter51 » So 15. Mai 2016, 16:11

Im Gegensatz zu unseren Standardmotoren (Hallsensoren) kommutiert der Permmotor mit einem analogen sin/cos Encoder. Vielleicht reicht es, die beiden Imbusschrauben zu lösen und den Encoder 1-2° nach links oder rechts zuverdrehen - . Danach die Inbusschrauben wieder festziehen - vielleicht hilft ja die Veränderung des Timings.
Und Sevcon ist nicht gleich Sevcon. Die Sevcons für Hallsensoren haben eine andere Artikel Nr. (letzte Stelle) als die für sin/cos Encoder. Die Sevcon laufen über digitale (Start) und analoge Eingänge (2 Sollwerteingänge) sowie sin/cos Encoder Rückführung. Nur die Parametrierung erfolgt über einen teuren IXXAT USB/CANbus Adapter.
E-Max 90s von 2010 - Vmax>50km/h - km-Stand >11.400 - 4x Greensaver SP50-12 50Ah C20
E-Max 110s von 2010 - Vmax>50km/h - km-Stand >1.800 - 16x LiFePo4 CHL 40Ah
E-Max 120s von 2015 - Vmax 65km/h - TÜV 03.2020 4x Greensaver SP60-12 60Ah C5

gervais
Beiträge: 1359
Registriert: Di 30. Mär 2010, 09:26
PLZ: 3
Kontaktdaten:

Re: E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 10

Beitrag von gervais » So 15. Mai 2016, 16:54

Gute Idee, auf das Timing wäre ich nicht gekommen, hatte eher auf einen verrotteten Kontakt gehofft oder eine kalte Lötstelle, da das Fehlerbild auch eine gewisse Temp. Abhängigkeit hat. An sich wollte ich die Basisplatte gar nicht anrühren, da gleich 4 Verklebungen mit reichlich Lack schon Stress signalisieren. Wo ich früher noch bedenkenlos verdreht habe, mit kleinem Meissel verklopft, zucke ich heute schon bei dem Gedanken,dass die neue Platine nicht mehr perfekt da sitzt, wo die alte saß.

Wenn es wieder trocken ist, wollte ich mir das Signal mit dem Scope anschauen. Hast Du eine Idee, wie das aussieht, wenn es. i.O. ist ? Ist das tats. ein sauberer Sinus ?

Peter51
Beiträge: 3459
Registriert: Sa 6. Aug 2011, 10:04
Roller: E-Max 90s, E-Max 110s, E-Max 120s
PLZ: 2
Kontaktdaten:

Re: E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 10

Beitrag von Peter51 » So 15. Mai 2016, 19:35

Auf dem sin/ cos encoder sitzt ein Chip AM256. Demnach ist vieles möglich. A +B sin cos = da reichten 4 Anschlüsse für UVW 5 Anschlüsse. Mal schauen wie die 6 Encoderkabel auf dem 35-poligen AMP Stecker aufgelegt sind. Vielleicht reicht es ja, die 20cm vom Encoder Stecker entfernte Steckverbindung mit Kontaktspray zubehandeln.
E-Max 90s von 2010 - Vmax>50km/h - km-Stand >11.400 - 4x Greensaver SP50-12 50Ah C20
E-Max 110s von 2010 - Vmax>50km/h - km-Stand >1.800 - 16x LiFePo4 CHL 40Ah
E-Max 120s von 2015 - Vmax 65km/h - TÜV 03.2020 4x Greensaver SP60-12 60Ah C5

gervais
Beiträge: 1359
Registriert: Di 30. Mär 2010, 09:26
PLZ: 3
Kontaktdaten:

Re: E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 10

Beitrag von gervais » So 15. Mai 2016, 20:24

Thx. Das Kontakt 60 Bad aller Verbinder (bis auf den AMP Stecker am SEVCON) hat leider nicht geholfen, immer das erste was ich versuche. Seit dem Prehomat mein Lieblingschemielieferant:-) Die AMP Seal Verbindung, die für das kurze 6 Pol Kabel verwendet wird, ist auch recht dicht (Drei Rillen Gummi). Zum SEVCON werde ich morgen kommen und die Belegung posten.

gervais
Beiträge: 1359
Registriert: Di 30. Mär 2010, 09:26
PLZ: 3
Kontaktdaten:

Re: E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 10

Beitrag von gervais » Di 17. Mai 2016, 19:14

So, heute habe ich mal den RLS RMB29 vom intakten Vivacity genommen. Lies sich sehr einfach ausbauen, der Magnet blieb brav drinnen. Half leider nicht, ebenso wie das leichte Verdrehen des Sensors..

Gemeinerweise funktionierte er nach Einbau des alten RMB29 wieder,prima.... aber nur 2km bis zum Stop.

Und da war es wieder da, Anrucken und Störung.

Den Temp. Sensor (Im Motor, Kabelfarben rt/sw) habe ich bei der Gelegenheit kalt bei 15°C verglichen, beide hatten 550 Ohm.

Peter51
Beiträge: 3459
Registriert: Sa 6. Aug 2011, 10:04
Roller: E-Max 90s, E-Max 110s, E-Max 120s
PLZ: 2
Kontaktdaten:

Re: E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 10

Beitrag von Peter51 » Di 17. Mai 2016, 19:57

Ja, auf dem 2. Motorwellende ist ein Magnet mit Nord- und Südpol aufgeschraubt, ca. 3mm Abstand zum Encoder. Demnach besitzt du 2 Stück e-vivacity. Der Sevcon hat eine LED die normal grün leuchtet. Ich weiß im Moment nicht, ob sie im Fehlerfalle blinkt. Anormal ist, dass auf dem Sevcon die ANL-Sicherung - so um 80A - nicht montiert ist. Da hilft es nur, weitere elektrische Komponenten durchzutauschen - und zum Schluß liegt es am Hallgriff (Drehgriff). Nein, wäre zu einfach. Wird ein KTY-130 oder ähnlich sein - ja, kann man mit einem Ohmmeter nachmessen.
E-Max 90s von 2010 - Vmax>50km/h - km-Stand >11.400 - 4x Greensaver SP50-12 50Ah C20
E-Max 110s von 2010 - Vmax>50km/h - km-Stand >1.800 - 16x LiFePo4 CHL 40Ah
E-Max 120s von 2015 - Vmax 65km/h - TÜV 03.2020 4x Greensaver SP60-12 60Ah C5

Benutzeravatar
Jan P.
Beiträge: 548
Registriert: So 21. Jun 2015, 19:54
Roller: Kreidler E-Hiker 2011 / 3 kW - Ab 16.3.2019 : NIU N-Pro
PLZ: 79...
Wohnort: Freiburg i.Br. / BW

Re: E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 10

Beitrag von Jan P. » Di 17. Mai 2016, 20:08

Ich hätte ihn wahrscheinlich auch gekauft - kam aber erst ein Jahr später in mein Blickfeld (2012). Mein Händler hatte
den Peugeot als Vorführ-Roller. Im Vergleich zu meinem war er bei der Probefahrt sicher eine Klasse über dem E-Hiker. :o
Er war deutlich schneller und hatte den besseren Fahrkomfort. (Hatte damals noch die pickel harten China-Gummis).
Negativ fand ich das lautere Antriebsgeräusch und das nicht lautlose Ausrollen (Stichwort: Rekuperaton). :evil:
Naja - das Bessere ist halt immer des Guten Feind. Bedeutet : Analoge Instrumente sind weniger Störanfällig, der Radnaben-motor
ist leise und wartungsarm, und meine Batterien halten, bei jetzt schon 25 000 Km, bei etwa 25 Km Fahrstrecke ! :lol:

Gruß und Tschüss, Jan ;)
1. Kreidler E-Hiker (2x Blei-Gel, ab10.2016 mit 2.Satz /Bj.2.2011) Km Stand : 37850 (Okt.2019)
2. NIU N-Pro (2x Lith./Bj. 2.2019) Km Stand : 2400 (Okt. 2019).
3. Renault ZOE R110 Limited / Bj. 2.2019 Km Stand : 6400 (Okt. 2019).

Motto : "Der Weg ist (auch) das Ziel..." :P

gervais
Beiträge: 1359
Registriert: Di 30. Mär 2010, 09:26
PLZ: 3
Kontaktdaten:

Re: E-Vivacity ruckt > Störung / Sevcon Gen4 Heinzman PMS 10

Beitrag von gervais » Di 17. Mai 2016, 21:03

Peter51 hat geschrieben:Ja, auf dem 2. Motorwellende ist ein Magnet mit Nord- und Südpol aufgeschraubt, ca. 3mm Abstand zum Encoder. Demnach besitzt du 2 Stück e-vivacity. Der Sevcon hat eine LED die normal grün leuchtet. Ich weiß im Moment nicht, ob sie im Fehlerfalle blinkt. Anormal ist, dass auf dem Sevcon die ANL-Sicherung - so um 80A - nicht montiert ist. Da hilft es nur, weitere elektrische Komponenten durchzutauschen - und zum Schluß liegt es am Hallgriff (Drehgriff). Nein, wäre zu einfach. Wird ein KTY-130 oder ähnlich sein - ja, kann man mit einem Ohmmeter nachmessen.
Ja, ich habe zwei. Einen der funktioniert, bei dem beide Schlüssel derzeit unauffindbar sind (was wg. der WFS nicht trivial ist.So einfach irgendwo ein Last Relais überbrücken wie früher geht wohl nicht ) und diesen, den ich günstig zum Schlachten gekauft habe.(Top Batterie u.V. A.) War mir dann aber doch zu schade und ich habe bislang ohnehin noch nie irgendetwas am Peugeot geschraubt, woran ich auch mal Spaß habe. Angesichts für mich ungewöhnlicher Technik,ohne Manual / diagram und TEP 2010 eine echte Herausforderung, da bin ich froh, dass Du hier Tipps gibt. DIE US Board Sevcon Arien beschäftigen sich ja primär mit Size 4/6 und Programern,deren Sprache ich nicht verstehe.

Am Controller Stecker war ich bislang noch nicht dran, dafür muß ich erst kapieren,wie man das Hinterteil abbaut ohne wieder 10 Laschen abzubrechen. Ich komme da sonst nicht hinten dran.

PS: Diese Mainfuse ist lt.Controler Manual optional. Man könnte eine montieren, da das B+Gewinde nur mit Stopfen verschlossen ist, vermutlich sitzt aber ohnehin noch eine irgendwo sep.

Antworten

Zurück zu „Peugeot“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste