CityBitz CB079 lädt nicht

E-Scooter Sharing
Antworten
Olli9
Beiträge: 2
Registriert: Do 30. Jul 2020, 14:31
Roller: CityBlitz CB076SZ
PLZ: 29525
Kontaktdaten:

CityBitz CB079 lädt nicht

Beitrag von Olli9 »

Hallo zusammen,

große Freue heute: Der Cityblitz ist da. Großer Frust. eScooter lässt sich nicht einschalten (wie beschrieben 2 sec Eintaste gedrückt). Dann Lagegerät angeschlossen. 2. Frust: Ladegerät blink grün / rot. Ebenso blinkt das Rücklicht.

Was ist mit dem Teil los? Kann jemand helfen.

Benutzeravatar
didithekid
Beiträge: 5067
Registriert: So 6. Mai 2018, 06:15
Roller: diverse L3e-Roller (80-97 km/h)
PLZ: 53757
Wohnort: Sankt Augustin - Menden
Tätigkeit: Ingenieur im Staatsdienst
Kontaktdaten:

Re: CityBitz CB079 lädt nicht

Beitrag von didithekid »

Hallo,
ich würde die Bedienungsanleitung so verstehen, dass Laden nur dann möglich ist, wenn der Roller ausgeschaltet ist. (Dass das Rücklicht blinkt, wäre m. E. ein Zeichen, dass er nicht ausgeschaltet war) Vielleicht muss man da etwas länger drücken als 2 Sekunden, um sicher zu sein, dass er aus ist und mehrmals probieren. Dass solche Geräte gerade mit schwachem Akku anormal herumzicken habe ich jedenfalls schon mehrfach erlebt
Bei der Funktionsprüfung (falls irgendwann eingeschaltet werden kann) sollte vielleicht der Ständer eingeklappt sein,
falls da ein Sperr-Kontakt damit verbunden ist. Eine Fehlercode-Anzeige (falls das Gerät selbst einen elektrischen Defekt erkennt) wird es nur nach dem korrekten Einschalten geben, was einen ausreichend geladenen Akku vorraussetzt
Viele Grüße
Didi
_______________________________________________________________________________________________________________________Thunder-Fury100/ MASINI Sportivo S (2010, 2011, 2012) 5kW, Innoscooter EM6000L 5kW (2011),

Olli9
Beiträge: 2
Registriert: Do 30. Jul 2020, 14:31
Roller: CityBlitz CB076SZ
PLZ: 29525
Kontaktdaten:

Re: CityBitz CB079 lädt nicht

Beitrag von Olli9 »

Moin Didi,

danke für deine Tipps! Hatte ich alles schon versucht. Der Akku war tiefenentladen. Ich mit kurzen Impulsen (Stecker vom Ladegerät kurz stecken und wieder ziehen) es geschafft, den Akku zu reaktivieren. Heute Morgen war der Akku voll und ich habe gerade meine erste Probefahrt beende. :)

Vielen Dank nochmals!

Benutzeravatar
didithekid
Beiträge: 5067
Registriert: So 6. Mai 2018, 06:15
Roller: diverse L3e-Roller (80-97 km/h)
PLZ: 53757
Wohnort: Sankt Augustin - Menden
Tätigkeit: Ingenieur im Staatsdienst
Kontaktdaten:

Re: CityBitz CB079 lädt nicht

Beitrag von didithekid »

Bravo zur Reaktivierung des Akkus!
Mit den kurzen Stromstößen hast Du den Akku offenbar aus seinem Sicherheits-Winterschlaf-modus wiedererweckt.
Hoffentlich hatte er zuvor noch nicht gelitten. (Das BMS versetzt den Akku oft schon in den Winterschlaf, wenn die Restladung noch für mehrere Monate ein Niveau über dem Akku-Tod durchhalten kann.)
Regelmäßig geladen fühlt sich der Akku aber dennoch besser.

Viele Grüße
Didi
_______________________________________________________________________________________________________________________Thunder-Fury100/ MASINI Sportivo S (2010, 2011, 2012) 5kW, Innoscooter EM6000L 5kW (2011),

Antworten

Zurück zu „Sharing“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast